no 4th gear after replacing I/M and O/D servos | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

no 4th gear after replacing I/M and O/D servos


New Member
October 3, 2013
Reaction score
City, State
Andover. MN
Year, Model & Trim Level
2003 ford explorer
I am new to the site and have a question. I just replaced the I/M and O/D servos to get rid of the 1-2 shift flare. The O/D servo was broken where the cap and shaft connect. I installed the new servos and did a band adjustment on both servos. I also dropped the valve body and checked to make sure all was good with that. Everything seemed to move freely and nothing foreign was in there. When I had the solenoid pack off I did check it with the Ohm meter and all was good there. I got a 12 v power supply and tested solenoids for proper engagement. The A,B and C were a little quiet but all activated when power was applied.
Now that all is together again I do not have 4th gear. The shift from P-R is delayed and hard when it kicks in. N-1, 1-2 and 2-3 shifts are smooth and occur at the right rpm, but when it should shift into 4th it seems to disengage 3rd and not engage 4th. The rpms increase with no power applied to the wheels. I can manually put it into 3rd and then 3rd engages and I can drive it in 3rd.
tranny guy thinks I dropped the thing that connects the servo to the band(I forgot what he called it) into the trans. If that happened the band adjustment would have not worked-Right?
O/D off light flashes and code is po734(4th gear ratio)
Any suggestions would be great.

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

..Welcome here..:D

..I'm moving your thred to the tranny section so you can get some help with this..;)

I would recheck the band adjustments just because thats a easy test, this should tell you if the band strut has fallen off. 4Th gear should be both bands off so I am not leaning towards a band problem.

4th gear and reverse share the direct drum to work, it would seem that this drum is having a issue appling. If it wasn't doing this before the repair I would look back into the valve body because you had is off and maybe something happened there. There is a valve called the reverse modulator valve, if it is stuck or mispositioned it can cause a delay or no reverse and no 4th gear. With the valve body off you can air check the servos to make sure they can work.

Thanks for the response JK. I pulled the valve body down and everything seems to be operating and moving freely. I do not know which valve is the reverse modulator but since they all move I assume it is OK. I could see the IM and OD bands on the anchor side and they look good. I did readjust bands yesterday and I think I can eliminate those as a possible cause of this problem. I also retested the shift solenoid and again it seems to test OK results are:
PCB-5.0 Ohms

all of them clicked when I applied 12v to their pins.
The drum that I could see from the bottom looked good too, I think that would be the direct drum if I am not mistaken. The check balls both mic'd out at .243 which should be acceptable.
Could the PCM need to be flashed to get rid of this condition or would that be a waste of time and money. I did disconnect the negative terminal and depress the brake pedal for 10 seconds. Somewhere I saw that this would clear any codes from the memory but not sure if it also clears the PCM memory. Before I put it back together I want to know if there is anything more I should be checking or should I go ahead and replace solenoids and pray.

I tried to remove the reverse modulator to make sure all parts were intact but the end cap seems to be stuck in place. I removed the wire clip and the cap rotates but will not come out. I appears to have a wear ridge where the wire clip rubbed the edges of the retaining groove. any suggestions as to how I can remove it without damaging it?
I am also trying to determine the actual transmission for sure. The Fordparts website shows it has a 5r55s but there are no separate servos on the valve body. I am assuming that it has a 5r55w because of the solenoid pack.
Does anyone have a suggestion as to where I can get a good valve body if I damage or cant remove the reverse modulator?

You may want to try to push on the valve with a small screwdriver, push the valve into the plug and just push past the raised area from the clip. Sometime you can use air pressure to jam the valve against the end plug to get it out.

If everything was good except for a 1-2 flare and now after everything you have done you end up with no reverse or 4th, there has got to be something you did to cause this if none of this was going on before the repair. If the valve is moving just leave it, the reverse modulator valve wears in its bore over time it causes a delay or no reverse and no 4th or 5th. This kind of failure takes time to fail. Here is a link to Sonnax for their oversized valve. It requires a tool fixture and reamers, these items will cost more than a replacment valve body.

Did your new servos match you old ones?

Do you have the gasket under the solenoid block correct?

Is the reverse servo assembly loose?

Things like this should be where the problem is if everything was good before the repair. I would think there is a big pressure leak related to the direct clutch.

The 5R55W is in th 02-03 Explorer and the 5R55S is in the 04-07's


A huge Thank You to everyone who post information on this forum. Especially JK080 for his advice to check the reverse modulator. I took off the valve body and found that the reverse modulator and the TCC pressure valve both had some wear that caused them to be sticky in the valve ports. I filed down the burrs and polished them smooth and replaced them. Truck is shifting as it should now. I am sure to use this forum many more times and hope to be able to post information that will help others whenever I can.:D