No go into low | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

No go into low

Unicorn94

New Member
Joined
May 2, 2004
Messages
4
Reaction score
0
City, State
Kaneohe, Hawaii
Year, Model & Trim Level
"94 XLT"
My "94" 4.0 does not want to engage in any fwd gear, but if you Wait & Rev the engine for a few minuete it will engage and drive normally (shifting 1,2,d, OD) until you stop and shift into N, Park or rev. then the whole thing starts again. Is this a quick fix or Mr trans shop gets $15,000
Mahalo for any help
 
<



Opera House

Explorer Addict
Joined
August 19, 2002
Messages
2,106
Reaction score
2
City, State
Cincinnati, OH
Year, Model & Trim Level
2014 Explorer 3.5L base
Sounds like the forward clutch is slipping. This clutch engages and stays that way in any forward gear. If you have engagement if you try to start out in manual 2 they there may be a way to delay paying the piper. Also, does it engage if you try to start in D?
 
<



Unicorn94

New Member
Joined
May 2, 2004
Messages
4
Reaction score
0
City, State
Kaneohe, Hawaii
Year, Model & Trim Level
"94 XLT"
No go

Opera House said:
Sounds like the forward clutch is slipping. This clutch engages and stays that way in any forward gear. If you have engagement if you try to start out in manual 2 they there may be a way to delay paying the piper. Also, does it engage if you try to start in D?
The problem is in any fwd gear will not engage unless you wait & rev the engine then it will finally engage and drive normally "ALL Day" until you shift out of the fwd drive (like parking and going itto rev) then you start waiting & reving to go fwd again!
 
<



Top