• Register Today It's free! This box and some ads will disappear once registered!

No longer recognizing iPod through USB

explorernoles

Member
Joined
January 4, 2012
Messages
46
Reaction score
0
City, State
Ft. Lauderdale, FL
Year, Model & Trim Level
2012 Limited
Hey Everyone,

Wanted to see if anyone else has experienced this issue. To this point, my iPod has always worked perfectly through one of the two USB ports, but over the last couple weeks, I can't get the iPod to play.

At first I thought maybe the USB chord was burnt out, but I can still see it's charging the iPod and I even bought a new one the other night at Best Buy and that one didn't do the trick either.

If I try to hit the Entertainment tab on the screen, I can see the USB tab but when I press it, a message comes up saying USB not recognized.

If I try to access it via the steering wheel controls, the USB option never displays between CD and BT Stero as it normally world.

The other weird part is when I plug my iPhone into either one of the two USB ports, it charges fine and I'm able to access it no problem through the steering wheel controls or Entertainment tab on the screen.

I checked MFT to see if an update was available for my Explorer and it says I'm up to date.

Anyone have any ideas? Thanks!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Riley

Well-Known Member
Joined
May 24, 2003
Messages
612
Reaction score
1
Year, Model & Trim Level
'13 XLT 4WD
Mine has done this about twice in the past year too. I have an older iPod nano that is always plugged in. The fix for me is to do a restore the iPod and re-sync all your music through iTunes.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Hi explorernoles,

Have you tried rebooting your iPod? In most cases, that will fix the issue you're having. To find out how to reboot your's, go here:

http://www.apple.com/support/ipod/

If that doesn't work for you, try what Riley suggested. Let me know how it goes!

Rebecca
 




explorernoles

Member
Joined
January 4, 2012
Messages
46
Reaction score
0
City, State
Ft. Lauderdale, FL
Year, Model & Trim Level
2012 Limited
Hi explorernoles,

Have you tried rebooting your iPod? In most cases, that will fix the issue you're having. To find out how to reboot your's, go here:

http://www.apple.com/support/ipod/

If that doesn't work for you, try what Riley suggested. Let me know how it goes!

Rebecca

Thanks, Rebecca! The reboot did the trick.
 








Top