No luck with map updates | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

No luck with map updates

dclement

Member
Joined
March 6, 2023
Messages
20
Reaction score
5
City, State
Caen, Calvados
Year, Model & Trim Level
2021 Ford Explorer ST Lin
Hello, I'm coming to bother you again with these dreaded (for me) map updates.

The Ford website (at least, the French one) would not acknowledge that I had updated to version 3.4.22251, so map updates were unavailable to me.

Then lately a new version arrived... and the website recognised my version 3.4.22251 at last. But since there was a newer version (23188), it still prevented me from getting the map updates.
So I updated to the latest version, full of hope. No log file was generated. I had to use the small journalising utility, but the upload resulted in an error.

Right now I can't even check the website, because the software updates appear "disabled" (I'm trying to attach a picture):
If I choose "mode details", I am told that the "connectivity parameters are disabled" (2nd picture):

But that's wrong! Connectivity _is_ enabled, and my system _is_ on version 3.4.23188!

This is really driving me nuts. Any insight would be very, very much appreciated.

Many thanks in advance - BR from France, Daniel

Capture d’écran 2023-09-28 à 08.32.38.png


Capture d’écran 2023-09-28 à 08.33.05.png
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Hi Daniel. There are others who also did not get the 'xml' file after the update and mentioned that the 'xml' file is no longer required and the system will eventually update their account via WiFi. I have had that happen before, although this time, I did get it and successfully uploaded the file. I did not bother with the maps.

Peter
 






Hi Daniel. There are others who also did not get the 'xml' file after the update and mentioned that the 'xml' file is no longer required and the system will eventually update their account via WiFi. I have had that happen before, although this time, I did get it and successfully uploaded the file. I did not bother with the maps.

Peter
Thanks for replying, Peter.

I did read somewhere that the Ford website eventually got updated via WiFi. But what puzzles me, is that the site tells me that my "connectivity parameters are disabled" (2nd picture). I'm quite sure that on the car, it's not the case.

Would you think _this_ will also end up fixed automagically? Or is there something I should try on my side (perhaps disable the updates on the car and then re-enable them?)

BR - Daniel
 






connectivity is set in the center screen wifi set up so ensure that wifi is enabled and you have a strong signal.
That said - in my vehicle the navigation was leading me on strange routes - that was resolved by the dealer doing a master system
update which took about 90 minutes.
 






connectivity is set in the center screen wifi set up so ensure that wifi is enabled and you have a strong signal.
That said - in my vehicle the navigation was leading me on strange routes - that was resolved by the dealer doing a master system
update which took about 90 minutes.
Well, you put me on the right track, after numerous attempts! Thanks a lot!

Here's what I did: after disabling the WiFi updates and re-enabling it while the car was in my garage (hence connected to my home WIFi), it sort of unlocked the whole process, and I was able to download the (24 Go) map update from the Ford website.

I noticed that after unzipping, the DONTINDX.MSA file was missing. I think that it's a dummy (empty) file; maybe I should create it before launching the update process? (I understand it can take 2 hours so I have yet to find a suitable occasion.)

However, I've never been so close to success! BR, Daniel
 






My Aviator downloaded the current map version 2.22 via WiFi. It took a few days but I noticed it's updated today.

Peter
 






My Aviator downloaded the current map version 2.22 via WiFi. It took a few days but I noticed it's updated today.

Peter
Hey, maybe my Explorer is doing just the same these days. I think I'll wait a little before updating over USB, so as to avoid any conflict.

Peter, before you noticed that the update was complete, could you tell something was in progress? Maybe a download icon somewhere?

Daniel
 






Hey, maybe my Explorer is doing just the same these days. I think I'll wait a little before updating over USB, so as to avoid any conflict.

Peter, before you noticed that the update was complete, could you tell something was in progress? Maybe a download icon somewhere?

Daniel
Hi Daniel. Yes, when I selected "Check for Updates", it showed there was a download in progress. It took several days during which the vehicle was in and out of WiFi range. It must stop and restart again from the last point before I left the house. So it seems with WiFi there is no need to wait until the download is complete if you need to go somewhere.

Peter
 






Hi Daniel. Yes, when I selected "Check for Updates", it showed there was a download in progress. It took several days during which the vehicle was in and out of WiFi range. It must stop and restart again from the last point before I left the house. So it seems with WiFi there is no need to wait until the download is complete if you need to go somewhere.

Peter
Hi Peter! Thanks, I've found that progress bar! Last time I looked it was almost at 50% (It can only be the maps, because the Sync system is up to date).

It's nice to be able to update like that without the need to check anything. I wish I'd have tried that in the 1st place!

BR - Daniel
 






Hi, just a word to report that the upgrade over WiFi worked eventually (I think I'll recommend that method to other French users on occasions.)

It took longer than I would have expected. My maps version now is F12, whereas it was F10 before (maybe 2 upgrades took place in sequence).

What's funny is that my dashboard kept displaying a download in progress long after the "system info." screen showed F12 (perhaps the Gracenote database?)

However, the Ford website still is not up to date, and keeps offering me to download the F12 maps. But that's OK, I'd rather have too many updates offered, than not enough!

Thanks again and best regards, Daniel
 






Hi, just a word to report that the upgrade over WiFi worked eventually (I think I'll recommend that method to other French users on occasions.)

It took longer than I would have expected. My maps version now is F12, whereas it was F10 before (maybe 2 upgrades took place in sequence).

What's funny is that my dashboard kept displaying a download in progress long after the "system info." screen showed F12 (perhaps the Gracenote database?)

However, the Ford website still is not up to date, and keeps offering me to download the F12 maps. But that's OK, I'd rather have too many updates offered, than not enough!

Thanks again and best regards, Daniel
I think that is normal for the download to show in progress after the version showed it was updated. Mine did the same thing. I believe it is just completing the rest of the download. It took several days to complete the map download via WiFi because I completed several trips while it was happening which would have interrupted the downloading.

Peter
 






Hello, I'm coming to bother you again with these dreaded (for me) map updates.

The Ford website (at least, the French one) would not acknowledge that I had updated to version 3.4.22251, so map updates were unavailable to me.

Then lately a new version arrived... and the website recognised my version 3.4.22251 at last. But since there was a newer version (23188), it still prevented me from getting the map updates.
So I updated to the latest version, full of hope. No log file was generated. I had to use the small journalising utility, but the upload resulted in an error.

Right now I can't even check the website, because the software updates appear "disabled" (I'm trying to attach a picture):
If I choose "mode details", I am told that the "connectivity parameters are disabled" (2nd picture):

But that's wrong! Connectivity _is_ enabled, and my system _is_ on version 3.4.23188!

This is really driving me nuts. Any insight would be very, very much appreciated.

Many thanks in advance - BR from France, Daniel

View attachment 446008

View attachment 446009
Exact same occurrence here. I have updated to the 3.4.23188 but there are apparently no map updates and the auto update slide bar in Sync 3 is greyed out and thus unavailable. The current version of the maps is really bad - so bad that i have reverted to putting my old Garmin in this vehicle. I have a dealership appt in a few weeks but do not really expect them to have any ideas.
 






Do you recall if the Auto Update feature was always greyed out? It means that you are limited to using the USB method of updating your software.
EDIT: You should also be able to use the manual check for updates.

Peter
 






Is your Explorer connected to WiFi? It needs to be to check for OTA updates.
 






Exact same occurrence here. I have updated to the 3.4.23188 but there are apparently no map updates and the auto update slide bar in Sync 3 is greyed out and thus unavailable. The current version of the maps is really bad - so bad that i have reverted to putting my old Garmin in this vehicle. I have a dealership appt in a few weeks but do not really expect them to have any ideas.
Not sure about that, but are you connected to your home WiFi when you try to enable the auto-updates?

In my case, AFAICT, it's only after disabling and re-enabling these auto-updates while my car was im my garage that the WiFi updates began to work.

HTH - Daniel
 






Not sure about that, but are you connected to your home WiFi when you try to enable the auto-updates?

In my case, AFAICT, it's only after disabling and re-enabling these auto-updates while my car was im my garage that the WiFi updates began to work.

HTH - Daniel
I doubt the member would be able to disable and re-enable the Auto-updates if the feature is unavailable (greyed out).

Peter
 






Oh, my bad--I didn't read carefully enough. I realize now that it is not quite the same problem as the one I had. My apology for the irrelevant answer.
 






Oh, my bad--I didn't read carefully enough. I realize now that it is not quite the same problem as the one I had. My apology for the irrelevant answer.
The answer you provided may still be helpful for some members.👍

Peter
 






Back
Top