• Register Today It's free! This box and some ads will disappear once registered!

no oil to timing chain

blackie2002

New Member
Joined
September 18, 2012
Messages
1
Reaction score
0
City, State
nanaimo bc canada
Year, Model & Trim Level
2002 ford ranger
Hi Guy's

New to explore form, but have a problem with my 02 ford ranger 4.0 sohc, replaced all the timing chains and gears as well as tensioners and guides. after all the work was done and fired the engine, and had rattle up front on drivers side chain. pulled intake and valve cover off and found the timing chain is not getting any oil on it. where are the oil journals located that supply oil to the chain and gears, or maybe the cam gear is covering up the oil journal. Still baffled as to why, but maybe someone else has had the same problem. look forwarded to hearing any replys.

Cheers
 








Taxer

Member
Joined
January 27, 2020
Messages
23
Reaction score
1
City, State
Hamilton
Year, Model & Trim Level
13 pi
Hi Guy's

New to explore form, but have a problem with my 02 ford ranger 4.0 sohc, replaced all the timing chains and gears as well as tensioners and guides. after all the work was done and fired the engine, and had rattle up front on drivers side chain. pulled intake and valve cover off and found the timing chain is not getting any oil on it. where are the oil journals located that supply oil to the chain and gears, or maybe the cam gear is covering up the oil journal. Still baffled as to why, but maybe someone else has had the same problem. look forwarded to hearing any replys.

Cheers

Any slack on the chain? Or just no oil to it? Did you use Ford oem parts? Having same problem after doing the timing chain on a 3.7l , but pulled driver's side valve cover and found slack between the phaser and waterpump... and it was fine for 50 miles...
 




Top