No Sound - Sync | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

No Sound - Sync

voltch

Member
Joined
January 15, 2015
Messages
39
Reaction score
0
City, State
Atlanta, Ga
Year, Model & Trim Level
2013 Ford Explorer XLT
Trying to find out some info about an issue im having.
My wife normally drives and she heard a pop one day, that sounds like a speaker pop.
After that no sound coming from the speakers, no sound from radio , no sound from bluetooth calls , etc.

Im thinking maybe there is some amp that drives the speakers that could have gone bad or is everything integrated into the sync touchscreen unit as one?

I tried pressing the radio power button a few times and it gave the same loud "pop"
Can someone can help point me to a thread or repair for this type problem before I go to the dealer?
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,431
Reaction score
2,643
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
It sounds like it could be the Audio Control Module (ACM) that has gone bad. If it is, then it likely has to be replaced.

Peter
 
<



voltch

Member
Joined
January 15, 2015
Messages
39
Reaction score
0
City, State
Atlanta, Ga
Year, Model & Trim Level
2013 Ford Explorer XLT
It sounds like it could be the Audio Control Module (ACM) that has gone bad. If it is, then it likely has to be replaced.

Peter
would you happen to know the part number? when I search on ebay it keeps coming up with something to do with an airbag.
 
<



jmr061

Explorer Addict
Joined
August 24, 2014
Messages
2,001
Reaction score
182
City, State
Wisconsin
Year, Model & Trim Level
16 Exp Sport
If you provide me your VIN I can give you the exact part # of the ACM yours was built with.
 
<



jmr061

Explorer Addict
Joined
August 24, 2014
Messages
2,001
Reaction score
182
City, State
Wisconsin
Year, Model & Trim Level
16 Exp Sport
I received your VIN and the ACM it was built with is part # DB5T-19C107-DD.
 
<



voltch

Member
Joined
January 15, 2015
Messages
39
Reaction score
0
City, State
Atlanta, Ga
Year, Model & Trim Level
2013 Ford Explorer XLT
I received your VIN and the ACM it was built with is part # DB5T-19C107-DD.
Great thank you. Do you know if there is any type of programming needed or can I just swap the part out and it would "work"
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,431
Reaction score
2,643
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Great thank you. Do you know if there is any type of programming needed or can I just swap the part out and it would "work"
Keep in mind that the thought it may be the ACM is just that. Can't say for sure. Not sure about any possible programming requirement. Perhaps Jason would know.

Peter
 
<



voltch

Member
Joined
January 15, 2015
Messages
39
Reaction score
0
City, State
Atlanta, Ga
Year, Model & Trim Level
2013 Ford Explorer XLT
Hi just an update, I went ahead and brought the truck in to the dealer for service because it was saying that there was an extended warranty for the my ford touch apim for my vin according to the ford owners website so ill wait and see what they say.
 
<



voltch

Member
Joined
January 15, 2015
Messages
39
Reaction score
0
City, State
Atlanta, Ga
Year, Model & Trim Level
2013 Ford Explorer XLT
So Im back from the dealer, they want $1000+ to repair. They told me that the APIM needs to be replaced.
I had an extended warranty on it , but it expired in april of this year.
Is this something that I can source myself on ebay or elsewhere? ( I saw some kinda pricey on ebay for $699! Sheesh) Is there any programming needed?(if so is there a programming guide)

I may be asking for a stretch but is there some common component in these that commonly fails that I may be able to make a simple repair my self (like bad solder joints or caps for example)
 
<



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
32,431
Reaction score
2,643
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
So Im back from the dealer, they want $1000+ to repair. They told me that the APIM needs to be replaced.
I had an extended warranty on it , but it expired in april of this year.
Is this something that I can source myself on ebay or elsewhere? ( I saw some kinda pricey on ebay for $699! Sheesh) Is there any programming needed?(if so is there a programming guide)

I may be asking for a stretch but is there some common component in these that commonly fails that I may be able to make a simple repair my self (like bad solder joints or caps for example)
You can try contacting Jason, jmr061 by PM and see if he can help.

Peter
 
<



voltch

Member
Joined
January 15, 2015
Messages
39
Reaction score
0
City, State
Atlanta, Ga
Year, Model & Trim Level
2013 Ford Explorer XLT
Everything is fixed on this issue now. The problem was a bad ACM.(The dealer was wrong) I replaced it with a used one.
Thanks Jason and Peter for the help!
 
<



Top