• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

MLMcG

New Member
Joined
June 12, 2017
Messages
5
Reaction score
0
City, State
Warren, MI
Year, Model & Trim Level
2002 Explorer
2002 Explorer

Happened suddenly. Pulled into my driveway, shut off vehicle before realizing I had to roll up windows. Turned key forward, and all electricity cut out.

Keeping key inserted without turning, I have very limited electricity: car beeps with car door open, power outlet works, THEFT light blinking on dashboard (NOT rapidly, about every 2-3 seconds - Could this be the issue? I swore this was normal)

Headlights & Radio do not work. Putting foot on break causes ALL electricals to stop working.

Bought a brand new battery & terminals just a couple months ago, so no corrosion & tight on battery.

Doesn't take a jump.

Cannot shift out of park at all.

During the drive just before this occurrence, I did notice the gauges acting funny for a second, but went back to normal.

I have recently been having issues with my power locks, automatically locking & unlocking on its own, in spurts.

No fuses APPEAR to be blown

Bringing a voltage/light tester home from work today to test battery and fuses

I have very limited knowledge of vehicles. Please halp.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




MLMcG

New Member
Joined
June 12, 2017
Messages
5
Reaction score
0
City, State
Warren, MI
Year, Model & Trim Level
2002 Explorer
Battery is good...
 








MLMcG

New Member
Joined
June 12, 2017
Messages
5
Reaction score
0
City, State
Warren, MI
Year, Model & Trim Level
2002 Explorer
Battery is dead or connection to battery is bad.

Have someone here to help me out. He tested voltage to the starter and its reading good. Does this rule out connection/battery issues?
 








TechGuru

Explorer Addict
Joined
August 23, 2015
Messages
2,102
Reaction score
278
Location
Texas
Year, Model & Trim Level
2003 XLS 4X4 4.0L FLEX
Sounds like you have voltage but no amps. Again connections or battery.

Turn the headlights on, what do they do when you attempt to start it?

Unless you own a load tester, take the battery out and take it to AutoZone/OReilly's for testing...

Do the battery cables get warm/hot after trying to start it? If so then you have a shorted out starter.
 




MLMcG

New Member
Joined
June 12, 2017
Messages
5
Reaction score
0
City, State
Warren, MI
Year, Model & Trim Level
2002 Explorer
Battery tested good at O'Reillys

All electricals return to vehicle after leaving battery disconnected for a period of time.

Attempting to start, I hear one click, and then everything dies again.

Shortly after, the limited electricity returns (door chiming, charging port, slow blinking theft light, flickering radio light)

I have not noticed the cables getting warm

Also - Headlights worked when full electricity came back, but not with the limited electricity situation.
 




TechGuru

Explorer Addict
Joined
August 23, 2015
Messages
2,102
Reaction score
278
Location
Texas
Year, Model & Trim Level
2003 XLS 4X4 4.0L FLEX
Check negative terminal connection to body/transmission for corrosion and also positive connection at starter.

sdl085.jpg
 




Top