OBD2 Troubleshooting | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

OBD2 Troubleshooting

Amarotica

Member
Joined
August 28, 2016
Messages
18
Reaction score
2
Year, Model & Trim Level
2004 Explorer
Hi all,
I recently got an 04 explorer. It came with some odd but not hidden transmission problems and also the spare tire rim on it so no TPMS sensor on that wheel. I bought a OBDII scan tool that claims to read manufacture codes and generic codes but no codes are coming up for the constant TPMS dash light nor the transmission. I really want to figure out the tranny problems and I am guessing it's a shift solenoid that's stuck or broken but I can't read the codes!!! Anybody have any clue if t is a wiring problem in the explorer or the OBDII scanner that has the problems? The scanner doesn't say it has errors but I thought it was odd that the OBDII port on the car only has 8 wires out of 16 going to it... Anyone know how many wires are supposed to connect there? Attached is a picture of the port. Thanks a lot!!! BTW sorry for the link image I can't figure out how to input the image onto the board. https://drive.google.com/open?id=0BzojNZze7c97UGNCUWFyYUtjUzQ
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,575
Reaction score
333
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Many scanners won't read Ford transmission codes. Try a different scanner or also the open-source software ForScan is very good.
 






Top