Occasional rough idle at start up | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!
    If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Occasional rough idle at start up

davem

Well-Known Member
Joined
February 3, 2004
Messages
222
Reaction score
0
City, State
Rochester, MN
Year, Model & Trim Level
'01 XLT
My 2001 Explorer XLT V-6 SOHC with 154,000 miles (120,000 of them mine) has a rough idle occasionally at start up (maybe 1 out of 4 is rough).

I got new plugs and wires 3 years ago, replaced intake gasket 3 months ago, which made a HUGE improvement and got me through the LONG winter.

I do not have a CEL on. But I'm thinking of cleaning the IAC valve or getting a new one.

Without having a CEL, does that make sense ? Or should I be trying something else ?
 






my98nnj

Explorer Addict
Joined
September 27, 2008
Messages
1,636
Reaction score
9
City, State
Boonton, New Jersey
Year, Model & Trim Level
1998 XLT
Is the rough idle happening at a dead cold start or on warm starts? How quickly does is smooth out? If you blip the throttle a few times, does that make it smooth out or does it smooth out as it warms up?
 






Tommylee1282

Active Member
Joined
March 30, 2014
Messages
84
Reaction score
3
City, State
Manville, NJ
Year, Model & Trim Level
1999 Ford explorer xlt
had the same symptoms clean your iac valve and make sure all of its components are working properly...mine was missing the whole spring so it idled rough all the time...if the iac valve isnt the problem look at your idler pulley and tensioner pulley...run the car without the belt and see if it eliminates the problem
 






davem

Well-Known Member
Joined
February 3, 2004
Messages
222
Reaction score
0
City, State
Rochester, MN
Year, Model & Trim Level
'01 XLT
Is the rough idle happening at a dead cold start or on warm starts? How quickly does is smooth out? If you blip the throttle a few times, does that make it smooth out or does it smooth out as it warms up?

I would say that most, but not all, of the idle issues are during a cold start.

A blip of the throttle does not usually clear up matters.
 






Top