Odd Driver's door power lock problem | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Odd Driver's door power lock problem

torinoscj429

Active Member
Joined
December 3, 2009
Messages
54
Reaction score
0
City, State
San Diego
Year, Model & Trim Level
2000 Mountaineer V8 2WD
Ok, this is a weird one...

2000 Mountaineer 4 door, with keyless entry.

I've had the car about a year, and the driver's door power lock has worked intermittently. Now, it's quit again, and in a strange way. Mechanically, using the steel key, everything works. Only electrically is there a problem.

Power unlock with interior switch: No
Power unlock with keyless entry: Yes
Power unlock with key fob: Yes
Power lock with interior switch: No
Power lock with key fob: No

I removed the door panel, disconnected the connector to the power mechanism, and tested the voltage with various commands:

Power unlock with interior switch: Yes
Power unlock with keyless entry: Yes
Power unlock with key fob: Yes
Power lock with interior switch: Yes
Power lock with key fob: Yes

So, I have 12 volts to the connector at all the proper times, but when I connect it to the actuator, the door switch won't move the lock in either direction, and the fob will only unlock and keyless pad will unlock the way it's supposed to.

What gives?

Gerard
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,554
Reaction score
312
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
I used WD40 to fix mine. YMMV
 






ghosttrain2

Elite Explorer
Joined
April 7, 2008
Messages
449
Reaction score
56
Location
Klamath Falls
City, State
Klamath Falls, OR
Year, Model & Trim Level
1994 Explorer Limited
You will need to get hold of a schematic for the door locks. Many of the circuits in these trucks are controlled on the ground side. Could be a problem with the wiring to the door ( broken wire) , GEM module, or PATS.
Might try a search, bet your not the first.
 






budwich

Explorer Addict
Joined
May 4, 2005
Messages
3,243
Reaction score
4
City, State
Ottawa, Ont
Year, Model & Trim Level
96 XL
As suggested, there are TWO sides to every story... circuit.... :) voltage and ground. Both have to be there at the "right time", for things to work. sounds like a grounding issue maybe.
 






bobflood

Elite Explorer
Joined
May 27, 2010
Messages
1,578
Reaction score
35
City, State
Powder Springs, GA
Year, Model & Trim Level
1997 Eddie Bauer V8 2WD
Ok, this is a weird one...

2000 Mountaineer 4 door, with keyless entry.

I've had the car about a year, and the driver's door power lock has worked intermittently. Now, it's quit again, and in a strange way. Mechanically, using the steel key, everything works. Only electrically is there a problem.

So, I have 12 volts to the connector at all the proper times, but when I connect it to the actuator, the door switch won't move the lock in either direction, and the fob will only unlock and keyless pad will unlock the way it's supposed to.

What gives?

Gerard

As others have said, the door lock switches operate the locks by putting on a ground; the 12V is always there as you found out. Most likely, you have one or more broken wires in the bundle between the door and the body. I lived with a similar problem for years before finally seeing words about the bundle on this site - opened it up and there was the broken wire.

Go to this website to find a schematic:
Auto - Online Repair Info
http://search.ebscohost.com/
ID: rrcc
PW: rebsco

Follow prompts down to Wiring Diagrams.
 






97EDB

Member
Joined
August 15, 2011
Messages
46
Reaction score
0
City, State
yankton,SD
Year, Model & Trim Level
97 eddie bauer
i got a crazy problem like that in my 97 also...except mine makes a horrible grinding noise almost like the motor is stripped on the driver side only...my fob works , K.E works...but only sometimes will it unlock all the way..?
 






ghosttrain2

Elite Explorer
Joined
April 7, 2008
Messages
449
Reaction score
56
Location
Klamath Falls
City, State
Klamath Falls, OR
Year, Model & Trim Level
1994 Explorer Limited
i got a crazy problem like that in my 97 also...except mine makes a horrible grinding noise almost like the motor is stripped on the driver side only...my fob works , K.E works...but only sometimes will it unlock all the way..?

This requires a door lock actuator replacement. The grinding noise is in the internal mechanism.
 












Top