Oil leak coming from front crank, Main seal or upper gasket??? | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Oil leak coming from front crank, Main seal or upper gasket???

Hunz

Member
Joined
March 31, 2008
Messages
46
Reaction score
1
City, State
Hendersonville,NC
Year, Model & Trim Level
98 XLT SOHC
Hi guys, I have dealt with this problem far too long and I have decided to make another go at this leak. I put a reman engine in my car 40k ago and ever since I put that baby in oil has leaked out the under side of the crank(front of the engine) I first figured maybe the PCV valve was letting too much pressure build up in the crank and that is where the oil decided to come out. Well, a new PCV valve and still the same leak. My next step was a new front main seal. Still no luck, same leak same spot, I also made sure to put rtv in the keyway and plenty of it this time. The reman engine came with all new gaskets and seals which made me think that maybe the housing the front main seal sits in was scored a little allowing oil to seap through. However when I put that new seal in I didn't see any bad gouges or anything so I just said whatever I guess I'll deal with it. Well I'm back at the crossroads again and I have been thinking maybe it is the upper oil pan gasket near the front of the crank. I remember putting some rtv in the the joint part that wraps around crank, but I didn't much if I remember correctly but that was 4 years back.

Do you guys think I am dealing with a gouge in the front seal housing or a small gap in the upper oil pan gasket where I didn't apply enough sealent? I have oil running down the underside of the oil pan from front to back and the smell of burning oil and a dirty engine is really bugging me, Let me know if you guys have any insight

Thanks
 
<



Andiamo

Member
Joined
October 23, 2006
Messages
22
Reaction score
0
City, State
West Lafayette, IN
Year, Model & Trim Level
'01 SOHC XLT 4WD 140K
I believe I have the same problem with 146K miles now. It appears the oil is coming from the front crankshaft seal, but the oil is dripping down to the front crossmember. It is hard to pinpoint the leak, but it is starting to coat the small heat exchanger (I don't know if it is powersteering or oil) in the front. I'm trying some Lucas Oil stop leak. We shall see what happens.
 
<



janolsson

Explorer Addict
Joined
July 6, 2009
Messages
1,423
Reaction score
6
City, State
Leicester, UK
Year, Model & Trim Level
No Ex at the mo
Hi Hunz
It is easily possible that the upper sump gasket is leaking at the front near the crank as this is one of the places the manual says to put rtv. There is also the possibility the front cover has been off and not sealed properly.
When the upper sump is re fitted the inserts that the inner bolts go though should be withdrawn slightly, then the outer bolts torqued, then the inserts torqued, then the inner bolts torqued. If the inserts aren't withdrawn then they could prevent the outer bolts pulling up tight enough to seal the gasket.
HTH
 
<



<



Top