Opinion needed - 96 Explorer suddenly wont move!! | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Opinion needed - 96 Explorer suddenly wont move!!

lovemy96

New Member
Joined
July 9, 2013
Messages
4
Reaction score
0
Hi there, here is a question from an aussie gal who has no idea what has happened to my golden oldie. I don't know its history and it has 240,000 miles on it. When I went (or tried to) out in it yesterday all of a sudden it will not move in any gear at all. There was no indicative lead up to it, i.e. the car was driving fine up to this point, no odd noises or grinds. What happened was it started up normally, when I put it into reverse to back out it 'whined' and then stalled (never stalled before). I re started it and when shifting it into gear you can feel the move into gear but then the car wont budge in any forward or reverse gear. After the first grinding noise it did not grind or stall any more. It almost feels as if its trying to move against a brick wall. (parking brake not on!!!). Ive been checking on the internet, is it possible that this could happen if it is is out of atf? Would love any ones opinion or guidance on this as I really don't want to have it towed. Thanks a bunch everyone.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





jremington59

Explorer Addict
Joined
October 28, 2009
Messages
1,934
Reaction score
4
City, State
Watertown, NY
Year, Model & Trim Level
1997, 99 and 2000 5.0's
Any chance a caliper locked up? If you give it gas in gear does the engine RPM's just go up like it's in park or does their feel like a load?
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,534
Reaction score
299
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Try putting it in 4low to see if it will move then also we need to know if PARK is holding as it should, if it is possible to tell (on an incline, you know).
 






deweyville65

Well-Known Member
Joined
January 1, 2012
Messages
724
Reaction score
5
City, State
Dewey,Az
Year, Model & Trim Level
96 EXPLORER XLT
And, if it is out - or low - of fluid, I would say the damage is done. However if that were the case, you should have noticed a problem before it quit entirely. When was the last time the transmission filter was changed?
 






lovemy96

New Member
Joined
July 9, 2013
Messages
4
Reaction score
0
Any chance a caliper locked up? If you give it gas in gear does the engine RPM's just go up like it's in park or does their feel like a load?

Hi J Remington, thanks for answering. When I rev it in gear the rpms do go up and it feels like the car is 'trying' to move but cant. It feels like there is a huge load. Parking brake def not on. thanks again for taking the time to give me your opinion
 






lovemy96

New Member
Joined
July 9, 2013
Messages
4
Reaction score
0
Try putting it in 4low to see if it will move then also we need to know if PARK is holding as it should, if it is possible to tell (on an incline, you know).

Hi drdoom thanks for your input, park is holding as it should, it is currently on a slight incline. I will try 4low and see what happens. thanks again
 






lovemy96

New Member
Joined
July 9, 2013
Messages
4
Reaction score
0
And, if it is out - or low - of fluid, I would say the damage is done. However if that were the case, you should have noticed a problem before it quit entirely. When was the last time the transmission filter was changed?

Hi Deweyville, well I have now added a quart of atf, it did not seem low however. Re transmission filter, Im going to get in touch with the person who gave me the car. thanks for your answer
 






Top