P0303...plug ok - What now? | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

P0303...plug ok - What now?

motor3124

New Member
Joined
August 14, 2022
Messages
3
Reaction score
7
City, State
Phoenix
Year, Model & Trim Level
2000 Explorer Eddie Bauer
I recently picked up a 2000 Explorer 4.0 SOHC with 123K miles, was an older mans truck that sat at the family vacation home. I did the usual maintenance including motorcraft plugs, wires as well as the upper & lower intake gaskets since the idle was low and had a vibration. This also fixed the 15-18 % high fuel trim on both banks. I put about 200 miles on it as a daily driver and as I pull in the driveway I get a rough idle / check engine light - P0303. Also bank 2 shows 25% fuel trim while bank 1 is normal???

Things I've tried so far with no change:

Swapped in one of the old plugs
Swapped in an old plug wire
Tried another coil pack I have laying around
Swapped upper and lower intakes with a spare set
Smoke tested for vacuum leaks

What do I check next???
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Fix4Dirt

Get a Load O' This Guy!
Elite Explorer
Joined
December 22, 2021
Messages
4,422
Reaction score
2,952
City, State
Los Angeles, CA
Year, Model & Trim Level
1998 XLT 4x4
I recently picked up a 2000 Explorer 4.0 SOHC with 123K miles, was an older mans truck that sat at the family vacation home. I did the usual maintenance including motorcraft plugs, wires as well as the upper & lower intake gaskets since the idle was low and had a vibration. This also fixed the 15-18 % high fuel trim on both banks. I put about 200 miles on it as a daily driver and as I pull in the driveway I get a rough idle / check engine light - P0303. Also bank 2 shows 25% fuel trim while bank 1 is normal???

Things I've tried so far with no change:

Swapped in one of the old plugs
Swapped in an old plug wire
Tried another coil pack I have laying around
Swapped upper and lower intakes with a spare set
Smoke tested for vacuum leaks

What do I check next???
has many causes including low compression etc etc so mant causes is the 25% idle load etc?
 












Fix4Dirt

Get a Load O' This Guy!
Elite Explorer
Joined
December 22, 2021
Messages
4,422
Reaction score
2,952
City, State
Los Angeles, CA
Year, Model & Trim Level
1998 XLT 4x4
The long term fuel trim for bank 2 is 25% at idle. I'm using Forscan and a laptop for diagnostics.
i dont think mine was like that at idle but its been a while
 












Runnin'OnEmpty

Explorer Addict
Joined
July 20, 2002
Messages
2,083
Reaction score
123
City, State
Southeast USA
Year, Model & Trim Level
2000 Sport
Maybe #3 injector left work early...?

My OHV did the same at about 150K miles,
but I didn't check the fuel trim.
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,990
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
cyl 3 misfire

check wiring to the injector since you were just in there
Very likely the injector is clogged or not firing

Run engine, blurp throttle, shut it down, pull plug on #3 is it wet with fuel?
 






motor3124

New Member
Joined
August 14, 2022
Messages
3
Reaction score
7
City, State
Phoenix
Year, Model & Trim Level
2000 Explorer Eddie Bauer
Well...did a compression test. Cylinder 3 is at 30 psi. All others at 150. I'll be taking the passenger valve cover off to see what's up. It looks like a ******* to take the head off with the timing chain setup coming from the back on this side if it needs head work.:oops:
 






Lee's Automotive

Git-R-Done
Elite Explorer
Joined
September 23, 2020
Messages
891
Reaction score
1,172
City, State
Alabama
Year, Model & Trim Level
99 Explorer XLT 4.0 SOHC
Well...did a compression test. Cylinder 3 is at 30 psi. All others at 150. I'll be taking the passenger valve cover off to see what's up. It looks like a ******* to take the head off with the timing chain setup coming from the back on this side if it needs head work.:oops:
Yeah not fun bro that sucks good luck
 






donalds

Elite Explorer
Joined
July 12, 2015
Messages
5,654
Reaction score
3,469
Location
Stem
City, State
Nc
Year, Model & Trim Level
1999 ford explorer sohc
That does suck
 






410Fortune

Truck Season!!
Staff member
Moderator
Joined
August 3, 2000
Messages
28,680
Reaction score
4,990
City, State
NORTH IDAHO, 7B
Year, Model & Trim Level
B2 "Slightly" Modified
Callsign
FOURTEN
pull the engine

seriously I would
Do the compression test again to confirm it was not a fluke (I doubt it not with the code corresponding to the cylinder) but we have to check

Then add a capfull of oil and do it again, any increase in psi? (points to rings if it increases, if not points to valves)

Now after you confirm cyl 3 is FUBAR its time to pull the engine, messing with removing the head on the passenger side on a SOCH is not going to happen, tear down maybe, but repair no way jose...........quicker and easier to lift the engine out
 






C420sailor

Explorer Addict
Joined
July 29, 2008
Messages
1,613
Reaction score
1,159
City, State
Long Island, NY
Year, Model & Trim Level
98 XLT SOHC, 99 EB 5.0L
Then once you pull it, it may just be easier to replace with a low mileage used motor

It’s a rabbit hole for sure
 






Top