possible trans banging | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

possible trans banging

blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
6,009
Reaction score
1,477
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
I am aware of the tsb for the 0-5mph banging when putting in gear. My wife said that twice yesterday and one today that she heard this loud bang and the Ex shaking when she starts to accelerate from speeds around 20-30mph. She explained it as she is going 30 mph, approaching a red light so she takes her foot off the gas to coast and then she begins to accelerate and one she presses on the gas it bangs. Says it scares the crap out of her.

Any ideas??
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I am aware of the tsb for the 0-5mph banging when putting in gear. My wife said that twice yesterday and one today that she heard this loud bang and the Ex shaking when she starts to accelerate from speeds around 20-30mph. She explained it as she is going 30 mph, approaching a red light so she takes her foot off the gas to coast and then she begins to accelerate and one she presses on the gas it bangs. Says it scares the crap out of her.

Any ideas??
I think another member posted something similar not long ago. I wouldn't be surprised if it is also related to the same TSB you mentioned above.

Peter
 












I've had what you describe happen a handful of times and it's not pleasant. Last time I had it at the dealer I mentioned it and got "unable to duplicate / check TSBs; none found". I plan to point out the other TSB next time I take it in.
 






I have had the "bang" on several occasions, however, my build date is just outside of the TSB date range.......so dealer will not do squat since they can not duplicate.
 






I have had the "bang" on several occasions, however, my build date is just outside of the TSB date range.......so dealer will not do squat since they can not duplicate.

Like yourself and a couple of others who have posted on this forum, I too have experienced occasional "bang" on my '12 Ex. One guy actually traded his in on a Honda. I've averaged about one hard "bang" per 1K miles. I've taken it to the dealer several times, including with my CSM support, but have never got past the "CND". This means that I either have to live with it until Ford acknowledges their problem and fixes it or I get tired of complaining and trade for another brand. If Ford is listening, my 1st car was a Ford, as were most of vehicles up to now.
 






Back
Top