Power Seat Problems | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Power Seat Problems

peterbrown77

Active Member
Joined
June 20, 2005
Messages
77
Reaction score
0
City, State
Deep River CT
Year, Model & Trim Level
2000 XLT
Hola -

I have a low-miles (80k) 2000 XLT. My problem is the fore-aft movement of the power driver's seat: it won't go far enough forward. In fact it's entire travel is only about two inches.

When I move it to try to see if there's an obstruction, each cycle becomes shorter and shorter until it won't move at all.

I can only assume the motor has a thermistor, like a power window, and it's heating up by the continued cycling until it won't move at all. When it cools, it will move again but it never gets close enough to the pedals for my S.O. to be able to drive the car. That might not be such a bad thing, lol.

Anyone experienced this before? How did you fix it?

TIA
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Never had that problem but have a few ideas. Unbolt the whole thing from the floor, take it out and (clean if needed) grease the mechanism & track.

See if you can locate a thermistor, or actually that would be a (resettable) thermal fuse, except that I wasn't aware either motor had one and don't see it on any pictures. If it's internal, or there's a different motor problem still present after lubrication, then it probably needs a new motor.

Did this start happening recently with the onset of colder weather? One cold winter day my electric garage door refused to open because the grease got too thick. There was still an ample amount of grease there. I wiped some motor oil on the track and managed to get the door open and shut a few times to work the oil into the grease.
 






Probably the motor itself; the thermistor will be integral to it. Doubt it's a fuse due to the decreasing travel each time I cycle it.

I have had the car a year and didn't really notice the problem until she went to drive it, as I never tried to put the seat that far forward. This car has a couple of gremlins like that, it also pops the fuse whenever I hit the horn (which also takes the cruise control with it).
 






if you have a pull-a-part near you, rig up some leads to a drill battery and go find yourself a working seat base. some may be worn out, but other will hardly have been used. the seat is held to the floor with just 4 small bolts + the seat belt track. the base with all the electronics is held to the seat cushion with just 4 bolts.
 






on the side of the seat the trans tunnel is, there is a track for the seat belt to ride forward on. sometimes it will bend, then jamb into the carpet, and or tunnel and wont let the seat move any further. i found these pics, but its on the passenger side, but you should get the idea. the last pic is the best shot of it. you can try unbolting it from either the floor or seat frame and see if your seat moves again.


IMG_1069_Medium_.jpg


IMG_1071_Medium_.jpg


IMG_1077_Medium_.jpg
 






Back
Top