probelms after install of new head unit | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

probelms after install of new head unit

4x4man77

New Member
Joined
October 3, 2008
Messages
1
Reaction score
0
City, State
washington state
Year, Model & Trim Level
94 eddie bauer four door
ok i just put in a new head unit using the original wiring harness and getting a adapter kit from wallmart no brainer there guys don't cut your old harness well when i put the speaker conect in i noticed it looked a little worn as in might be coming apart oh by the way this is own my 94 eddie bauer 4 door well now when i trun on the stereo it works fine but i have to trun up to like 60 to get the front speakers to work i think the connector is worn out its like a six pin right angle thing that just slides in to a six pin male connector from wallart just worn out my q. is can i just replace the old harness for the speakers and how far does that go is it hooked in all the way to the speaker like one single harness or is there a place ware it seperates and i can get a new connector at ford to replace the old worn on or any better suggestion i hate to cut and direct into the harness since i think the wires in thier are very small gauge and ya doing a good job would be challenging i can possibly post a pic or email to someone to get a idea of what i have a problem with or? maybe you are experienced enough im sure to know this issue help
OB1 CONOBY YOUR MY ONLY HOPE LOL! thanks in advance
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Cobraguy

Explorer Addict
Joined
February 22, 2008
Messages
2,520
Reaction score
17
City, State
Phoenix...Greatest City on Earth
Year, Model & Trim Level
1995 EB & 1999 EB 5.0
Let us know when you edit that post with punctuation and grammar so we have a clue of what you're asking us.
 
<



TACO626

Member
Joined
September 16, 2008
Messages
49
Reaction score
0
City, State
El Monte, CA
Year, Model & Trim Level
'91 XLT 4wd
Let us know when you edit that post with punctuation and grammar so we have a clue of what you're asking us.


Seriousy, I was like WTF, I must be half asleep! :confused:
 
<



ford freak

Well-Known Member
Joined
November 26, 2005
Messages
392
Reaction score
0
City, State
coplay,pa
Year, Model & Trim Level
2004 xlt
ok i just put in a new head unit using the original wiring harness and getting a adapter kit from wallmart no brainer there guys don't cut your old harness well when i put the speaker conect in i noticed it looked a little worn as in might be coming apart oh by the way this is own my 94 eddie bauer 4 door well now when i trun on the stereo it works fine but i have to trun up to like 60 to get the front speakers to work i think the connector is worn out its like a six pin right angle thing that just slides in to a six pin male connector from wallart just worn out my q. is can i just replace the old harness for the speakers and how far does that go is it hooked in all the way to the speaker like one single harness or is there a place ware it seperates and i can get a new connector at ford to replace the old worn on or any better suggestion i hate to cut and direct into the harness since i think the wires in thier are very small gauge and ya doing a good job would be challenging i can possibly post a pic or email to someone to get a idea of what i have a problem with or? maybe you are experienced enough im sure to know this issue help
OB1 CONOBY YOUR MY ONLY HOPE LOL! thanks in advance

If the connector is bad I would just tap into the speaker wire behind the connector and just leave it intact.
 
<



jad2411

Explorer Addict
Joined
October 29, 2006
Messages
2,141
Reaction score
6
City, State
El Paso, TX
Year, Model & Trim Level
2007 Brown eb
run new wires, saves money and time...
and yeah I felt like when your drunk and trying to pretend your ok while reading the post hahahaha
 
<



ford freak

Well-Known Member
Joined
November 26, 2005
Messages
392
Reaction score
0
City, State
coplay,pa
Year, Model & Trim Level
2004 xlt
run new wires, saves money and time...
and yeah I felt like when your drunk and trying to pretend your ok while reading the post hahahaha



Drunk....Likely. BTW....Running the Monster through my doors was the biggest pita I have ever experienced.
 
<



kelly2

Well-Known Member
Joined
August 8, 2004
Messages
499
Reaction score
0
City, State
Kansas City, Mo
Year, Model & Trim Level
'97 XLT
Running the Monster through my doors was the biggest pita I have ever experienced.

running anything into a newer honda or acura door (dang factory alarm disarm!)
 
<



Top