• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Problems with Battery/Alternator AND Power Steering


tpenfield

New Member
Joined
September 10, 2011
Messages
9
Reaction score
1
City, State
Massachusetts
Year, Model & Trim Level
2017 AWD XLT
OK, I got an unusual problem and have gone through the basics and then some. . .

2004 Explorer 4.6 V8 AWD

Symptoms:

1) Battery DOES NOT hold a charge when engine is running

2) Battery DOES hold a charge if vehicle left alone for a week or two.

3) Battery idiot light comes on when engine RPM is under 1500 or so.

4) Volt meter reads low after engine has been running.

5) Power steering is sluggish (minimal assist and noticeable difference from normal).

So, I thought common denominator is serpentine belt. I replaced the belt. It made no difference. Tension on new belt seems fine; it seems to be turning everything fine.

So, I thought maybe battery - I replaced the battery. No difference.

I don't want to keep throwing arts at this thing, and I am asking myself what are the odds that BOTH the Alternator AND the Power Steering pump would fail at the same time ??? :dunno:

So, I am wondering if there is something about the power steering that relies on a properly working electrical system ??? If so, then I am thinking just the Alternator is bad.

What else could it be? What else should I check/do ??

Thanks in advance.
 

Join the Elite Explorers for $20. Gets rid of the ads!

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Robsbrd99

Active Member
Joined
March 15, 2009
Messages
122
Reaction score
0
City, State
lynchburg VA.
Year, Model & Trim Level
05 Explorer Xlt 4.0
I'd say take one prob. at a time. First the charging issue, it doesnt sound like the alternator is charging. It should be between 13.5v and 14.0 at idle. If not,replace alternator.I like the factory ones better because some of the ones at advance will charge fine, but the light doesnt go off. You could try Rock auto for a new one. The bearings in the old alternator could be bad enough that the belt could be turning slower and causing the slow steering. While you have the belt off for the alt. spin all pulleys to verify all are good.
 
Last edited:


tpenfield

New Member
Joined
September 10, 2011
Messages
9
Reaction score
1
City, State
Massachusetts
Year, Model & Trim Level
2017 AWD XLT
I'd say take one prob. at a time. First the charging issue, it doesnt sound like the alternator is charging. It should be between 13.5v and 14.0 at idle. If not,replace alternator.I like the factory ones better because some of the ones at advance will charge fine, but the light doesnt go off. You could try Rock auto for a new one. The bearings in the old alternator could be bad enough that the belt could be turning slower and causing the slow steering. While you have the belt off for the alt. spin all pulleys to verify all are good.
Good idea to check the bearings. I would figure that the belt would burn a bit if there was too much resistance, but it is worth a check.

Right now I have the battery charging overnight, so we will see if it can get up to the 13 - 14 volt range and how it holds up.
 


D Hook

Elite Explorer
Joined
October 10, 2010
Messages
985
Reaction score
29
City, State
Omaha, NE
Year, Model & Trim Level
06 Explorer Limited V-8
Do you have a voltmeter to check the alternator while the vehicle is running? The dash gauge doesn't do much good; not as accurate.
 


matt0248

Active Member
Joined
July 12, 2010
Messages
761
Reaction score
1
City, State
Chicago
Year, Model & Trim Level
02 XLT V8
low output from the alternator can cause sensors needed to run the engine to give goofy readings, The PCM could be lowering the engine RPM too low, hence the power steering issue. Trace the charging problem first, then see about the power steering.
 


Thread starter Similar threads Forum Replies Date
C Drivetrain Problems after battery replacement Stock 2002 - 2005 Explorers 1
A Weird alarm/shutdown/battery drain problems Stock 2002 - 2005 Explorers 14
L Battery problems. Stock 2002 - 2005 Explorers 1
J 4x4 Problems on 2002 Explorer Stock 2002 - 2005 Explorers 7
M Turn signal problems Stock 2002 - 2005 Explorers 7
S 2002 Explorer check engine light on problems Stock 2002 - 2005 Explorers 2
B Timing chain problems pls help Stock 2002 - 2005 Explorers 1
N 2004 head problems Stock 2002 - 2005 Explorers 1
W Major problems Stock 2002 - 2005 Explorers 2
J Camshaft Position Sensor/Electrical Problems Stock 2002 - 2005 Explorers 0
T '02 4.0 SOHC Hot start problems Stock 2002 - 2005 Explorers 0
I Transmission problems (kinda) Stock 2002 - 2005 Explorers 0
T Faulty Alternator. Can it cause shift problems Stock 2002 - 2005 Explorers 2
C Problems after timing chain replacement Stock 2002 - 2005 Explorers 1
C Problems after timing chain replacement Stock 2002 - 2005 Explorers 0
V Help please - timing chain problems Stock 2002 - 2005 Explorers 2
J Ford Explorer 2004 pats module problems Stock 2002 - 2005 Explorers 18
R Odd electrical problems Stock 2002 - 2005 Explorers 3
C Hi I am craig I own a 2004 ford explorer with security problems Stock 2002 - 2005 Explorers 0
C 2004 explorer problems Stock 2002 - 2005 Explorers 7
L Need Help 2002 Explorer Transfer Case Problems Stock 2002 - 2005 Explorers 1
T Blower problems Stock 2002 - 2005 Explorers 1
L Button problems Stock 2002 - 2005 Explorers 1
W PCM Problems? Stock 2002 - 2005 Explorers 8
J Key Fob/transponder problems 2004 Explorer Stock 2002 - 2005 Explorers 1
A 2002 Explorer XLT Wiper Problems Stock 2002 - 2005 Explorers 4
B Three problems with my 2002 Explorer Stock 2002 - 2005 Explorers 13
C Problems with my 04 Stock 2002 - 2005 Explorers 1
C 2004 explorer a/c problems Stock 2002 - 2005 Explorers 2
J Can somebody help me with these couple of problems?. Stock 2002 - 2005 Explorers 9
R Weird left hand electrical problems Stock 2002 - 2005 Explorers 2
W Used Explorer Problems Stock 2002 - 2005 Explorers 6
W (HELP) Still having problems in need of some good answers Stock 2002 - 2005 Explorers 4
W Problems with a no start but does crank over motor Stock 2002 - 2005 Explorers 2
B 2003 Explorer 5r55w transmission problems Stock 2002 - 2005 Explorers 2
J 2005 Explorer DVD player problems!!! Stock 2002 - 2005 Explorers 3
C 2003 Ford Explorer Blinker Problems Stock 2002 - 2005 Explorers 1
2 Having problems replacing serpentine belt Stock 2002 - 2005 Explorers 6
K lots of random electric problems... Stock 2002 - 2005 Explorers 9
J O2 sensor code problems Stock 2002 - 2005 Explorers 5
R Fuel filter lines for a 2002 and other problems. Stock 2002 - 2005 Explorers 1
R 2003 4.0 V6 having overheating problems Stock 2002 - 2005 Explorers 5
Ddudley84 4x4 problems please help Stock 2002 - 2005 Explorers 2
B 05 mounty all warning lights on, message center listing long list of codes/problems. Stock 2002 - 2005 Explorers 3
9 Electronics problems - no crank and odd dash feedback Stock 2002 - 2005 Explorers 2
T 2004 explorers idle and stall problems Stock 2002 - 2005 Explorers 12
K Stalling/Fuel Gauge problems Stock 2002 - 2005 Explorers 1
Reklaw Diagnosing A/C Problems Stock 2002 - 2005 Explorers 25
E Egr problems...help! Stock 2002 - 2005 Explorers 1
A Driver side front window problems Stock 2002 - 2005 Explorers 3
Similar threads


















































Top