Question about Rear Wiper Please Help | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Question about Rear Wiper Please Help

F

FordLoverXLT

Did replace the Following:
rear wiper motor
and wiper blade assembly

Issues: the rear wiper control switch will shoot wiper fluid to the back but will not move the wiper

Thinks: I could i just need a new rear wiper control switch


Fuse Issue Possibly?: I'm not sure If I need this replacement in my explorer, here is my situation I recently replaced the rear wiper motor assuming it was broken, the rear wiper switch will not turn on (control the motor, Making the wiper move up and down)..when I push the button it does shoot wiper fluid out the back I believe there are 3 or 4 fuses for the rear wiper 2 including making it go up and down

Fuse number 12 in the I/P Fuse panel and fuse number 8 in the power box, could that be the reason why the wiper will only shoot fluid and not move up and down because of maybe a blown fuse? please let me know

Fuse 8 Distribution box controls the rear wiper going up and down might be my issue?


My Make Model: 1998 Explorer XLT 4DR 4.0L SOHC 4X4 Auto
 




gonenuke

Well-Known Member
Joined
December 6, 2011
Messages
246
Reaction score
0
City, State
Virginia
Year, Model & Trim Level
1999 Explorer XLT SOHC
Is the wiper moving at all? Could it be getting stuck between the door panel and the back glass?
 




F

FordLoverXLT

Is the wiper moving at all? Could it be getting stuck between the door panel and the back glass?

well looking at the Fuse manual, Fuse 8 in the Distribution box controls the rear wiper going up and down maybe the fuse is blown and that's why the rear wiper control only half works. It will shoot fluid so possibly i'm missing a fuse or one is blown at that point need to check
 




F

FordLoverXLT

Found the solution the fuse was dirty I took it out and cleaned it put it back in the wipers work fine.
 




Top