Rear Blend Door Actuators, '02 Explorer XLT | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Rear Blend Door Actuators, '02 Explorer XLT

sfbayjay

Well-Known Member
Joined
January 22, 2008
Messages
107
Reaction score
3
City, State
Cleveland-ish, OH
Year, Model & Trim Level
2002 XLT SOHC 4L V6
Hi All. Searched high and low around the forum here (great information!) and found some guidance for my problem, but still need some help.

2002 Explorer XLT with manual HVAC. Clicking/thumping coming from driver side rear quarter panel. Sound volume and character (*THUMP* or *click*) seems to vary with temperature setting for rear climate controls. Don't notice any difference between rear setting for upper or lower vents in the back.

Figure I've got a temperature blend door actuator problem in the back (based on other posts here). I understand there are two actuators -- one for temp blend and one for air distribution (top or bottom vents in the back seat).

So far, I've removed all of the interior panels and rear seatbelts to expose the entire rear heater core housing (pardon if my terminology is poor). Still can't see the actuators, though -- I assume at this point that they are mounted on the back of the housing (between the metal outer quarterpanel and the housing).

Questions:

(1) How do I get to the actuators?! I see three mounting bolts that seem to secure the housing to the body. But: there are clearly a number of hoses and tubes that run into this assembly from underneath and behind. Some other posts seem to suggest simply disconnecting the electrical harness connections, removing the three mounting bolts, and pulling the entire housing into the rear compartment for access to the back and the actuators. Do I have to drain the refrigerant from or disconnect all of the hoses to do that? Nobody seems to mention it, so maybe it's possible? Please advise! I'm nervous about pulling something apart by mistake.

(2) Assuming I can get to them, should I just replace both actuators, or is there a definitive way to tell which one is bad?

(3) Anything else to check -- is it possible that something else besides the actuators is the problem? Maybe the blend doors themselves? How would I inspect?

(4) Are the two actuators (heat blend and distribution blend) identical -- same part number? I've seen some prices online that suggest they are different.

Any guidance will be MUCH appreciated. I've gotten this far thanks to other posts here. Thanks in advance for advice!
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




sfbayjay

Well-Known Member
Joined
January 22, 2008
Messages
107
Reaction score
3
City, State
Cleveland-ish, OH
Year, Model & Trim Level
2002 XLT SOHC 4L V6
A follow up, in hopes of helping others with this issue.

Problem has been repaired.

Preview: Stuff you'll need.

(1) long flat-head screwdriver
(2) #50 star drive socket
(3) 10-mm socket
(4) 13-mm deep socket
(5) 8-mm socket or small wrench
(6) Blend door actuator (Dorman Part No. 604-202 or equivalent) -- mine was in stock at Napa auto parts
(7) A good, bright flashlight or (preferable for me) an LED headlamp
(8) Patience :p:

For me, the issue was the heater blend door actuator, NOT the air distribution door actuator. They are right next to each other. The heater blend actuator is the one furthest toward the rear of the vehicle. They are behind the rear heater enclosure, sandwiched between the heater enclosure and the steel body quarterpanel.

To get to them, you will need to:

(1) remove all the interior trim covering the drivers side rear interior quarterpanel. It will all pull off -- just go slowly and use a long flat-tipped screw driver to help get the clips to release. Wrap the screwdriver tip with masking tape to keep from scratching things up too badly. Remove the accessory tray that has the door lock switch near the beginning of your quest -- that makes it easy to disconnect the cable that powers the door locks (necessary to remove the big panel). ALSO, you will need a #50 star drive for your socket to remove the seatbelt anchor from just behind the driver's side back door. You have to remove a lot of little trim pieces and panels -- be patient. I managed to get it done without removing the rear seatback, but did have to remove the seat bottom cushion from my 3rd row seats -- easy with two little quick-release clips just under the front edge of the cushion.

(2) once you've got the big trim piece off, you'll see a big black plastic enclosure -- this houses the heater core, blower motor, etc.

(3) The enclosure is secured to the rear quarterpanel at three points. A bolt on the top near the center (10 mm socket), a bolt bottom corner at the rear (toward the back of the vehicle -- 10 mm socket), and a nut in a recessed pocket at the front edge (front of vehicle -- 13 mm deep socket required).

(4) Remove the two mounting bolts and the nut. Now you can pull the entire heater enclosure toward the centerline of the vehicle from inside. You may find it helpful to disconnect some of the wiring connections. Don't pull it too far or too hard, as it still has several coolant hoses and refrigerant tubes connected from the back. You can only move it out a few inches, but that's enough to get to the actuators.

(5) I didn't have to drain coolant or purge/refill refrigerant to get this done -- just be careful not to move the heater enclosure too much or be rough with it, I guess. Do what you think you need to do -- I'm just saying I did it without draining anything.

To diagnose which actuator is at fault, I turned on the car, reconnected all the wiring harnesses, and listened for the click. Move the rear temp control back and forth -- if that changes the volume or nature of the knock, then chances are it's the heater blend door (the rear-most one). Try switching the air distribution from the ceiling vents to the floor and back -- if that causes a click or knock, then it's the other actuator (the front one). For me it was the heater blend motor.

The motors are held on to the back of the heater enclosure with three 8-mm bolts. I squeezed my hand in there with a small 8-mm socket and popped them right out. Pull the actuator straight back to get the D-shaped socket out.

I popped open the old actuator and, as advertised here and elsewhere, one of the little gears inside was missing most of its teeth.

I bought my replacement part at Napa auto parts. The local Ford dealer didn't have on in stock, the Ford part was going to be about $60 after tax, and I figured that one OEM part had already failed -- why not try something else...

So I went with Napa -- in stock for $43.84 including tax. Dorman, Part No. 604-202.

Take the old one with you to the parts store to make sure its a match. I understand that some of these have an "X" shaped socket to engage the blend door, and some have a "D" shaped socket. Mine was a "D".

To put it in, I first checked the position of the blend door socket on the heater enclosure (flashlight and mirror). Then, plug in the new actuator, turn on the car, and adjust the heater controls until the socket is oriented correctly relative to the mounting holes. Then, I put a small dab of light grease on the actuator socket, slipped it into the blend door receiver, and put everything back together.

That's it. Long post, but hopefully someone will find it helpful!

Good luck...
 
<



drliu

Member
Joined
November 7, 2007
Messages
38
Reaction score
0
sfbayjay,

Thanks for the post, which really helps. I have the same clicking problem caused by the failed heater blend motor.

I do not want to replace the blend actuator as it may fail again. I just want to disconnect the wiring for the heater blend actuator, as I really do not need the hot air in the back. Could you tell me which wiring harness I should disconnect?

I attached a picture here. It shows a few wiring harnesses. Which one is for the heater blend motor?

Thank you very much.

DSC05374-vi.jpg
 
<



EasyRhino

Explorer Addict
Joined
March 25, 2001
Messages
1,022
Reaction score
2
City, State
Kailua, Hawai'i
Year, Model & Trim Level
'02 Limited 4.6L 4x4
Mine has been clicking for several months, probably going to (finally) get into it tomorrow. Just happened to be searching for an old thread (that I had printed our some months ago) that I cannot re-find that showed all about this job, and included very good pictures. I have searched, but must be using the wrong wording.

Anyway, the point is that there is a good thread on this site somewhere where someone did this very job and posted tons of pictures how.

Good Luck to all you guys, I'll need it too.
 
<



<



matthumm77

New Member
Joined
May 7, 2011
Messages
2
Reaction score
0
City, State
Colorsdo
Year, Model & Trim Level
2003
I just replaced my front one and a month later the rear one started! I have about 130k on my 2003 explorer. I love this car, I put it through hell and she keeps on trucking! That and I have had it paid off for four years now:)
 
<



Greg57Beezer

New Member
Joined
May 15, 2011
Messages
1
Reaction score
0
City, State
Westminster, Colorado
Year, Model & Trim Level
'95 XLT, 2002 Limited
Thanks, the long post above will be very helpful!
 
<



david7896

New Member
Joined
June 29, 2012
Messages
1
Reaction score
0
i used this thread to help me change my bleand door Actuator. I took some pics so that I could add to this thread to help more people.

ford1.jpg


ford2.jpg


ford3.jpg


when i went to put the new motor on, the "D" shaped socket wassnt lined up so i had to plug it in and turn the air temp control nobb until it fit in.
 
<



crzesk8dad

New Member
Joined
November 12, 2012
Messages
1
Reaction score
0
City, State
Yorba Linda, CA
Year, Model & Trim Level
2002 Explorer Eddie Bauer
My 2002 Eddie Bauer, has gone through 3 actuators in the 11 years/210K miles that we have owned the car. We love the car, and frankly this has been the only irritation that we have experienced. (We did replace the tranny at 195K, but what would one expect?).

Well, we are on a road trip to Provo, UT and guess what the actuator started the clicking noise. I can live with it, for now, but does it pose any type of electrical or fire danger on our 10 hour drive back home?
 
<



sfbayjay

Well-Known Member
Joined
January 22, 2008
Messages
107
Reaction score
3
City, State
Cleveland-ish, OH
Year, Model & Trim Level
2002 XLT SOHC 4L V6
Assuming your issue is an actuator, I don't think you'll have any electrical problems/hazards during a drive home.

The clicking you hear (assuming actuator) is a tiny broken plastic gear that has sheared off some of its teeth. the click is the gear trying to spin, binding, and then slipping over and over and over and...

The design of these actuators is terrible. If you turn the rear heat control all the way to hot or all the way to cold, it puts tremendous stress on the little gear in the actuator box. One way to avoid further breakage and future clicking is to only turn the heat control between the 9:00 and 3:00 positions - that represents (approximately) the total range of the blend door. Turning any further left than 9:00 or any further right than 3:00 won't have much (if any) impact on the air temp, but it WILL put a lot of pressure on the breakable little gear in the actuator.

If you want the thing to not click while driving, try setting the temp controller at 12:00 and see what happens. For me, that has put the gear in a "relaxed" state and no more clicking until I get a chance to replace actuator.

Good Luck!
 
<



02fordxlt02

Member
Joined
November 10, 2012
Messages
11
Reaction score
0
City, State
East, Tn
Year, Model & Trim Level
2002 Ford Explorer
Could my rear actuator be bad even if there is no clicking noise? I just replaced the front actuator and the rear air is only blowing cool when turn to heat.... and no clicking.. any suggestions??
 
<



BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,842
Reaction score
14
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
Could my rear actuator be bad even if there is no clicking noise? I just replaced the front actuator and the rear air is only blowing cool when turn to heat.... and no clicking.. any suggestions??

Have you tried the heat using both the front & rear controls?

I can send troubleshooting steps. Let me know if it works from either of the controls.

-- Rondo
 
<



02fordxlt02

Member
Joined
November 10, 2012
Messages
11
Reaction score
0
City, State
East, Tn
Year, Model & Trim Level
2002 Ford Explorer
Hello, Yes all controls were turned to heat. Any suggestions would be great! Thanks
 
<



BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,842
Reaction score
14
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
I will have some info for you when I get home tonight.
 
<



adon4169

New Member
Joined
January 8, 2013
Messages
2
Reaction score
0
City, State
Brampton, Canada
Year, Model & Trim Level
2002 xlt
Thank you very much my problem seem to be that rear actuator, will try to replase it soon...i will also keep you informed on my progress.
 
<



BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,842
Reaction score
14
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
Bump, for an update! :dunno:
 
<



<



fusseli

Well-Known Member
Joined
June 1, 2010
Messages
326
Reaction score
1
Year, Model & Trim Level
2002 4.6L
Did this today as well. The hardest part is finagling all of the trim panels back together, it's really an easy job. As a note to others, a 1/2" deep well is a suitable substitute for the 13mm on this.

To anyone wanting to disable a hi/lo or hot/cold blend door instead of replace it to get rid of the thumping noise, just unplug the connector going to it.
 
<



BigRondo

USMC 1371
Elite Explorer
Moderator Emeritus
Joined
February 15, 2010
Messages
7,842
Reaction score
14
City, State
Worcester, MA
Year, Model & Trim Level
2002 XLT V6 4x4
sfbayjay, I know you did this a while ago but do you remember if you changed the airflow actuator or the temperature actuator?

My rear heat is out and it's the temperature actuator and I'd like to have the part on hand before I begin. You gave the Doorman Part # 604-202 is that airflow or temp?

Thanks,

Rondo
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




RickOTR

Explorer Addict
Joined
January 4, 2000
Messages
1,250
Reaction score
168
Year, Model & Trim Level
97 Sport 4X4
Rondo, That Dorman part will fit. Motorcraft part number is XF1H-19E616AB or YH-1841.
 
<



Top