Rear windshield wiper dosent work | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Rear windshield wiper dosent work

Htown451

Active Member
Joined
January 29, 2007
Messages
74
Reaction score
0
City, State
San Antonio, Texas
Year, Model & Trim Level
'01 sport
so once in a while it will actually work but most of the times i turn it on and it dosent even move

on my 01 sport
any ideas or suggestions
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





so once in a while it will actually work but most of the times i turn it on and it dosent even move

on my 01 sport
any ideas or suggestions

Happens to my 1998. All I do is just lift it up a little bit, and move it around. I sprayed some silicone lube on her a couple weeks ago, and haven't had an issue.
 






yea if i move it up it will go, what exactly did you spray it with
 












any suggestions on where i could get this "INVISILUBE"?
 






any suggestions on where i could get this "INVISILUBE"?


You can use any silicone based lube, but most parts stores may have it. But as far as I'm concerned, this is probably just a temporary type fix, I'm not sure what the real issue is.
 






Rear Windshield wiper

so once in a while it will actually work but most of the times i turn it on and it dosent even move

on my 01 sport
any ideas or suggestions

Mind does the same and I have sprayed in the latch several times. It seems all I have to do is remember when I close the window is slap it a little hard. Not real hard but be sure to push it down firmly. If I just close it lightly the wiper will not work.
 












Back
Top