Rear wiper washer not working. | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

Rear wiper washer not working.

Mike65

Elite Explorer
Joined
December 31, 2013
Messages
4,080
Reaction score
404
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
On our 99 Sport the rear washer is not working. When the wiper is on & I push the rear wiper knob I do not hear the washer pump run. I checked the front washers work & the reservoir is full of washer fluid. I looked in the owners manual & in the fuse box spot #-012 it lists a 7.5 amp fuse (which is not blown)for the washer pump relay, rear washer pump relay, but I can not find in the listing for the power dist box under the hood by the master cylinder any listing for a rear washer pump relay. I also have a smaller dist box under the air filter box that is not even listed in the owners manual. Anyone have an idea where the rear washer pump relay would be?.
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.



toypaseo

Flunked daycare
Elite Explorer
Joined
January 3, 2003
Messages
7,335
Reaction score
535
City, State
outside shovelling snow
Year, Model & Trim Level
................ 96 XLT ™
Mine stopped working in my 96, but after digging on here a but, I tried to first easy free suggestion...

:bsnicker: slam shut the rear hatch a few times

:bsnicker: and it worked
 






Robman

Well-Known Member
Joined
November 3, 2010
Messages
418
Reaction score
15
City, State
Ontario
Year, Model & Trim Level
'00 Sport 4.0L OHV 5spd
I think the '96 has a different rear washer setup than the '99.. I could be wrong though.

The '96 has a reservoir and pump in the back of the truck until 1998 with the rear hatch makeover.
 






Mike65

Elite Explorer
Joined
December 31, 2013
Messages
4,080
Reaction score
404
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
I think the '96 has a different rear washer setup than the '99.. I could be wrong though.

The '96 has a reservoir and pump in the back of the truck until 1998 with the rear hatch makeover.

Yes, the 99 no longer has the reservoir & pump in the back, it feeds off the one for the front.
 






Robman

Well-Known Member
Joined
November 3, 2010
Messages
418
Reaction score
15
City, State
Ontario
Year, Model & Trim Level
'00 Sport 4.0L OHV 5spd
Tried a different wiper button?

I know, it's not what you asked..
 






Mike65

Elite Explorer
Joined
December 31, 2013
Messages
4,080
Reaction score
404
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
Tried a different wiper button?

I know, it's not what you asked..

Not yet, I just noticed the problem today. I have to pull the center panel & check to see if there is power coming out of the switch when pushing it for the wash function & go from there. I just thought some one might have had a similar problem.
 






Mike65

Elite Explorer
Joined
December 31, 2013
Messages
4,080
Reaction score
404
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
Well today I pulled the radio trim panel & checked for power coming out of the rear wiper/washer switch, & there is power when pressing the wash function on the rear wiper switch. I checked the relays in the aux power dist box by the air filter box & swapped the relays & still no rear washer function.
 






Wolfgang G.

Member
Joined
April 5, 2012
Messages
17
Reaction score
2
City, State
Germany
Year, Model & Trim Level
1997 Explorer
washer function

My 98 explorer (euop.model) has only one washerpump for front and rear.
the control for front or rear use is done by changing the polarity of the washermotor.
there are two relays to change the polarity located in the relaybox front right side below the airfilter,controled by the washer-switches.
Hope that fits also to your Sport.

Wolfgang
 






Mike65

Elite Explorer
Joined
December 31, 2013
Messages
4,080
Reaction score
404
Location
In my garage working on one of our vehicles.
City, State
Horsepasture, Virginia.
Year, Model & Trim Level
00 Ranger 4x4, 99 Sport.
Wolfgang, thanks for the info, the 99 is the same. I tried swapping the front & rear relays & the rear washer still did not work. The relay contacts are very corroded, I tried to clean them but it did not help. I will probably replace the relay & check to see if I am getting power to the relay when pushing the knob for the wash function.
 






Top