• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^


Pauloj

New Member
Joined
May 2, 2018
Messages
2
Reaction score
1
City, State
San Diego, CA
Year, Model & Trim Level
2011, Explorer Limited
Great video and instructions! I just bought a 2011 Explorer Limited and the backup camera had no lines. Park assist/sonar was working. My Forscan had no “BdyCM – Rear Camera Calibration” option as showed in the video. and I had a BdyCM DTC error code saying:

Code: B115E – Camera Module

Additional Fault Symptom:

- Not Configured

Status:

-Previously Set DTC – Not Present at Time of Request

- Malfunction Indicator Lamp is off for this DTC

- Test not complete

Module: Body Control Module

I was able to fix the issue by running the Service Procedure “BdyCM – Local Internet Network New Module Calibration”.
My backup camera is now fully functional and I'm very happy my first Explorer :chug:
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Great video and instructions! I just bought a 2011 Explorer Limited and the backup camera had no lines. Park assist/sonar was working. My Forscan had no “BdyCM – Rear Camera Calibration” option as showed in the video. and I had a BdyCM DTC error code saying:

Code: B115E – Camera Module
Additional Fault Symptom:
- Not Configured

Status:
-Previously Set DTC – Not Present at Time of Request
- Malfunction Indicator Lamp is off for this DTC
- Test not complete
Module: Body Control Module

I was able to fix the issue by running the Service Procedure “BdyCM – Local Internet Network New Module Calibration”.
My backup camera is now fully functional and I'm very happy my first Explorer :chug:
Welcome to the Forum.:wave:
I hope you checked the camera settings in the display for the line options before you did the work.:)

Peter
 




Pauloj

New Member
Joined
May 2, 2018
Messages
2
Reaction score
1
City, State
San Diego, CA
Year, Model & Trim Level
2011, Explorer Limited
Thanks Peter, yes, it was on but no lines. I bought this car from the local dealer and they weren't able to fix it :)

Thanks to this great Forum I was able to do it myself. I now have a couple of additional DTC codes to investigate :confused2:
 




Mhabib

New Member
Joined
May 22, 2018
Messages
1
Reaction score
0
City, State
Dubai
Year, Model & Trim Level
2014
Ford Explorer 2013 - Reverse camera not working

hi I am facing some technical issues with my Ford Explorer reverse camera. All these days it was working fine and suddenly it went off. Reverse camera is not functioning properly, it comes and goes off abnormallly and it shows a message reverse camera not working contact dealer.

Please help me to resolve this issue
 
Last edited by a moderator:




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Ford Explorer 2013 - Reverse camera not working

hi I am facing some technical issues with my Ford Explorer reverse camera. All these days it was working fine and suddenly it went off. Reverse camera is not functioning properly, it comes and goes off abnormallly and it shows a message reverse camera not working contact dealer.

Please help me to resolve this issue
Welcome to the Forum.:wave:
As many of the members with earlier Explorers have discovered, the camera needs to be replaced. Check back through this thread and you will find similar posts.
What year Explorer do you actually have? Your title says 2013 but your profile shows 2014. Also, please add the Required "Trim Level" (Base, XLT, etc.) to your profile so it shows in the margin. That can be very useful info to have at times. Thanks.

Peter
 




Cashcrazy

Active Member
Joined
April 2, 2015
Messages
280
Reaction score
9
City, State
TX
Year, Model & Trim Level
2011 Limited Explorer
My 2011 Explorer Limited backup camera has been on the fritz for about a year and it finally is not working at all.
I removed the camera to get the correct part number which is bb5t-19g490-ac. I have not been able to fine that part number, but I have found some replacements on ebay with the part number bb5t-19g490-AE. I am curious if anyone has tried this alternative part number on a non-OEM part with success.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
My 2011 Explorer Limited backup camera has been on the fritz for about a year and it finally is not working at all.
I removed the camera to get the correct part number which is bb5t-19g490-ac. I have not been able to fine that part number, but I have found some replacements on ebay with the part number bb5t-19g490-AE. I am curious if anyone has tried this alternative part number on a non-OEM part with success.
AutoNation Ford White Bear Lake | Parts & Accessories
Once you have installed it, the camera will still have to be programmed to your Explorer as mentioned in this thread.

Peter
 




Cashcrazy

Active Member
Joined
April 2, 2015
Messages
280
Reaction score
9
City, State
TX
Year, Model & Trim Level
2011 Limited Explorer
Thanks for the response peterk9. The link did not have the part number shown in my first post. I am curious if the eBay cameras work just as well.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thanks for the response peterk9. The link did not have the part number shown in my first post. I am curious if the eBay cameras work just as well.
It is not unusual to have part numbers change over time, especially on parts that have been in existence for a few years. Neither of the numbers you quoted in your post existed on that site. I'm thinking this is probably the one; Rear Camera - Ford (BB5Z-19G490-A) | Auto Nation Ford White Bear Lake
As for the ones on eBay, I can't say for sure if they are the right ones but I'm guessing they likely are. I do know that another member who replaced his mentioned that the resolution was much, much better. The one I had in my 2014 MKT was like HD quality compared to the one I had in my 2011 Limited.

Peter
 




Cashcrazy

Active Member
Joined
April 2, 2015
Messages
280
Reaction score
9
City, State
TX
Year, Model & Trim Level
2011 Limited Explorer
My 2011 Explorer Limited backup camera has been on the fritz for about a year and it finally is not working at all.
I removed the camera to get the correct part number which is bb5t-19g490-ac. I have not been able to fine that part number, but I have found some replacements on ebay with the part number bb5t-19g490-AE. I am curious if anyone has tried this alternative part number on a non-OEM part with success.
Just an update on my camera issue.... I called the dealer and confirmed the updated part number is BB5Z-19G490-A. The local ford dealer wanted $506.27, but have found them much cheaper online for the Ford part. I am still researching the cheap replacements on ebay and hoping to find a good review.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3




Cashcrazy

Active Member
Joined
April 2, 2015
Messages
280
Reaction score
9
City, State
TX
Year, Model & Trim Level
2011 Limited Explorer
That price is for the camera only through the Parts department
 




Bill DeGroot

New Member
Joined
June 30, 2018
Messages
1
Reaction score
0
City, State
Georgetown
Year, Model & Trim Level
2013 Explorer, Limited
I just replaced the back up camera on my 2013 Explorer Limited due to the camera not working some of the time and giving me the see your dealer message. I replaced the camera and pulled the #34 fuse and it still does the same thing. Any idea what's next?
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum Bill.:wave:
Was the replacement camera programmed to your Explorer? That has to be done so that all required functions will work. If not, I don't know if that would cause the issue you are still having. Is this the camera you installed? AutoNation Ford White Bear Lake | Parts & Accessories

Peter
 




wjfawb0

New Member
Joined
January 18, 2008
Messages
39
Reaction score
0
City, State
Chattanooga, TN
Year, Model & Trim Level
2010 F150 XLT Scab 4x4
When you replaced the camera did you have it programmed to the vehicle? That seems to be a requirement. I'm not sure if not doing that would cause a black screen.

Peter
Peter, The explorer is working after I replaced the camera last year. The 2013 Explorer did not require any programming to work when I replaced the camera. The black screen and camera not available message I mentioned previously was on my 2015 Mustang GT. It is still intermittent, but I'm about to finally replace the camera with the one I bought almost a year ago.

I also had to replace the wiper stalk on the 2013 Explorer earlier this year. The inverter in the back of the console has never worked. At 160,000 miles it's likely about to leave our household.
 




14-EXPLORER-548

New Member
Joined
April 7, 2018
Messages
21
Reaction score
21
City, State
Springfield, MO
Year, Model & Trim Level
2014 Explorer Limited
I had my 14’ Explorer at the dealer this week to reprogram or replace my back up camera and they are telling me they believe I have a wiring issue. They couldn’t reprogram my camera so they tried a known good camera and couldn’t get that one to work either. They told me I have power at the fuse box but no power to my camera. I do get the contact your dealer message display when shifting into reverse.

I have only read about 5 of the 20 pages on this issue but I did read peterk9 say more than once that he doesn’t recall anyone having an issue with the wiring.

Has anyone solved their camera issue without replacing it?
 




14-EXPLORER-548

New Member
Joined
April 7, 2018
Messages
21
Reaction score
21
City, State
Springfield, MO
Year, Model & Trim Level
2014 Explorer Limited
I had some time this weekend to look into my camera issue further and found that my camera wire prong in the wiring harness was smashed down and almost broke off under the headliner by the gate. The plug was also zip tied together because the catch to hold it was broken. This all must have happened last time I had it at Ford due to our 3rd brake light not working. They said it was a loose wire to resolve that but, now they have only caused me much greater problems.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I had some time this weekend to look into my camera issue further and found that my camera wire prong in the wiring harness was smashed down and almost broke off under the headliner by the gate. The plug was also zip tied together because the catch to hold it was broken. This all must have happened last time I had it at Ford due to our 3rd brake light not working. They said it was a loose wire to resolve that but, now they have only caused me much greater problems.
How long ago did that repair to the brake light take place? I'd go back to the dealer and tell them about this so called repair and see what they have to say. IT is obviously in a spot that this kind of damage is not considered normal.

Peter
 




914pete

New Member
Joined
August 13, 2018
Messages
21
Reaction score
0
City, State
NJ
Year, Model & Trim Level
2014 Ford Explorer XLT
Back up camera only works 50% of the time

The back up camera on my 2014 XLT only works 50% of the time. When its not working I get a pop up "Camera is unavailable. Please contact your dealership." Do I need to replace the camera? Could it be a bad contact somewhere? There must be some sort of switch for it could that be the problem?

When it works, its works perfectly.
 
Last edited by a moderator:


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,205
Reaction score
1,698
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I would suspect that because of the warning message that your camera is in the stages of having to be replaced. As far as a switch goes, no one has ever mentioned that part before.

Peter
 




Thread starter Similar threads Forum Replies Date
K 2011 Rearview camera and blind spot sensor (BLIS) issue 2011-2016 My Ford Touch / In Vehicle Technology 2
J 2012 Rearview Camera from 2015 2011-2016 My Ford Touch / In Vehicle Technology 5
C 2013 Explorer Rearview Camera Issue 2011-2016 My Ford Touch / In Vehicle Technology 3
C Rearview camera view backwards 2011-2016 My Ford Touch / In Vehicle Technology 8
F Rearview Camera Active Guidelines 2011-2016 My Ford Touch / In Vehicle Technology 92
N 2016 Explorer Sport Front Camera Doesn't Work 2011-2016 My Ford Touch / In Vehicle Technology 1
C backup camera diagnose and replace APIM 2011-2016 My Ford Touch / In Vehicle Technology 12
B Radio/Back up Camera stops working 2011-2016 My Ford Touch / In Vehicle Technology 4
P Backup camera directional guides 2011-2016 My Ford Touch / In Vehicle Technology 2
K Touch screen intermittently not responsive and backup camera issues 2011-2016 My Ford Touch / In Vehicle Technology 4
M Sync/Phone/Camera Issues 2011-2016 My Ford Touch / In Vehicle Technology 3
C Backup Camera and boat launching 2011-2016 My Ford Touch / In Vehicle Technology 3
G Installing Backup Camera and 8" Screen in my 2013 Explorer - Is it possible? 2011-2016 My Ford Touch / In Vehicle Technology 3
M Front Camera 2011-2016 My Ford Touch / In Vehicle Technology 8
J Adding Back Up Camera - It can be done on the OEM screen 2011-2016 My Ford Touch / In Vehicle Technology 4
B Rear bumper replaced now camera grainy 2011-2016 My Ford Touch / In Vehicle Technology 5
R Rear View Camera when towing 2011-2016 My Ford Touch / In Vehicle Technology 12
V Rear view/back-up camera in 2014 is different from 2008 ? 2011-2016 My Ford Touch / In Vehicle Technology 5
C Backup camera alarm 2011-2016 My Ford Touch / In Vehicle Technology 15
D Backup Camera screen cancel button - did it disappear in 3.5.1? 2011-2016 My Ford Touch / In Vehicle Technology 5
B Rear Camera - No Guidelines Show 2011-2016 My Ford Touch / In Vehicle Technology 164
H V2.7 Backup Camera 2011-2016 My Ford Touch / In Vehicle Technology 20
Eltee Phonebook Download Problems 2011-2016 My Ford Touch / In Vehicle Technology 9
W 2011 Explorer XLT - Radio Problems 2011-2016 My Ford Touch / In Vehicle Technology 2
Daheim111 A "how to" to not have problems with MFT ? 2011-2016 My Ford Touch / In Vehicle Technology 7
B Hands free phone call problems 2011-2016 My Ford Touch / In Vehicle Technology 13
R Winter Problems with Auto HVAC Temp 2011-2016 My Ford Touch / In Vehicle Technology 4
E iOS8/iphone 6/MFT/Sync - Problems with BT calling 2011-2016 My Ford Touch / In Vehicle Technology 13
M My Ford Touch Problems- Software Update 2011-2016 My Ford Touch / In Vehicle Technology 13
P Ambient Lighting Problems 2011-2016 My Ford Touch / In Vehicle Technology 283
T 2013 explorer limited problems 2011-2016 My Ford Touch / In Vehicle Technology 6
C Update 3.5.1 first problems 2011-2016 My Ford Touch / In Vehicle Technology 15
D Problems w Nav After 3.5 Update 2011-2016 My Ford Touch / In Vehicle Technology 4
D New MFT Update - Old Problems persist 2011-2016 My Ford Touch / In Vehicle Technology 3
S SYNC Problems and the underlying story 2011-2016 My Ford Touch / In Vehicle Technology 9
F MFT Update - Now More Problems 2011-2016 My Ford Touch / In Vehicle Technology 7
L Major problems AFTER doing Master Reset! What to do now? 2011-2016 My Ford Touch / In Vehicle Technology 4
S General Sound Problems 2011-2016 My Ford Touch / In Vehicle Technology 5
B Climate Control problems after update? 2011-2016 My Ford Touch / In Vehicle Technology 6
scottfmc Upgraded: SYNC Problems remain 2011-2016 My Ford Touch / In Vehicle Technology 29
L Nav system problems 2011-2016 My Ford Touch / In Vehicle Technology 6
S Am i the only person that has no problems with mft? 2011-2016 My Ford Touch / In Vehicle Technology 42
J Official Explorer MFT Problems / Issues / Feature Suggestions Thread 2011-2016 My Ford Touch / In Vehicle Technology 205
1 Problems with SYNC. 2011-2016 My Ford Touch / In Vehicle Technology 41
1 MyFordTouch Sync problems 2011-2016 My Ford Touch / In Vehicle Technology 31

Similar threads

Top