• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^


peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
The AutoNation Ford parts website doesn't show this part. It is probably part of a complete wiring harness. You could try an auto recycler to see they have a similar Explorer and cut the connector off. There are members here that have had success in finding parts from such online recyclers.

Peter
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.








Flying68

Active Member
Joined
September 7, 2011
Messages
253
Reaction score
52
City, State
Wichita, KS
Year, Model & Trim Level
Ex Ownr 12 Explr Lmtd AWD
The camera side of the cable is pigtail WPT-1484.
That is from the service manual.

The vehicle side isn't listed but could be WPT-998 from https://www.motorcraft.com/content/.../wire_sets_wiring/18376-Pigtail-Book-2016.pdf
The service part number of the kit is GU2Z-14S411-SA. You can get the WPT-1484 kit online or through a dealer and splice it in, but you may have to talk to a dealer to get the proper service kit for the other side of the connector if there is one available, otherwise you may have to re-pin the connector yourself.

The pin-outs for C4488 are (Pin 1 on top, 5 on bottom starting above the single notch):
Pin Circuit Gauge Circuit Function
1 CBB21 (BU-GY) 20 FUSE - 21 OR CIRCUIT BREAKER
2 VDN04 (VT-WH) 22 CTRL MOD. - LIN BUS # BCM 4
3 RMP19 (BN-VT) 22 CAMERA - PARKING AID REAR VIDEO -
4 VMP19 (WH-GN) 22 CAMERA - PARKING AID REAR VIDEO +
5 DMP19 (*) 20 CAMERA - PARKING AID REAR VIDEO D
6 * *
7 CRW02 (GY-BU) 22 CTRL MOD. - REAR WIPER
8 GD349 (BK-GY) 22 GROUND - PILLAR D LEFT
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3




Coolrunnin02

New Member
Joined
February 13, 2019
Messages
7
Reaction score
0
City, State
Tampa
Year, Model & Trim Level
2013 Explorer Limited
Guys I have an update! I figured there was something wrong with the wiring since I had 3 bad cameras in a row. I had to pop off the back side trim for the trunk and I saw a very corroded connector! When I pulled it apart, 3 pins were so corroded and broke off completely. I've been checking local auto parts stores for replacement connectors but not much luck so far. Any ideas?

Here are some photos:

Explorer repairs
Try going to Ford and asking if they sell them, they should cost much or have them give you the name. Search Ford wiring connectors on google,ebay,amazon. Hopes this solves your problem.
 




wmubronco

New Member
Joined
February 9, 2019
Messages
10
Reaction score
0
City, State
Michigan
Year, Model & Trim Level
2016 Ford Explorer Sport
Well bad news is no dealers have the WPT-1484 part number. I've called a lot of different auto parts stores and online ford dealerships. A lot of them say I can purchase it on the website but when I call for stock I get either that the part is obsolete or they think it might be end of march until I receive it. I might just order a WPT-998 and try to rebuild the 1484. Anyone ever try to repin an adapter like that?
 




Flying68

Active Member
Joined
September 7, 2011
Messages
253
Reaction score
52
City, State
Wichita, KS
Year, Model & Trim Level
Ex Ownr 12 Explr Lmtd AWD
Well bad news is no dealers have the WPT-1484 part number. I've called a lot of different auto parts stores and online ford dealerships. A lot of them say I can purchase it on the website but when I call for stock I get either that the part is obsolete or they think it might be end of march until I receive it. I might just order a WPT-998 and try to rebuild the 1484. Anyone ever try to repin an adapter like that?
Not specifically but repinning isn't difficult if you have the right tools and the correct pin sets.
 




Explorinexplorer

New Member
Joined
April 7, 2019
Messages
2
Reaction score
0
Year, Model & Trim Level
2013, Explorer limited
I have 13 explorer limited that put two cameras in the second one didn't work right after putting it in but three days later and I have a working camera. Worked for three weeks then went out. Took it to the dealer and they said I need a new camera, so I put another one in because I'm not paying them 600+. Still not working so I checked things on forscan and I have the B115E lin communication error and the C1001 camera system error. Check my connectors for corrosion and they are perfect.

Anyone have any suggestions?
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum.:wave:
Are these new cameras that you are putting in or used ones? Since you seem to be able to install them yourself, a new one is only $242..88 at the following site.

Peter
 




Explorinexplorer

New Member
Joined
April 7, 2019
Messages
2
Reaction score
0
Year, Model & Trim Level
2013, Explorer limited
Welcome to the Forum.:wave:
Are these new cameras that you are putting in or used ones? Since you seem to be able to install them yourself, a new one is only $242..88 at the following site.

Peter
New
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thank you. I can't help with the errors that you are getting since I'm not familiar with FORScan but I know that any time a new camera is installed it has to be programmed to the vehicle. The dealer uses IDS to do that, but it can apparently also be done using FORScan. I don't know if the errors will prevent that or if have tried it. Did the OEM camera just fail? Good luck.

Peter
 




corpflyboy

Active Member
Joined
October 24, 2013
Messages
265
Reaction score
3
City, State
Melbourne, Florida
Year, Model & Trim Level
2014 Ford Explorer Sport
I tried an ebay special with a part number of EB5Z-19G490-A at $210.00 without it working at all. Returned the camera, received my refund and remembered I have Geico:
(Mechanical Breakdown Insurance
$39.90/every 6 months
Deductible: $250
Covers auto repairs due to a mechanical failure.)

I had an issue with the camera working the first time after start but never again during the same use of the vehicle before shutting off. Frustrating to say the least. I tried resetting the APIM and Mysync to no avail.

Two days in service at my Ford dealer in Florida and it works great for the first day of abuse. I had a good quality camera in my 14 Sport already so the picture quality is the same. I did notice that my delay setting actually keeps the picture now until I start making forward motion. I love that feature! It was slowly not working correctly and I got used to it. No more issue now!

Looking at my receipt from Ford it shows the same part number I bought on eBay. APIM code was C1001 For Vision System Failure:Camera. Total cost was $576.73 with $368.00 being the cost of the camera-crazy! $171.00 in labor plus tax, which is reasonable.

I will post back if I have issues and what my next steps would be.

BTW I did have my headliner removed and reinstalled when I had an issue with a noisy moon roof soft cover every time it was opened or close-The Visor not the glass. It was repaired under warranty. I was thinking at first there might be an issue with the wiring near the rear of the vehicle by the hatch. Apparently that wasnt an issue like one or two had on this thread.

If anyone else has a newer ride that has less than 15,000 miles and is less than 15 months old, I recommend the Geico deal. It has just about paid for itself already. You can have 4 issues fixed at one time for $250.00 total. I tried to get a somewhat noisy steering column sound looked at and fixed but I guess it wasnt bad enough to require a fix. Makes noise sometimes when turning the wheel left or right. Noise is only at the wheel itself, not the front end of the vehicle.

Hope this helps some folks.

Buzz
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3




RhinoQuartz

Active Member
Joined
December 16, 2018
Messages
687
Reaction score
110
Year, Model & Trim Level
17 Explorer Base
I tried an ebay special with a part number of EB5Z-19G490-A at $210.00 without it working at all. Returned the camera, received my refund and remembered I have Geico:
(Mechanical Breakdown Insurance
$39.90/every 6 months
Deductible: $250
Covers auto repairs due to a mechanical failure.)

I had an issue with the camera working the first time after start but never again during the same use of the vehicle before shutting off. Frustrating to say the least. I tried resetting the APIM and Mysync to no avail.

Two days in service at my Ford dealer in Florida and it works great for the first day of abuse. I had a good quality camera in my 14 Sport already so the picture quality is the same. I did notice that my delay setting actually keeps the picture now until I start making forward motion. I love that feature! It was slowly not working correctly and I got used to it. No more issue now!

Looking at my receipt from Ford it shows the same part number I bought on eBay. APIM code was C1001 For Vision System Failure:Camera. Total cost was $576.73 with $368.00 being the cost of the camera-crazy! $171.00 in labor plus tax, which is reasonable.

I will post back if I have issues and what my next steps would be.

BTW I did have my headliner removed and reinstalled when I had an issue with a noisy moon roof soft cover every time it was opened or close-The Visor not the glass. It was repaired under warranty. I was thinking at first there might be an issue with the wiring near the rear of the vehicle by the hatch. Apparently that wasnt an issue like one or two had on this thread.

If anyone else has a newer ride that has less than 15,000 miles and is less than 15 months old, I recommend the Geico deal. It has just about paid for itself already. You can have 4 issues fixed at one time for $250.00 total. I tried to get a somewhat noisy steering column sound looked at and fixed but I guess it wasnt bad enough to require a fix. Makes noise sometimes when turning the wheel left or right. Noise is only at the wheel itself, not the front end of the vehicle.

Hope this helps some folks.

Buzz
Sounds like it might be the clockspring? I have something similar going on with mine.

I always have the delay on. If you stay below a certain speed, the view will remain on.
As for the camera, this site sells it for $242.88. Not sure how much shipping is. 2013-2015 Ford Rear Camera EB5Z-19G490-A | Auto Nation Ford White Bear Lake

Peter
I think it's 3 or 5mph and then it switches off.

Edit: the camera view times out if you are not in reverse, regardless of speed. Just tried earlier today in a drive thru - put Explorer into reverse, back into drive, and then moved forward and after a minute or 2, the camera turned off and it went back to radio screen.
 
Last edited:




FordFool2

Active Member
Joined
December 11, 2010
Messages
402
Reaction score
1
City, State
Cedar Rapids, IA
Year, Model & Trim Level
04 Eddie Bauer & 13 Ltd
Actually that´s what everybody had to do, configure the rear camera. I don´t have that option. All I did was a BdyCM Local Interconnect reset.

Good point @Coolrunnin02 , @wmubronco try that, reconfigure the rear camera. Check this video

Our 2013 Limited with Sync 2 with My Ford Touch, Parking Assist and all the other options camera went out stating contact dealer. I ordered new camera from White Bear Autonation (EB5Z-19G490-A). Installed and camera came right to life with straight parking aid lines. However they did not turn with the steering wheel and no green/yellow/red warning blocks when getting close to an object. I bought the Forscan and ODB-USB adapter. I needed the same as Explorer75 to perform a BdyCMM Local Interconnect reset to get the warning boxes to light and lines to move with the steering wheel. There was no option simply do rear camera calibration as shown in the very good video posted above.
 




Nvious1

New Member
Joined
February 22, 2013
Messages
13
Reaction score
0
City, State
KC, MO
Year, Model & Trim Level
2011 Ex AWD Limited
Hey all. My rear camera has failed like so many others. I have a 2011 Ford Ex Ltd. I am trying to find a reasonable replacement. I took apart my rear trim so I could see what the part number was on the existing OEM camera. Its BB5T-19G490-AC I found what seems to be a slightly newer part number with a "AE" on the end at parts.ford.com. When I look on other sites like White Bear that have been mentioned early on this thread, I see similar parts #s but they start with EB or instead of 5T, its 5Z. I see this same stuff on most of the cameras ebay. Can anyone clue me in on this part number crazyness? Does anyone have recommendations? I don't want to sell my soul at the dealer to get my backup camera working again.
 




Explorer75

Active Member
Joined
March 2, 2014
Messages
340
Reaction score
37
Year, Model & Trim Level
2013 Ford Explorer XLT
As mentioned before, your best chance is to buy one at the dealer with your vin# to be sure is the correct and updated part, It will be around 240 dollars. Autonation probably has the best price. Stay away from ebay. Buy at a dealer and should be a 1 time purchase, venture elsewere and cross your fingers.

Hey all. My rear camera has failed like so many others. I have a 2011 Ford Ex Ltd. I am trying to find a reasonable replacement. I took apart my rear trim so I could see what the part number was on the existing OEM camera. Its BB5T-19G490-AC I found what seems to be a slightly newer part number with a "AE" on the end at parts.ford.com. When I look on other sites like White Bear that have been mentioned early on this thread, I see similar parts #s but they start with EB or instead of 5T, its 5Z. I see this same stuff on most of the cameras ebay. Can anyone clue me in on this part number crazyness? Does anyone have recommendations? I don't want to sell my soul at the dealer to get my backup camera working again.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Part numbers are usually updated every so often. I would say that you would probably use the same one mentioned in the post above yours. Remember that it must be programmed to your vehicle after it is installed.

Peter
 




Nvious1

New Member
Joined
February 22, 2013
Messages
13
Reaction score
0
City, State
KC, MO
Year, Model & Trim Level
2011 Ex AWD Limited
Thanks for the feedback. Later research found my part number is an engineering number which then makes a reference to the oem part number.

Just to confirm when you reference programming it that is to the process of using forscan via odbii to run the rear camera callibration correct?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
28,165
Reaction score
1,681
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
FORScan for the DIY'er or IDS if having the dealer do it.

Peter
 




Thread starter Similar threads Forum Replies Date
K 2011 Rearview camera and blind spot sensor (BLIS) issue 2011-2016 My Ford Touch / In Vehicle Technology 2
J 2012 Rearview Camera from 2015 2011-2016 My Ford Touch / In Vehicle Technology 5
C 2013 Explorer Rearview Camera Issue 2011-2016 My Ford Touch / In Vehicle Technology 3
C Rearview camera view backwards 2011-2016 My Ford Touch / In Vehicle Technology 8
F Rearview Camera Active Guidelines 2011-2016 My Ford Touch / In Vehicle Technology 92
N 2016 Explorer Sport Front Camera Doesn't Work 2011-2016 My Ford Touch / In Vehicle Technology 1
C backup camera diagnose and replace APIM 2011-2016 My Ford Touch / In Vehicle Technology 12
B Radio/Back up Camera stops working 2011-2016 My Ford Touch / In Vehicle Technology 4
P Backup camera directional guides 2011-2016 My Ford Touch / In Vehicle Technology 2
K Touch screen intermittently not responsive and backup camera issues 2011-2016 My Ford Touch / In Vehicle Technology 4
M Sync/Phone/Camera Issues 2011-2016 My Ford Touch / In Vehicle Technology 3
C Backup Camera and boat launching 2011-2016 My Ford Touch / In Vehicle Technology 3
G Installing Backup Camera and 8" Screen in my 2013 Explorer - Is it possible? 2011-2016 My Ford Touch / In Vehicle Technology 3
M Front Camera 2011-2016 My Ford Touch / In Vehicle Technology 8
J Adding Back Up Camera - It can be done on the OEM screen 2011-2016 My Ford Touch / In Vehicle Technology 4
B Rear bumper replaced now camera grainy 2011-2016 My Ford Touch / In Vehicle Technology 5
R Rear View Camera when towing 2011-2016 My Ford Touch / In Vehicle Technology 12
V Rear view/back-up camera in 2014 is different from 2008 ? 2011-2016 My Ford Touch / In Vehicle Technology 5
C Backup camera alarm 2011-2016 My Ford Touch / In Vehicle Technology 15
D Backup Camera screen cancel button - did it disappear in 3.5.1? 2011-2016 My Ford Touch / In Vehicle Technology 5
B Rear Camera - No Guidelines Show 2011-2016 My Ford Touch / In Vehicle Technology 164
H V2.7 Backup Camera 2011-2016 My Ford Touch / In Vehicle Technology 20
Eltee Phonebook Download Problems 2011-2016 My Ford Touch / In Vehicle Technology 9
W 2011 Explorer XLT - Radio Problems 2011-2016 My Ford Touch / In Vehicle Technology 2
Daheim111 A "how to" to not have problems with MFT ? 2011-2016 My Ford Touch / In Vehicle Technology 7
B Hands free phone call problems 2011-2016 My Ford Touch / In Vehicle Technology 13
R Winter Problems with Auto HVAC Temp 2011-2016 My Ford Touch / In Vehicle Technology 4
E iOS8/iphone 6/MFT/Sync - Problems with BT calling 2011-2016 My Ford Touch / In Vehicle Technology 13
M My Ford Touch Problems- Software Update 2011-2016 My Ford Touch / In Vehicle Technology 13
P Ambient Lighting Problems 2011-2016 My Ford Touch / In Vehicle Technology 283
T 2013 explorer limited problems 2011-2016 My Ford Touch / In Vehicle Technology 6
C Update 3.5.1 first problems 2011-2016 My Ford Touch / In Vehicle Technology 15
D Problems w Nav After 3.5 Update 2011-2016 My Ford Touch / In Vehicle Technology 4
D New MFT Update - Old Problems persist 2011-2016 My Ford Touch / In Vehicle Technology 3
S SYNC Problems and the underlying story 2011-2016 My Ford Touch / In Vehicle Technology 9
F MFT Update - Now More Problems 2011-2016 My Ford Touch / In Vehicle Technology 7
L Major problems AFTER doing Master Reset! What to do now? 2011-2016 My Ford Touch / In Vehicle Technology 4
S General Sound Problems 2011-2016 My Ford Touch / In Vehicle Technology 5
B Climate Control problems after update? 2011-2016 My Ford Touch / In Vehicle Technology 6
scottfmc Upgraded: SYNC Problems remain 2011-2016 My Ford Touch / In Vehicle Technology 29
L Nav system problems 2011-2016 My Ford Touch / In Vehicle Technology 6
S Am i the only person that has no problems with mft? 2011-2016 My Ford Touch / In Vehicle Technology 42
J Official Explorer MFT Problems / Issues / Feature Suggestions Thread 2011-2016 My Ford Touch / In Vehicle Technology 205
1 Problems with SYNC. 2011-2016 My Ford Touch / In Vehicle Technology 41
1 MyFordTouch Sync problems 2011-2016 My Ford Touch / In Vehicle Technology 31

Similar threads

Top