Recently rebuilt 5R55E slipping going into overdrive | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Recently rebuilt 5R55E slipping going into overdrive

newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
My transmission was rebuilt last spring by a professional and has a rebuilt valve body installed. It has recently starting slipping slightly on the 4-5 shift. He stated that it could be the solenoid that controls that shift. I am not seeing any problems with the 1-2 shift or any other (he said the same clutch is used for 1-2 and 4-5?). Just wanted to get some second opinions.

Thanks
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Jack Flash

Well-Known Member
Joined
October 11, 2007
Messages
368
Reaction score
3
City, State
Ethel, MS
Year, Model & Trim Level
(3) '88 BII's, '99 Ranger
could be the band adjustment or a bad servo on OD. people are quick to blame electronics on most tranny problems.
,
,

J...JMHO
 






1992fordgreen

Explorer Addict
Joined
March 8, 2012
Messages
1,034
Reaction score
1
City, State
Inside the Rehabilitation Center
Year, Model & Trim Level
95 SC400 92 SC400 96 Ex
If it's an engine rev, my money is on a slow solenoid (SS3 or SS2), if you ask your mechanic, he might tell you that one of the solenoids he tested barely passed, but he didnt replace it.
 






newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
I spoke with him again last Thursday, he said it could be the servo as well. I just don't want to pull the tranny again. I don't know that he tested the solenoids since he installed the rebuilt valve body complete from the remanufacturer.

Thanks for the replies.
 






PopRichie77

Explorer Addict
Joined
June 14, 2010
Messages
1,195
Reaction score
4
City, State
Quakertown, PA
Year, Model & Trim Level
2001 Explorer Sport 4X4
Check the OD band adjustment.
You sure it's OD slipping and not the torque converter lockup?
Is the OD light flashing, if so get the code read.
 






newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
The O/D light just starting flashing yesterday. If flashed for about two minutes then went off.
 






PopRichie77

Explorer Addict
Joined
June 14, 2010
Messages
1,195
Reaction score
4
City, State
Quakertown, PA
Year, Model & Trim Level
2001 Explorer Sport 4X4
There is a code stored in the computer get it read. You need a code reader that reads manufacture specific codes. A standard OB 2 reader will not work.
 






1992fordgreen

Explorer Addict
Joined
March 8, 2012
Messages
1,034
Reaction score
1
City, State
Inside the Rehabilitation Center
Year, Model & Trim Level
95 SC400 92 SC400 96 Ex
There is a code stored in the computer get it read. You need a code reader that reads manufacture specific codes. A standard OB 2 reader will not work.
Did for me...:eek: And they were transmission codes...I used the pocket scanner from Wallie world
 






newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
Did for me...:eek: And they were transmission codes...I used the pocket scanner from Wallie world

I don't currently have an codes that my scan guage can pull. A while back I had these codes P0421, P2417 and C0354 and none where related to the transmission that I could find.
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,534
Reaction score
299
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Green, was that system OBD1?
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,534
Reaction score
299
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Please clarify that before promoting wallyscans.
 






1992fordgreen

Explorer Addict
Joined
March 8, 2012
Messages
1,034
Reaction score
1
City, State
Inside the Rehabilitation Center
Year, Model & Trim Level
95 SC400 92 SC400 96 Ex
Please clarify that before promoting wallyscans.
I dont promote anything from Wally World, except for their doughnuts. :D
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,534
Reaction score
299
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
Mmm good.
 






newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
Wow, I think this got a little off course.

I took my truck back to the guy who rebuilt the tranny, he is swapping the valve body for another with a shift kit (which I tried to get him to do when he rebuilt it), so hopefully it will be fixed soon.
 






newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
Got the truck back last night, shift kit installed and shifts properly now, slightly firmer that stock. So apparently the problems where all in the valve body, still don't know if the solenoid was bad since he swapped the whole valvebody for another.
 






newstylecustoms

Well-Known Member
Joined
August 24, 2002
Messages
378
Reaction score
7
City, State
Clayton, IN
Year, Model & Trim Level
199 Explorer Sport
BTW, the O/D off light still flashes for the first few minutes while driving
 






drdoom

Explorer Addict
Joined
December 13, 2007
Messages
4,534
Reaction score
299
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
"Bad sign, shakin' like that in this heat..."
Riddick
 






Top