Remote control doesn't lock doors… 2014 limited | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Remote control doesn't lock doors… 2014 limited

Col

Member
Joined
February 9, 2010
Messages
41
Reaction score
1
City, State
Bogota, Colombia
Year, Model & Trim Level
Limited V6 3.5L 2014
Hello.

My exp 2014 limited acts wierd. Since yesterday the remote control do not lock de doors… it still opens doors, and lift the rear gate…. Both controls act the same, I though the faul was the battery control and changed on both but doors do not lock. the close door button does’t work.

Yesterday when a tried to lock doors the explorer sound the horn three times and that was it…. i couldn’t lock the doors with the remote control.

Even though, doors can be locked through the handle door or the door key code pad or from the inside door buttons.

Any ideas? Any tricks with pressing any key on the remote control?
I already disconnected the battery and reconnect few minutes later and nothing happened.
Thanks,..

Jorge
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Welcome to the Forum Jorge. :wave:
Do you have anything plugged into the power points or USB port?

Peter
 






No Peter…. Nothing plug on to usb port…

today a disconnected tha battery again… wait 1 hour… connect battery… still not lock doors using the remote control
 






Horns beeping three times usually means door a door is ajar I'm sorry to ask a stupid question but have you made sure everything is closed up. Including hood and lift gate also check the battery in fob itself.
 






Doors close, rear gate closed, hood closed….. still remote control doesn’t lock the doors….

any ideas???

thanks
 






Disconnecting the negative battery cable should be much the same as doing a Master Reset. Have you tried doing a Master Reset? Both should set things back to factory defaults.

Peter
 






Yes Peter… I did twice….
 






Guys… after a lot of research on the net…. Without success…. I went to the repair shop and get scanned without any code… all look fine… so… I asked for remote control of other explorer and they let me use it… interchange the soft plastic part and “voila”… my remote worked fine… it was the problem… and solved with a new soft plastic part.

thanks for all your help…


jorge (Col)
 






Back
Top