Resistance rear wheel speed sensors | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Resistance rear wheel speed sensors

FrankT99

Active Member
Joined
April 6, 2020
Messages
56
Reaction score
16
City, State
Fairfax, VA
Year, Model & Trim Level
2003 Ford Explorer Sport
What's the resistance of the rear wheel speed sensors of a 2003 Ford Explorer Sport Trac to test it with a multimeter?
What is the best way to test rear wheel speed sensors and wire?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I can't directly answer this but for a 2nd gen (which uses same sensor part #'s) my front sensors measure 420 ohms.

You wrote sensorS plural, is there one on each rear wheel? I thought only one rear on the differential. If it's the one on the rear diff, think it should read higher, closer to 1K ohm. Generally when they fail it is to open circuit so if you have several hundred ohms it is probably good still, unless metallic gunk has deposited on the sensor end.

The best way is with a scan tool showing live data while driving, will show the RPM. Another way is spin the wheels and measure for a low AC voltage at the sensor connector, note the color of the wire for the connector it plugs into and at the ABS control module, measure for the low AC voltage signal there.

Are you getting the ABS light on intermittently, or always on, or ABS activating when it shouldn't and then at all speeds or only slowing to stop, like below 10MPH?
 






Thank you J_C.
It's only one rear wheel speed sensor on the differential.
It is impossible to delete the light/ code. I erased the code with my $50 scanner and also I removed the battery (one pole) for several hours.
The ABS light stays on. I put the ignition on and start the motor and immediately the light is back on. My scanner tells me immediately:
Erase Codes
Comment sent
Codes remaining: 1
 






I've attached the wiring diagram for 2nd gen Explorers, "maybe" your ABS module is the same. You can see on it the wire colors and pin #s corresponding to each sensor then use a multimeter to measure if you're getting the hundreds+ ohms through each sensor.

If you think your rear sensor is bad, they aren't very expensive, around $10 online. Front L & R, it's significantly cheaper to get generics from Amazon or ebay than through Rock Auto but I can't tell you if the lifespan is the same.
 

Attachments

  • anti-lock-brakes-1-of-1.pdf
    55.7 KB · Views: 169






Thank you very much but I will need some time to understand the wire diagram. Thanks a lot.
I installed a new ABS sensor some days ago.
I checked the uninstalled old sensor and I measure 1962 Ohm.

- Where can I find the ABS Module? The wiring to the ABS sensor starts at the ABS module?

- The ABS light is impossible to switch of (erase it, etc.)? Not for 5 or 1 seconds? That is correct or what does it mean?

Thank you for your time!!!
 






I've never had to switch off an ABS sensor code, don't know if they persist after the fault is resolved or not, or if just disconnecting the battery would do it.

The ABS module is attached (AFAIK for 3rd gen) to the ABS valving unit, so you have your brake fluid reservoir on the master cylinder, and metal brake lines going to this assembly.

I found some info that on some Fords, in order to clear the code after set and the repair is done, it has to be driven for some fraction of a minute.
 






I added more to my last post, seems I am perpetually editing...
 






J_C,
I deleted the code with the scanner and disconnected the battery for some ours but the light stays on! After this I drove an hour.
I found in this thread:
the following:
To check if the wheel sensor is any good, measure resistance across the two terminals.
For the front of a 4X2 the range is 800 and 1400 OHMS
For the front of a 4X4 the range is 380 to 480 OHMS
For the rear sensor the range 800 and 2500 OHMS
Direct from the Ford Service Manual. (206-09-13)
...so I guess my old ABS sensor with 1962 OHMS was still OK.
 






Maybe still okay, but if contaminated with metal deposits, could have needed cleaned off and if the rear, maybe rear diff is wearing out, needs fluid change.

It comes back to using a scan tool that can see if all 3 sensors are working.
 






That's the ABS module (see image)? Can I check here something? Wires, etc.?
20210428_114112.jpg
 






Yes, just to the left of the middle silver portion, is a connector that runs the entire height of the assembly and pulls out towards the bottom of the picture, that horizontal direction (which I assume is towards the passenger side of the vehicle).

It may have a slide-lock on the connector that needs pulled out to remove the connector. See attached picture. It is of a different ABS unit so wouldn't be exactly the same but the circled red portion with the indented area to grab hold of, gets pulled out as shown... or you might have a different method the connector is attached, springy plastic tabs or something. Considering where it is located, it may not be fun to get enough slack to get good access to the connector contacts.

You would remove that and then look at the wiring diagram I posted previously, "IF" the wire colors and/or pin #'s are the same for your model year, then you should measure the resistance of each ABS speed sensor on the appropriate contacts for them.

Personally, I like to blow compressed air around areas before unplugging connectors to decrease the amount of dusty dirt that gets inside, but I wouldn't use water in case the seal is old/degraded enough that it is no longer water-tight.

I still think a scan tool is the way to go. You can get one of those BAFX OBD2 dongles with bluetooth (android) or wifi (android and apple) and use a phone, tablet, or laptop with Forscan app, to see the ABS sensed speed in realtime, and considering the age of the vehicle, may find many uses for it in the future.



abs lock.jpg
 






Thank you J_C,
The BAFX OBD2 for $26 seems to be better. Or not? What else do I need? I have an Android Devices. And the Forscan app? That's the one: FORScan Lite - Apps on Google Play
Thank you very much for your time!!!!

 






I have the bluetooth version because only need that for Android then I have a bluetooth USB dongle should I ever need to use a laptop, but the wifi would be more versatile if you suspect you will want to use it on a windows or apple device that doesn't have bluetooth (apple devices with bluetooth still won't work, something about apple's signing policy for bluetooth locks them out).

That's the app, but you might see if a free version will read the ABS codes and the wheel sensors. There's the demo version for android, or the free version for windows.

Long term it is better to buy the app, as the paid version will reset codes. The free demo for android will not reset codes (use Torque Lite free app for that, I mean for OBD2 codes, I doubt Torque Lite can reset Ford specific ABS codes), not sure if the windows version of Forscan can reset codes but I think it can.


 






I ordered your recommended scan tool. Should be here on Saturday. Thanks.
 






I went under the truck and disconnected the connector form the ABS sensor (see images). Also I attached an image of the old ABS sensor.
At the ABS connector (not the sensor) what resistance should I measure? Can I use the multimeter here? I put the multimeter in 2000 Ohms and 20k Ohms and there was no change. It stayed in 1.
By the way the truck has 'only' 118,000 miles. (not 218000).
Thank you.


20210428_221602.jpg
20210428_223250.jpg
 






It is the resistance of the sensor itself that should be a few hundred or more ohms resistance. You can't measure the connector resistance back to the ABS module to gain any insight, but you can measure the resistance of the connector to the ABS module while still plugged into the sensors, to see if their resistance is reading right through the wire and connector all the way to them.

With the sensor laying out like in your last picture, it should read a minimum of a few hundred ohms disconnected from everything else, and probably closer to 1K ohm or higher. My expectation would be closer to 1.5K ohm.
 






J_C,
Thank you for all your help.
Could it be that you could give me a hint how to remove the connector of the ABS module? Is it the whole connector or only the lower part where the wires come out? Better to ask than break it.
Thank you.
ABS-module-harness.jpg
 






It's not just that little bit with the wires, the connector is roughly 3" long and might have a pull out locking mechanism like I pictured in a prior post.
 






Here is your picture with the connector circled in red. Here is my picture posted previously, but rotated, with all the connector circled in red along with the locking piece you have to pull up to free it. It looks like the same connector, just viewed from the rear on your pic and from the side on my pic.


absconn.jpg
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





J_C,
Thank you very much.
The BAFX WIFI OBDII Reader arrived. I installed the Torque Pro App and reader and truck are WIFI connected.
I also removed the ABS module connector (see image). In the wire diagram you sent me there is a light green/b;lack wire and a red pink wire connected to Rear Axle Sensor. Now I should know which hole in the blue area of the connector is for the two wires to test the resistance with the multimeter (ABS sensor connected)?
And with 'Realtime Information' of the reader I can check the three sensors?
Thank you very much!!!
Thanks for your time!!!

20210430_161618.jpg
 






Back
Top