• Register Today It's free! This box and some ads will disappear once registered!

Right Turn Signal not working

Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Hello,
Yes I’m new but I just have my phone with me to post this short sentence.
I bought a 2013 Explorer yesterday but the turn signal on the right is not working.
Left is working normal.
I checked the fuse under the steering. OK.
I checked the bulbs, both OK.
The turn signal in the mirror is working high speed
The turn signal in the cluster is flashing with high speed
Any idea what i could check next?

Thank you very much!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Mlarv5

Well-Known Member
Joined
November 8, 2010
Messages
369
Reaction score
37
City, State
Crossville TN
Year, Model & Trim Level
2017 Platinum Ruby Red
How did you check the bulbs? Swap them left to right and see if the problem follows. If it does you are done. If not then check the sockets to see if they are clean and not bent pins.
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
I removed the bulb and checked it with a multi-meter and I checked the socket with the multi-meter, if I have 12V (no power on the socket).
The hazard light and open/close flasher is not working on the right side, too.
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Ok I had a couple of hours with the vehicle and have some news.
Someone messed up with the electric to make it legal in Germany. The cut the turn signal wires and reconnected it to other lines. Quite stupid.

But I got the front signal working, now I have to search for the wire, which connects the tail light (the color is purple, but I do not find it at the driver side fuse box).
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
30,002
Reaction score
2,064
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Ok I had a couple of hours with the vehicle and have some news.
Someone messed up with the electric to make it legal in Germany. They cut the turn signal wires and reconnected it to other lines. Quite stupid.

But I got the front signal working, now I have to search for the wire, which connects the tail light (the color is purple, but I do not find it at the driver side fuse box).
Welcome to the Forum.:wave:
Did you by chance check the engine bay fuse box? Although there isn't a specific fuse for the right turn signal, there are fuses for the right and left turn signals for trailer towing. Not sure if they may have done something that effects that. Worth a look. I'm guessing the Explorer is back in the U.S.?

Peter
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Welcome to the Forum.:wave:
Did you by chance check the engine bay fuse box? Although there isn't a specific fuse for the right turn signal, there are fuses for the right and left turn signals for trailer towing. Not sure if they may have done something that effects that. Worth a look. I'm guessing the Explorer is back in the U.S.?

Peter
Hey Peter,

no the Explorer is still in Germany and will stay here until its end. My wife will get it as family car.
I checked all fuses in the engine bay and removed the relais for trailer turn signals (they are working fine by the way).

I assume somewhere a cutted wire to the tail lamp. I ordered the Haynes Repair Manual today, hopefully it has the wiring diagrams I need.

Furthermore I figured out, that someone removed the HID Headlights and replaced them with Halogen Police Interceptor lights. The sight marker bulb with socked and placed it somewhere else in the Headlight Housing to get a white parking light (instead of yellow, which is not legal in Germany).
Unfortunately the bulb got to hot and melted the Housing of the headlight. And I figured out, that two versions of headlights exists.
Turn lights with white bulb and yellow diffuser and lights without diffuser and yellow bulb.
The picture is a example from a Police Interceptor Utility with the headlamps I have on my Explorer

Next task, once I solved the turn signal, is the moon roof. The motor does not opperate (I guess it is broken).

Housing.png
 




blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,781
Reaction score
1,229
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
Im very confused on this.. Limiteds had chrome door handles, painted front grills and not thise rims. Also, you cant just remove the HID bulbs and replace with halogen.

Looks kike you have a PUI version which comes with halogenz those door handles and possible those wheels.
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
The picuture is only an example for the headlights. It’s not my car. Sorry for confusion.
I assume someone fully replaced the whole headlight with a Halogen Version from PIU.
This is my car :)

58A9DF20-09FD-4BD7-BAF9-DDBB410708E2.jpeg
 




sheltonfilms

Well-Known Member
Joined
June 9, 2010
Messages
899
Reaction score
66
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L
Definitely had the HID headlights from factory. I see the front park sensors for the parallel park assist which was only available on the Limited 302A package (303a if you had the 2.0 EB). These packages also had HID.

If the headlights were swapped then pins had to be changed on the headlight connector as well. I know this because I had to help another member rewire/repin his connector for HID lights in his Sport.

This diagram should help you out: 2013 Explorer Turn Signals
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Thanks shelton! Do you maybe have a color coding table? I'm not completly familiar with the abbreviation
The vehicle is from Canada, but the VIN Check in Ford ETIS says it was manufactured with HID. Now it is Halogen (checked the bulb, and there is no HID Control Module).

Anyway I think I will stay on Halogen, the rest of the car is pretty nice, has only 25,000 miles on its odo and is fully loaded (except the Airbag Seat Belts, they were optional in Canada on Limited).
 




sheltonfilms

Well-Known Member
Joined
June 9, 2010
Messages
899
Reaction score
66
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L
Thanks shelton! Do you maybe have a color coding table? I'm not completly familiar with the abbreviation
The vehicle is from Canada, but the VIN Check in Ford ETIS says it was manufactured with HID. Now it is Halogen (checked the bulb, and there is no HID Control Module).

Anyway I think I will stay on Halogen, the rest of the car is pretty nice, has only 25,000 miles on its odo and is fully loaded (except the Airbag Seat Belts, they were optional in Canada on Limited).

Yeah i got the same package and it has everything. When you get that turn signal figured out, start a new thread or shoot me a message about the sunroof.
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Thanks for the great offer!
Could you help me out with the color codings? BN/WH = brown / white?
 




sheltonfilms

Well-Known Member
Joined
June 9, 2010
Messages
899
Reaction score
66
City, State
Hoover, AL
Year, Model & Trim Level
2013 Limited 3.5L




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
30,002
Reaction score
2,064
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thanks shelton! Do you maybe have a color coding table? I'm not completly familiar with the abbreviation
The vehicle is from Canada, but the VIN Check in Ford ETIS says it was manufactured with HID. Now it is Halogen (checked the bulb, and there is no HID Control Module).

Anyway I think I will stay on Halogen, the rest of the car is pretty nice, has only 25,000 miles on its odo and is fully loaded (except the Airbag Seat Belts, they were optional in Canada on Limited).
In regards to the moonroof issue. There are a few existing threads on that already.

Peter
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
In regards to the moonroof issue. There are a few existing threads on that already.

Thanks! I already have some hints. I guess it is the motor, because just nothing happens, when I use the buttons and the fuses are ok.
I will drop the headliner the next days and check the motor. A replacement motor is only 60 bucks.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
30,002
Reaction score
2,064
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Thanks! I already have some hints. I guess it is the motor, because just nothing happens, when I use the buttons and the fuses are ok.
I will drop the headliner the next days and check the motor. A replacement motor is only 60 bucks.
Does the shade work?
 








Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Okay checked the wire to the rear and it’s okay. When I put 12V manually in the wire the bulb illuminates.
So could be an issue with the BCM and that is quite hard to get in Germany.
Any other thoughts?
 




Querys

Well-Known Member
Joined
August 22, 2018
Messages
156
Reaction score
8
Location
Germany
City, State
Cologne
Year, Model & Trim Level
2013, Explorer Limited
Okay I fixed a lot of issues.
But rear right still not working.
I checked the wiring and it ends at the top of the fuse box in a socket.
When I apply 12V on the wire the bulb is on. But connected to the fuse box doesn’t work.

Anyone know what this connector is? I found it right behind the Light Switch but he has no friend to meet :-(
Someone put a resistor in it with tape, no idea what this will do.
The wire goes up the A Pillar.

*edit* 27. Oct 2018: Connector is for th Collapsable Steering Column Air bag Sensor
*edit* 06. Nov 2018: you will find the solution here, incl. pictures and exchange instruction:
Differences Canada/US — Auto Lights

C04EA3F8-B992-4CB9-84E4-B27EED270EB4.jpeg


5ADABA6E-DEF9-4665-91B8-C6E7EDB2A8C9.jpeg
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
30,002
Reaction score
2,064
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3




Top