Search Broken? A Server Error Occurred | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Search Broken? A Server Error Occurred

J_C

Explorer Addict
Joined
July 30, 2009
Messages
4,697
Reaction score
1,290
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
Don't recall when the last time was that I did a forum search, but now, using two different browsers I get the same error message:

"Oops! We ran into some problems.
A server error occurred. Please try again later."

Example search on this page: Search threads
Input keywords: mileage (other keywords produce same error, just needs to have something to search for)
All else left at defaults, or a forum selected, or search everything instead of the threads tab, didn't matter. Error is as above on any search.

The same problem seems to happen if you're on a member profile and do the drop-down "Find" option to search by posts or topics by that member, same error message as above.
 






Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
34,273
Reaction score
2,482
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
The search server didn't come back up after the server outage on Sunday and will probably remain down until the end of today.

For now you can use the Google search bar at the top of each page which searches the forum.
 












Mbrooks420

High Voltage.
Elite Explorer
Joined
February 2, 2002
Messages
13,220
Reaction score
3,711
Year, Model & Trim Level
1998 Mountaineer AWD
I’ve been seeing this since before Sunday.
 






Top