Selector lever position / sensor or new adjustment ? | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Selector lever position / sensor or new adjustment ?

Daheim111

Well-Known Member
Joined
February 16, 2017
Messages
187
Reaction score
12
City, State
Germany / Thüringen
Year, Model & Trim Level
2013 Sport
Hi ! Sometimes I get the info that the AT is not in P-position when trying to stop the engine. How about a new adjustment of the cables of the selector lever ? Is it very expensive ? Anyone with experiences about this prob ?
Sometimes both info displays are black ONLY WHEN I shift...but comes back in 2...3 seconds...also this as a problem with the selector lever shift position / re- adjustment nessesary ???
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Did it / adjusted it today / easy / hope this was the answer for me...
 






I had the same issue after a I had my trans rebuilt. My tranny shop adjusted the neutral switch within 30 minutes.
 






Thats what I did today / easy to do it because you can do it with only open the hood and dislocate the air filter house a little bit / hope that was the cause...
 






Thats what I did today / easy to do it because you can do it with only open the hood and dislocate the air filter house a little bit / hope that was the cause...
@Daheim111
I expect the switch in question is the Transmission Range Switch, TRS, or sometimes called, Transmission Range Sensor (TRS). It not only prevents starting the engine in any selector lever position other than P or N (it IS the "neutral switch"), but also switches "ON" the necessary solenoids to obtain "D" and "R", "3", "2", "1", etc. imp
 






Back
Top