• Register Today It's free! This box and some ads will disappear once registered!

Shudder after belt replacement?

Vallan

Member
Joined
February 19, 2010
Messages
20
Reaction score
0
City, State
Tulsa, OK
Year, Model & Trim Level
97 Explorer AWD 5.0L
First of all thanks to everyone who makes this forum. I never tried to fix anything beyond lights before this forum. This community is almost like having the Dad you wished you'd had to teach you things about vehicle maintenance.

Now to my issue. I have a 97 Explorer AWD 5.0L, 97K miles. I replaced my serpentine belt with a gator belt today. I triple checked routing via diagram under hood and fired it up. Sounded & looked great. Shifted into reverse and it shuddered for 1 second then stabilized. Back out of garage ok, shift into drive and shudderes again 1 sec, then stable. Drive around neighborhood slow with windows down. Sounds and feels ok. All gauges in normal range.

Should I be worried by this and what's up with the shudder? Any input appreciated and thanks!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Joined
February 19, 2010
Messages
18
Reaction score
0
City, State
London, Ohio
Year, Model & Trim Level
'03 XLT
Help me

Sorry i cant help you but i have a question myself. I cant seem to figure out how to post a question of my own and this is the only way i can think of to have to have someone help my. Can you please inform me on how to make my own post?
 




Vallan

Member
Joined
February 19, 2010
Messages
20
Reaction score
0
City, State
Tulsa, OK
Year, Model & Trim Level
97 Explorer AWD 5.0L
there should be a new thread button top left when you enter a forum. Ours for example..
click home to get back to the main page
on the right you see a box that says popular sections
click 1995-2001 Explorers
Choose Stock
You should see the New Thread button top left of all messages
 








pauls927

New Member
Joined
October 7, 2009
Messages
5
Reaction score
0
City, State
Houston, Tx
Year, Model & Trim Level
'97 XLT, 5.0
Did you happen to move the car and turn the steering wheel with the motor off during the belt change? It is unlikely that you did, but if you did, you probably just got air in the steerning system which causes shudder when the wheel is turned.
 




Vallan

Member
Joined
February 19, 2010
Messages
20
Reaction score
0
City, State
Tulsa, OK
Year, Model & Trim Level
97 Explorer AWD 5.0L
I did turn the wheels sharply with the engine off (making a bit of room to get the front passenger wheel guard off). That can induce air in the system?
 




manaen

Explorer Addict
Joined
February 27, 2007
Messages
2,707
Reaction score
4
City, State
Clear Spring, MD
Year, Model & Trim Level
2011 Xterra Pro-4X
I did turn the wheels sharply with the engine off (making a bit of room to get the front passenger wheel guard off). That can induce air in the system?

yeah, it is a known problem. You should start the motor and cycle the steering from stop to stop a few times to remove the air.
 




Vallan

Member
Joined
February 19, 2010
Messages
20
Reaction score
0
City, State
Tulsa, OK
Year, Model & Trim Level
97 Explorer AWD 5.0L
No more shudder. Problem was exactly as described. Thanks all for the input!

Now with so much great info I'm going to try the rear brakes next, replace broken antenna mast, flush coolant systems and flush the tranny.
 




Top