shudder when stopping | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

shudder when stopping

seannydeez

Well-Known Member
Joined
June 22, 2009
Messages
138
Reaction score
0
City, State
Braintree, MA
Year, Model & Trim Level
2006 Limited
Ok, lately i've been getting what i can only describe as a shudder from the rear when I stop. To be more specific, I'll come to a complete stop and then feel the shudder. Has anyone else experienced this?
 
<

Join the Elite Explorers $20 Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




<



seannydeez

Well-Known Member
Joined
June 22, 2009
Messages
138
Reaction score
0
City, State
Braintree, MA
Year, Model & Trim Level
2006 Limited
V6 and it's definitely not a bump. I wish I could explain it better, but basically I come to a full stop and then I get like a shake that comes from the rear. It doesn't happen all the time and it's only a recent problem. I am approaching 60K so I might just drop it off to the dealer for the 60K service and deal with the raping I'll get.
 
<



d.cheverie

Active Member
Joined
October 30, 2008
Messages
90
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
99 Explorer sport
have that same problem, thinking it might just be a wheel off balance
 
<



shaker1

Well-Known Member
Joined
March 6, 2003
Messages
281
Reaction score
1
City, State
Algonquin, IL
Year, Model & Trim Level
2006 Explorer XLT 4X4 4.0
I believe what you are experiencing is the transmission downshifting into 1st gear. I get the same shudder in my 06 v-6 right before coming to a complete stop. Been ignoring it.

Please post up what the dealer says about it, I am still within the 5/50 drive train warranty.
 
<



1AJeremyD

Explorer Addict
Joined
September 28, 2010
Messages
1,142
Reaction score
1
City, State
Mass
Year, Model & Trim Level
95 XLT 4.0
have that same problem, thinking it might just be a wheel off balance

If it was a wheel being off balance it would be at all speeds. Sounds almost like the torque converter is trying to engage or something is trying to catch. Is a a soft shudder or a violent one?
 
<



edwx

Well-Known Member
Joined
July 4, 2006
Messages
797
Reaction score
9
City, State
Jacksonville, FL
Year, Model & Trim Level
2020 Ford Explorer XLT
When stopping or after stopping? I had something similar. My shudder was as I was coming to a stop, from approx. 25 mph down to 0 mph. I thought it was a bad rotor, so I replaced the rotors and pads, and when I got to the last wheel, I noticed that a caliper slide pin was totally seized. That was the problem! I needed pads and rotors anyway, so at least I didn't feel like a total idiot.
 
<



shaker1

Well-Known Member
Joined
March 6, 2003
Messages
281
Reaction score
1
City, State
Algonquin, IL
Year, Model & Trim Level
2006 Explorer XLT 4X4 4.0
When stopping or after stopping? I had something similar. My shudder was as I was coming to a stop, from approx. 25 mph down to 0 mph. I thought it was a bad rotor, so I replaced the rotors and pads, and when I got to the last wheel, I noticed that a caliper slide pin was totally seized. That was the problem! I needed pads and rotors anyway, so at least I didn't feel like a total idiot.

That is interesting about the caliper slide pin. I was checking my rear pads today, but not sure on these calipers where to apply lube.

I removed both caliper bolts and saw no real sign of corrosion. Do you generally lube the bolts before installation or some other spot after removing the caliper from the bracket? Mine is an 06 and the pads look great, so I just want to apply grease where necessary.
 
<



edwx

Well-Known Member
Joined
July 4, 2006
Messages
797
Reaction score
9
City, State
Jacksonville, FL
Year, Model & Trim Level
2020 Ford Explorer XLT
Caliper bolts? There are the bolts, and there are the pins that slide back and forth. The pins have a rubber boot on each end. Carefully remove the boots and pins and clean them well and lube the heck out of the pins before reinstalling.

Rear brakes? What about the front? My whole vehicle was shuddering, and I couldn'r tell where it was coming from. Mine happened to be drivers front where the problem was.
 
<



seannydeez

Well-Known Member
Joined
June 22, 2009
Messages
138
Reaction score
0
City, State
Braintree, MA
Year, Model & Trim Level
2006 Limited
Mine actually did it the other day while I was sitting at a red light so Im thinking I might have an issue in the transfer case. I also felt it a little a couple times when I accelerated from a stop and it almost felt like I was trying to drive and the e-brake was on, but I know it isn't related to the brakes. I am planning on taking it in on Saturday so i'll let you know. Im sure I'll just get the old we couldn't replicate it excuse
 
<



shaker1

Well-Known Member
Joined
March 6, 2003
Messages
281
Reaction score
1
City, State
Algonquin, IL
Year, Model & Trim Level
2006 Explorer XLT 4X4 4.0
Caliper bolts? There are the bolts, and there are the pins that slide back and forth. The pins have a rubber boot on each end. Carefully remove the boots and pins and clean them well and lube the heck out of the pins before reinstalling.

Rear brakes? What about the front? My whole vehicle was shuddering, and I couldn'r tell where it was coming from. Mine happened to be drivers front where the problem was.
Thanks, I'll look them over more closely this time. I did not tear into the fronts yet as I was not sure where to lube.
 
<



seannydeez

Well-Known Member
Joined
June 22, 2009
Messages
138
Reaction score
0
City, State
Braintree, MA
Year, Model & Trim Level
2006 Limited
As usual work had different plans so I haven't had a chance to take it in yet. Unfortunately it's getting worse so I think I'll take it in next week since this week is Christmas and Im sure if they actually find an issue they'll have to order a part and I'll be without my explorer for days. I'll update soon!
 
<



Joined
May 17, 2010
Messages
33
Reaction score
0
City, State
virginia beach
Year, Model & Trim Level
1999 explorer xlt 4wd
my explorer does the same from like 10ish mph to 0 only when braking. while i was driving home the other day my abs light came on( changed the sensor a while ago) then i noticed it wouldnt vibrate anymore. my guess would be the sensor is picking up wheel spin or falsely picking it up and causeing the abs to come on which causes the vibration.
 
<



mr2fix2it

Well-Known Member
Joined
October 23, 2003
Messages
185
Reaction score
0
City, State
new york
Year, Model & Trim Level
98 sport w/06 mustang 4.0
its a cracked tone ring on one of the axles it a very common problem you can get the piece from dealer or replace axle to check just push tone ring to the side broken one will move.
 
<



Joined
May 17, 2010
Messages
33
Reaction score
0
City, State
virginia beach
Year, Model & Trim Level
1999 explorer xlt 4wd
thats good and bad, bad because i may or maynot have abs when i need it. good because im planning on swaping the gears and adding ls diff's anyway. thanks for pointing that out before i had everything torn apart and waiting for the new tone ring to come in before putting it back together
 
<



wkndmechanic

New Member
Joined
May 9, 2012
Messages
1
Reaction score
0
City, State
Nova Scotia
Year, Model & Trim Level
2006 Eddie Bauer 4L V6
Just wondering if a soulution was found to this problem? I have the same thing, a shudder or vibration after coming to a stop. Sometimes it will even happen just after completing a stop. I've been reading through the forum posts, and this is the closest thing to the problem I'm having. If a fix was found, please let me know. Thanks!
 
<



Top