*sigh* Tranny #4? New F-150 perhaps? NEVER AGAIN AN EXPLORER, MAYBE?! | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

*sigh* Tranny #4? New F-150 perhaps? NEVER AGAIN AN EXPLORER, MAYBE?!

914x4sport

Well-Known Member
Joined
January 19, 2001
Messages
290
Reaction score
0
City, State
St. Petersburg,Fl
Year, Model & Trim Level
91 4x4 sport
After about a 15 min. drive on the interstate, I got off at an exit, stopped at a light. Hit the gas when it turned green and got nothing, well almost, RPMs went up and a little forward movement, not much though, some whining.... Anyway, Im freakin out. I switch in to neutral and back thinking I knocked it out of place...Nothing. So I coast to the side of the road(I was on a slight decline) Put the car in park then back into drive( Actually OVERDrive, which is the main drive on the 91's, whatever you know what I mean...) Still nothing. Then shift into regular drive, same thing. So then I think Maybe its the drive shaft or something slipping on the rear end. So I shift into park. Put it in 4Lo and then 1st gear, She pulls! But with all four wheels. I shift it back into park, disengage 4wd Shift into ODrive, nuthin.... Shift back into park, shift into 1st...She pulls...Park Then OD, nuthin...Park then Drive, She pulls, Park the Second she pulls, Park then OD nuthin.... If I shift FROM OD into any gear I get nothin...If I shift from OD to Reverse, I hear the clunk of it switching But I get no pull....If I switch from park though, Its fine... Im really stumped as to why its doing this...I checked the fluid, its fine. Im thinking it has to be electrical. But I wouldnt know where to begin...In either case I am NEVER EVER EVER Buying another Explorer!!!!!!!!!! :fire: .. . I have spent SOOOO much money Keeping this Piece of Crap on the road that I havent had really any chance to do anything fun with it!!!! :fire: :shoot: (Sorry had to rant for a minute ) Anyway any comments would be greatly appreciated
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Ill take the 2" PA lift off it!!
 






F-150's rock :). Sorry to hear about the tranny troubles though.
 






The automatic (as you well know) is problematic at best. I would either:

A: Install a tranny cooler and filter after rebuild. Heat seems to be the main factor of break down in the transmission. Typically after rebuild they only last 30k to 40k although others have had theres for much longer.

B: Get a M5 transmission. These were great and very long lasting (just got mine rebuilt for the first time at 100k).
 






I got a B&M trans cooler, but whats this filter about? and is it of any use? thanx
 






The problem is not with the explorer ... it is with FORD .... their trannys suck.
 






Do a search on Tranny Filter (I beleive it is in Under Hood Forum).

Someone has attached a remote oil filter to his transmission cooler in order to filter out particulate. It also adds and extra layer of cooling.
 






Ok.... I KNOW that my transmision SUCKS... I didnt need everyone to tell me that... What I wanted to know was WHY its doing what its doing... If anyone has had this specific problem before, or knows why its acting like it is, let me know.... I'm not exactly parting it out YET. Thanks, JKing
 






LOL ... its doint it because it is a FORD. As simple as that. My mustang had something similar except it would only skip when it was to engage in overdrive .... so if i went above 35mph and it tried to go into overdrive it would skip .... basically go into neutral until i pulled over put it in park and put it back in drive again. The explanation that was given to me was because the torque converter was slipping ... although i dont think that is your problem.
 






I REALLY could use some technical advise here...Mike...Jon...WHERE ARE YOU???????............
 






Their trannys suck NOW, in the electronic era , you cant beat old C-4s ,C-6s or even the heavy FMX , IMO.
 






Originally posted by 99explorer5.0
The problem is not with the explorer ... it is with FORD .... their trannys suck.

oh man, thats a broad statement and i'll defend it.

Given, the A4LD is a VERY week tranny, but it was built in France, not the USA and especially not where I work at the Tranny manufacturing plant in MI. The RWD AOD tranny is absolutely the best RWD tranny around. The FWD 5R55 tranny is even pretty decent. The 4R70W will gain ground as it gets more popular. And just wait for the new 6 speed.

Do you have any info comparing Ford's trannys to our (Ford's) competitors? I do. We sit pretty freekin good. You better watch your mouth bud.
 






Hey Michigander before you go walking away with your back perfectly strait and your chest sticking out drink some beer and relax BUD.

My parents owned a 85 FORD LTD bran new with a 3.8L in there. I am not sure what type of tranny it was but all i know is that even when we were driving it off the lot on the way home the tranny skipped. We brought it back immediatly and they insisted that they could fix it and they gave us a loaner. Well needless to say they fixed it but the repair didnt last. That vehicle had 4 major rebuilds throughout its life up until 94 when my partents purchaced a bran new 94 crown victoria.

The crown victoria after about 4 years and about 40,000 miles later that car also needed a transmission rebuild it has been fine since. Now this is with my parents driving. My parents bearly do the speed limit.

Back in 88 my parents also purchased a 4 cylender mustang so you cant use the excuse that the engine was too powerful for the tranny and from beating the **** out of it. But that car had 3 major rebuilds and it needed a 4th and is why i sold it and purchased a bran new 99 explorer. All cars had their tranny fluid changed when the manual called for it and all cars were well maintaned. so far my explorer hasnt given me any **** and i hope it never does.

Also while my parents crown victoria was in the shop getting the tranny fixed they gave us a free loaner. It was a bran new taurus. I belive it was a 98 well anyway i was driving it home it had about 4,000 miles on it. I wanted to see how much power this thing had and i decided to punch it at a set of lights when the light turned green. This car made the most horrific grinding noise and it didnt move. It was like it was in neutral. I didnt have anything ... absolutly no gears at all.

I also have a friend that has a 3.8L Mercury cougar i belive it is a 95. That cougar has already been at the shop for a transmission rebuild.

I have a friend with a 95 or 96 Thunderbird ... not quite sure on the year but it has the 4.6L in there ... that one has also been in the shop for a transmission rebuild.

So Michigander ... BUD ... when i say the tranny's SUCK i mean that they ****ing SUCK. If they were built with any type of quality then i wouldnt have needed all those rebuilds. I know that it was probably luck of the draw and we chose the car on the lot that was built on a monday or friday and there are many people on these boards that have never had any problems at all with their transmissions but come on now all of these Ford products with all of these transmission problems. These are more than just isolated cases.

You have already told me why they suck ... i remember a few months ago you told me that FORD hires kids and trains them on the spot to build trannies. Maybe that is the problem. They go to work after a hangover and they cant concentrate. Whatever the problem is i dont really give a ****. I dont have a problem with FORD at all. I love my explorer and i love mustangs. i just wish that they were built with more quality.
 







You have already told me why they suck ... i remember a few months ago you told me that FORD hires kids and trains them on the spot to build trannies. Maybe that is the problem. They go to work after a hangover and they cant concentrate. Whatever the problem is i dont really give a ****. I dont have a problem with FORD at all. I love my explorer and i love mustangs. i just wish that they were built with more quality. [/B]


haha, I think you should read a little closer to what I said in that discusion.


... I counted 8 rebuilds for your family in 15 years.... brings up the question... why do you keep buying Fords?
 






No matter what kind of car you drive your going to have problems. Look at dodge for example. Back in the day they used to burn oil all over the place. Every manufactorer has its weaknesses. Me personally i liked the mustangs interior and style better than the camaro. and i liked the interior of the explorer more than i liked the interior of the blazer plus i got 10,000 off my truck becuase i bought it as a leftover with only 10 miles on the odometer .... it just basically sat in the lot for a year and maybe one test drive and between the 2000 and the 99 there was absolutly no differance at all between the two trucks. So me personally i like the style more. I am just praying that if the tranny in my truck goes it will still be covered under the warrenty.

My dad on the other hand learned his lesson. He now drives a 96 Chevy S10 which he bought new and it only has gone back for a head gasket recall. Other than that there have been no problems at all with the truck.
 






Originally posted by Michigander
... I counted 8 rebuilds for your family in 15 years.... brings up the question... why do you keep buying Fords?

My thoughts exactly, but we bought 3 Fords from '84-94. My X was the last Ford, but we are still on the original transmission and it runs great with 107K on it.
We don't buy Fords anymore because they all have problems that the dealer can't seem to fix. With our X, it took them a year to finally figure out why the alignment wouldn't stick, and all they did was add a 6 wheel weights to one of the tires. I've wheeled hard and the alignment hasn't gone out since. With our Aerostar (90-94), the thermostat had a hairline crack in it that would cause the car to overheat. Took 7 trips to Ford to figure out what was wrong. A week before we sold it, they finally fixed it. So we sold a perfectly good working van for less than we should have. The '84 V8 Mustang. That was a tight car, but man, I don't think that thing could get passed 65 miles an hour when we sold it for $800. A
 






How can those be your thoughts if i just explained why i bought my explorer? and my parents stopped buying fords back in 94 with the crown victoria that is coming up on 8 years ago. Hello ... anybody home?
 






It's funny how the A4LD works. Some, (yes there are people out there) never complain about their tranny. it works perfect for them. Others have the worst luck. I can already feel my tranny crapping out after only 90k miles. But my '88 Bronco II has been through hell and it still shifts like new at 165k miles.
 






Originally posted by toad
Their trannys suck NOW, in the electronic era , you cant beat old C-4s ,C-6s or even the heavy FMX , IMO.

NO JOKE... The old hydraulic trannies were beasts. I have an FMX w/ a shift kit and a converter and its a HOSS. Too many electronics screw things up, my Ranger went through 3 A4LD's before we realized the computer that controlled it (or something like that, don't recall completely) was garbage. I forget what website it is that I read it at (it was a shop that sold Toploaders, but I can't recall the name), but it pretty much said the A4LD was an updated Pinto box. :rolleyes:
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Wow 18 posts? And not ONE answer to my F-ing question...Well atleast you all got a nice discussion out of this thread...MAn what happened to the board. Used to be very easy to get information.. Now I guess its just opinions...Later.
 






Back
Top