• Register Today It's free! This box and some ads will disappear once registered!

Slipping transmission

a320jockey

New Member
Joined
January 19, 2009
Messages
3
Reaction score
0
City, State
Quito
Year, Model & Trim Level
2002 XLT
Hello all,

I have been wandering around this forum to read about what may be my 2002 XLT Explorer 4.0 automatic 4 speed and O/D transmission problem. It has 106,000 Km, which is around 66,000 miles. A month ago the transmission started to slip when driving uphill, mainly when shifting from 2nd to 3rd gear. It also takes longer than expected to shift from 2nd to 3rd gear and bumps sometimes when shifting, so I usually step back the throttle pedal to make it shift. It also takes a second to engage the reverse gear and has a slight bump when engaging, specially on a cold start in the morning. After I took the car to the shop they found that the transmission fluid was low and "not in a good condition", so they changed the fluid and filled it to the appropriate level. While the problem was solved for the first week, it showed again. The guys at the shop checked it again and adjusted the transmission bands, however it is still slipping. They say that fluid pressure is normal and that there have been no fluid leaks. I read in the forum some comments about a bad solenoid or a worn transmission filter (?). I would like to have some help before considering a transmission rebuild, which was mentioned by the local Ford dealer before doing running any diagnostics on the car.

Many thanks in advance for your help.

Carlos A. Cordova
QUITO - ECUADOR
 




BrooklynBay

Moderator & long time member.
Staff member
Moderator
Elite Explorer
Joined
November 11, 2005
Messages
55,111
Reaction score
685
City, State
Brooklyn, NY
Year, Model & Trim Level
88 89 93 95 96 Aerostars
Welcome to this forum! I've moved your post into its own thread. The dealer always wants to sell you a rebuilt transmission. It's possible that the fluid isn't at the correct level since you said that it was fine for a while. Check this link for more information: http://www.explorerforum.com/forums/showthread.php?t=118654
 




Top