smell when switch to floor vent | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership!
    If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

smell when switch to floor vent

hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
My 2011 explorer did not give me any smell when I turn on AC/heat , 3 options ( windshield, face, floor) all worked.

But recently when I switch to floor setting, I could smell something, when I switch back to windshield or face position, there is no smell.

I have some old leak from front left driving axle, my mechanic told me it does not seem to leaking, but I cleaned using brake cleaner, no difference to the smell before or after.

I also cleaned the floor also washed the rubber floor mat, still no difference.

Any suggestions ?
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





974X4BLACKSPORT

Well-Known Member
Joined
May 21, 2018
Messages
968
Reaction score
240
Location
FL
City, State
hudson
Year, Model & Trim Level
BLACK 1997 SPORT 4 BY 4
Is the smell present when in "recirculate" or "vent"? This will tell you if the smell is in the cowl area (below windshield).
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,745
Reaction score
3,357
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Can you describe the smell?
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
Smell like heated engine oil

Smell seems to present both recirculate and vent. And only detectable when switching to floor vent
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
Now experiencing this every day, I feel it is not heated oil smell. I think it is exhaust related smell.

I have done the following cleaning, it made no difference to the smell at all:
  1. Used armor vent & duct cleaner clean inside vent and outside intake cowl
  2. Used Gunk engine degreaser to wash the engine compartment. 2 time with cold water, 1 time with hot water
  3. Used carpet vacuum cleaner with peroxide to clean the carpet

If I turn on fan and blow at my feet, all the smell would come up. If I turn on fan for defrost vent, I can barely smell it. So this smell is heavy, not like heated engine oil smell, and it does not come from top of the engine compartment.

Any idea what can this be? Could it be exhaust manifold? How can I check for the source for this smell?
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
I did more test, since I am in Canada, I have to turn on the heat in this season, and this is what I discovered

1. Smell is strongest - when I turn on heat ( max) and fan blow at my feet after car is warmed up, not much when car first started
2. Smell will accumulate slowly around my feet - when I turn on defrost vent and heat (max), as I notice in this mode, the vent around my feet is also warm, just not much air flow. But the smell will become stronger and stronger during city traffic, not as strong on highway traffic , and I can smell it when I lower my head
3. Smell quickly go away - during driving, leave the fan blow at my feet, but turn off heat
4. Smell quickly go away - shut off the car, when car is still warm, turn car key to accessory mode, keep heat at ( max), fan blow at my feet, but engine not running

I don't smell strong exhaust smell around car when hood is closed, but I can smell something when I smell through the small holes on the side, see image below.

When I google online, it seems usually the exhaust manifold leak is very loud, but my car does not seem very loud. Any suggestion where to check?

hole.jpg
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,745
Reaction score
3,357
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
What is that a picture of? Don't recognize it.

Peter
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
Thanks Peter. I uploaded another picture, they are on the sides ( red circle). you can see them if you look for it.

hole1.jpg
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,745
Reaction score
3,357
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
I did , but those pictures do not show up, so not sure what parts where sealed. If someone can provide some pictures, I would be really appreciated.

From the description, it appears their issue is related to vent crow. For me when I turn on defrost vent, I do not smell it from air flow come from that vent.

Based on the comments from @1995E and @hammerash, their smell is gone once use re circulation, but for me, when I use recirculation+floor vent+max heat, it is same strong as not using reciculation

So seems to me, when the heat is on, it opens a door to out side smell, also my car didn't have this issue for the past 6 years until this winter, so might not be the same as these newer explorers.
 






Larry Jordan

Member
Joined
December 10, 2017
Messages
10
Reaction score
0
City, State
Waconia
Year, Model & Trim Level
2013 Explorer XLT
My 2013 Explorer (82K miles) has the same smell from the engine compartment and it gets into the ventilation, especially at idle (e.g. while sitting at stop lights). In addition, there's a fairly loud 'ticking' noise from the engine that is most noticeable just after a cold-start. I took the car to the dealer today and was informed that the exhaust manifold is cracked, and that this is the cause of the exhaust leak and the 'ticking' sound. I was quoted $950 to repair (includes a new exhaust manifold and catalytic converter, which as I understand it, are one-piece and must be ordered that way). I plan to take this up with Ford, as they acknowledge there is a problem with exhaust getting into the cabin. See this video from 2017:
Ford may be closer to major Explorer recall amid possible carbon monoxide leaks
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
My car does not have ticking sound, so not sure if it is the same reason.

I also discovered when I reduce the heat to 1/4 heat, the sound of air flow changed, and it no longer pulls the bad smell into the cabin, looks like reduce the heat to 1/4 has closed a vent door to the bottom.
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
Now the temperature is higher, I switch to cold air, I don't smell it anymore, but if I turn back to max heat, the same smell came back.

I have taken to ford dealership and my own mechanic, they told me they don't smell burning oil, or coolant, or exhaust. dealer told me they don't smell anything, and told me it should not be exhaust manifold as that is loud. My mechanic lifted the car and inspected visually, did not see any black spots.

I have put carbon monoxide detector from costco in the car, so far it is showing 0 ppm

Mechanic from dealer told me he could not think of anything can cause it based on my description, as he doesn't understand why it would only happen for heat mode.
 






blwnsmoke

Staff member
Moderator
Elite Explorer
Joined
February 25, 2011
Messages
5,906
Reaction score
1,368
City, State
Moderator
Year, Model & Trim Level
2020 Explorer ST
Melting plastic?
 






hpad06

Active Member
Joined
August 3, 2011
Messages
97
Reaction score
1
City, State
Vaughan, Ontario
Year, Model & Trim Level
2011 Explorer Base FWD
I am still struggling with this, this has been a year.

I feel something inside the vent, once hot air going through it , I will smell it, if cold air going through it I don’t smell. I also notice coolant level has dropped for about 2cm for the past 12 months

During spring/fall when it is cold, I don’t smell much

During summer when it’s hot in the car, Even I don’t use fan I can still smell a faint smell.

Now winter is getting closer, so it is time for heat again, I can smell it when using heat choosing blowing at windshield or blowing at face or blowing at feet, of course the strongest smell when choosing foot.

I have changed air filter again last month , but it had no impact.

I am very worried if this maybe heater core leaking, but my USB camera does not go deep enough to see anything. I tried to take the console cover off, but it does not expose much , so not helping.
 






Top