Smoke coming out of Hazardous Light Button! Help | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

Smoke coming out of Hazardous Light Button! Help

Fantasymon

Well-Known Member
Joined
June 29, 2001
Messages
393
Reaction score
0
City, State
Tulsa, OK
Year, Model & Trim Level
2000 XLS
Anybody ever had smoke come out of their hazardous light button? I have a 2000 explorer...I was stopped at a stop light about to turn left when I see a small wave of smoke coming up through my hazardous light button on the steering wheel column.

I immediatley turned the car off.

Connected to the battery I have:
500watt subwoofer
hardwired rader detector
fog lights (were turned off)
xm radio

All of these have been installed in my car for over 3 years with no problems.

Recently the AC has been making a humming noise that sounds like its coming from the engine (I just assume its AC because whenever I turn AC off the noise goes away within seconds)

I disconnected everything except for the fog lights and then I drove my explorer home with the AC off (about 10 miles) . There was no sign of smoke.

ANY IDEAS??
What kind of electrical stuff is inside the steering wheel block?

Thanks!!!
grantp
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.











Explodersport

Well-Known Member
Joined
June 1, 2005
Messages
125
Reaction score
0
City, State
Chesterfield, Virginia
Year, Model & Trim Level
'00 Sport
I had the same problem. On a trip from VA to Mass. when i was on the jersey turnpike, a little thread of smoke curled up around my steering wheel. I freaked. after checking everything I continued cautiously to Mass. Havent had a problem or had smoke since. I really have no idea what it was, maybe some old flux from some of the solder joints, maybe something I dont use fried, I really dont know, but I have driven 20K miles since then and have had no problems. ha tomorrow my car is prolly gonna explode.
 






Fantasymon

Well-Known Member
Joined
June 29, 2001
Messages
393
Reaction score
0
City, State
Tulsa, OK
Year, Model & Trim Level
2000 XLS
Is a new multiswitch an easy fix or will I have to take it to the dealership?

any idea how much I am looking at?

Thanks
 






aldive

Elite In Memoriam
Joined
January 17, 2001
Messages
24,703
Reaction score
23
Year, Model & Trim Level
1999 XLT






sonet123

Member
Joined
December 21, 2007
Messages
22
Reaction score
0
City, State
New Jersey
Year, Model & Trim Level
Ford Exploer
I have 2 Explore 2000, one turn sig malgf some time. And on my explorer smoke came out of the hasn't light button more than three times. I thought this should have been a recall item, no such luck with the dealer.
 






XLT9

Member
Joined
May 9, 2010
Messages
16
Reaction score
0
City, State
BC canada
Year, Model & Trim Level
1999 XLT Sohc
So that was what that was! :scratch:
 






blackbeauty

Well-Known Member
Joined
March 4, 2005
Messages
163
Reaction score
0
City, State
canastota,new york
Year, Model & Trim Level
'98 sport
i had that issue a few years ago. then went to get the cruise controll recall and it went away???
 






AccordRanger

Well-Known Member
Joined
June 26, 2009
Messages
265
Reaction score
2
City, State
Firestone, CO
Year, Model & Trim Level
99 Sport
i had that issue a few years ago. then went to get the cruise controll recall and it went away???

Same but it came back once but not again so far plus i got another letter for the recall again so maybe they didnt do it right?
 






lugnuts55

Active Member
Joined
February 20, 2010
Messages
56
Reaction score
0
City, State
Milwaukee, WI
Year, Model & Trim Level
'96 Eddie Bauer
I have a similar problem with no back-up lights and auto door locks don't lock when put in drive and moving. I didn't realize it at first but the O/D OFF light didn't come on and the switch doesn't work. Fuse 27 was blown. I had a wisp of smoke come out above the shift lever so I pulled the covers off but didn't see anything obvious. After that is when I found the thread elsewhere about the O/D switch. Next chance I get I will remove the covers around the steering column and look at the wires to the switch more closely. I will post the results when I take a look.
 






lugnuts55

Active Member
Joined
February 20, 2010
Messages
56
Reaction score
0
City, State
Milwaukee, WI
Year, Model & Trim Level
'96 Eddie Bauer
I finally had a chance today to look at the wires for the O/D Off switch. Sure enough, one wire was exposed and rubbing on the steering column framework. I separated the wires to see if one or both were chafed. Only one was chafed so I taped the open part of the wire. It was not broken and no strands were broken. I tried to reposition the harness but there isn't much room for it to go anywhere else. We'll see how long it lasts before it chafes through the tape.

Thank you to whoever it was who mentioned the wires to the O/D switch.
 






Stic-o

Elite Movie Star
Elite Explorer
Joined
September 1, 2002
Messages
14,060
Reaction score
1,025
City, State
Lake View Terrace, CA
Year, Model & Trim Level
'91 Navajo '99 X '19 Rngr
This happened twice on my wife's old '99 sport. I replaced it, with a new Ford unit, and it went out again a few years later. always with the smoke:(

However never had a problem with my '99 4dr. :scratch:
 






kcrailroader

New Member
Joined
February 7, 2010
Messages
3
Reaction score
0
City, State
Independence, MO
Year, Model & Trim Level
'00 XLT
Thanks all, had this happen this afternoon, and my 2000 X is sitting in the driveway right now with both battery cables disconnected. (I hope I can get a key to work in a door lock to open it back up, I have not used a key lock in years!)

Looks like a trip to the Ford house will be in order for a new switch, and I will check the O/D switch wires while I am in there.

THANKS ALL!!! I will sleep much better tonight.
 






d.cheverie

Active Member
Joined
October 30, 2008
Messages
90
Reaction score
0
City, State
Ontario
Year, Model & Trim Level
99 Explorer sport
had this problem a few times, took the steering column apart and found a slightly burnt looking connector in there. Not very bad though. Put it back together and haven't had the problem since.
 






Joined
February 10, 2009
Messages
29
Reaction score
0
Year, Model & Trim Level
1998 Explorer XLT
I had this problem today, i was driving and some smoke came out from on top of the steering column. I pulled over and checked my engine for any visible problems but its fine. Also i've had my signal lights get stuck a few times, especially when turning left it gets stuck and does'nt blink. i guesss i'll check the o/d switch.
 






ldsturgeon

New Member
Joined
March 13, 2011
Messages
9
Reaction score
0
City, State
Springhill Florida
Year, Model & Trim Level
1998 Explorer 2D Sport V6
1998 Ford Explorer Sport. Go to start SUV, clicking noise and a small trail of smoke from the hazard light switch on upper steering column. I've had prior problems with one of the turn signals blinking quite fast in the past. Also, numerous times truck will not start. Ignition switch seems very loose. I haven't taken the steering column apart yet. Thoughts from the experts. Thanks.....
 






TexasArmadillo

Well-Known Member
Joined
June 1, 2010
Messages
435
Reaction score
0
City, State
N 29.554349 W 95.295959
Year, Model & Trim Level
10' Explorer XLT
I have not had the smoke problem, however I have heard of other folks having this problem. I think the fix is a new multi-switch. As far as, your signal lights goes. I recently had the same problem. My problem was a blow brake light. Now, I have also heard that a multi-switch failure can cause the quick paced blinking light.
 






sonet123

Member
Joined
December 21, 2007
Messages
22
Reaction score
0
City, State
New Jersey
Year, Model & Trim Level
Ford Exploer
I’ve had this smoke problem on 2 Ford Explorer same model same year ,, on one of them I just kept a sharp eye on it to make sure it didn’t flame. I never did the smoke would curled out momentarily every once in a while say once a month may be once every 3 months I ignored it. I have a 2nd Explorer my wife’s as soon as she told me hers curl smoke one I ordered a new multi function switch cost about 40 buck easy to change out ,, and eventually I changed the one on my truck as well because it’s so easy and cheap. What I found the cause of the smoke is the dielectric greases they use to lube the slide parts of the switch.
 






Top