• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

So Calif members who performed Cam synch install


EB4X

Active Member
Joined
December 28, 2016
Messages
317
Reaction score
40
City, State
Orange county, Ca
Year, Model & Trim Level
95 Explorer 4X 4.0 ohv
Hey gang,
I know...off the wall inquiry...
But my 95 (same setup as 1st gen 4.0's) needs to have the Cam synchronizer/sensor installed and as you who did it now it's a bit of a headache with hooking up custom volt meter leads and under suv turning crank...not too bad but...
Any of you that have done this could help me out? - second pair of hands and McGuyver leads on voltmeter etc so I'm not stressing trying to solo it ?
Can pay you $40...I know ...not much but struggling big time....lot of priorities before this but want this done already... Plus if your Ex needs some second person help I'll owe you! :)
I've already replaced the upper intake gaskets / rings so I know the tricks to do pit-stop speed removing all that BEFORE anyone would arrive to help with final step.
In north Orange county area...perfect hub between L.A. and I.E.
Thanks.
 
Last edited:




EB4X

Active Member
Joined
December 28, 2016
Messages
317
Reaction score
40
City, State
Orange county, Ca
Year, Model & Trim Level
95 Explorer 4X 4.0 ohv
So I took a half hearted attempt at replacement today...boy what a nightmare spot...even with upper intake off and harnesses pulled up - out of way.....
Due to unforseen circumstances had to put brakes on job halfway..
Has anybody done this replacement themselves? How difficult was it to dial the unit in...put Voltmeter probes into connector gaps and dial it in correctly?? --being it's at the very end of engine and dropped down out of site..... (almost at transmission bell housing)
And not looking forward to trying to get the clamp on and bolt started when you can't even see what your doing ...braille method....
 




AireNiix

Elite Explorer
Joined
January 17, 2019
Messages
7
Reaction score
2
Location
Washington
City, State
Bremerton
Year, Model & Trim Level
94 Explorer Limited
So I took a half hearted attempt at replacement today...boy what a nightmare spot...even with upper intake off and harnesses pulled up - out of way.....
Due to unforseen circumstances had to put brakes on job halfway..
Has anybody done this replacement themselves? How difficult was it to dial the unit in...put Voltmeter probes into connector gaps and dial it in correctly?? --being it's at the very end of engine and dropped down out of site..... (almost at transmission bell housing)
And not looking forward to trying to get the clamp on and bolt started when you can't even see what your doing ...braille method....

I just replaced the top part of mine. No adjustments necessary. It doesn't make a lot of sense to me that the mechanical part would fail NEARLY as fast as the plastic plug with wires coming out of it. If you have the upper intake off you can get a small screwdriver back there and unscrew the top. Phillips head. Worked like a charm for me. Just did it.
 

Attachments





Thread starter Similar threads Forum Replies Date
D Isnt this a forum members??? Modified 1991-1994 Explorers 6
Similar threads

Top