• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Speedo Cable?? Or not??

Explorer Junky

Active Member
Joined
March 15, 2010
Messages
444
Reaction score
0
City, State
Grand Rapids, Mi
Year, Model & Trim Level
1997 XLT 4 dr 5.0
I have a 1997 Ex XLT with 5.0 and AWD, I recently replaced the VSS on the rear axle. I was told there was a speedo cable on the transfer case to the dash but have yet to find it. I did find another VSS on the transfer case. At least I think it is. Any thoughts on this?? Speedo will work for a while then zero out and stay that way til I restart engine. I have seen conflicting reports on the speedo cable, that some say it has it, and others say its sensor driven. Which is it??
 
Join the Elite Explorers for $20.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.


Explorer Junky

Active Member
Joined
March 15, 2010
Messages
444
Reaction score
0
City, State
Grand Rapids, Mi
Year, Model & Trim Level
1997 XLT 4 dr 5.0
WEEEELLLLL!! don't all answer at once! Update.. replaced VSS sensor at Transfer case. Speedo still drops out after being driven for a few miles. Let it sit for a little bit, then it comes back on after re start, then goes back out. Is it gauge in dash??? Any help please!
 

Lacky01

Active Member
Joined
October 18, 2008
Messages
753
Reaction score
0
City, State
Eugene, Oregon
Year, Model & Trim Level
1998 Sport
My dad had the same issue on his '99 Superduty. I think the problem was a bad ABS sensor. that's as helpful as I know how to be
 

Explorer Junky

Active Member
Joined
March 15, 2010
Messages
444
Reaction score
0
City, State
Grand Rapids, Mi
Year, Model & Trim Level
1997 XLT 4 dr 5.0
Lacky thanks for reply, But, how can ABS sensor cause speedo to go out? It has one on rear axle and one on Transfer case output shaft. VSS that is.
 

Lacky01

Active Member
Joined
October 18, 2008
Messages
753
Reaction score
0
City, State
Eugene, Oregon
Year, Model & Trim Level
1998 Sport
I certainly don't know. Maybe he replaced a VSS sensor??

All I know is my '98 does not have a cable driven speedo. I just purchased a transfer case from a 94 that does have the gear for the speedo cable. I think the question you'll need to answer in order to diagnose the problem is: How exactly does the vehicle sense speed?
 

drdoom

Well-Known Member
Joined
December 13, 2007
Messages
4,241
Reaction score
115
City, State
VA
Year, Model & Trim Level
2005 Eddie Bauer 4.6L 4X4
It's been a while, but I heard of that problem before and it was in the gauge area. Junky you are correct the 97 uses a VSS in the transfer case, and the one on the differential is for the ABS. Later years eliminated the VSS in the case, and used the ABS sensor as a VSS.
 

Explorer Junky

Active Member
Joined
March 15, 2010
Messages
444
Reaction score
0
City, State
Grand Rapids, Mi
Year, Model & Trim Level
1997 XLT 4 dr 5.0
drdoom thanks. I looked up Ford original parts... $336!!!! WOW! Scrap yard here I come!!
 

Top