• Register Today It's free! This box and some ads will disappear once registered!

  • Tip...
    If you hold most smartphones sideways
    you can bring up a more full featured version of the forum.
^^Searches ExplorerForum.com^^

sport trac electrical problem PLEASE HELP

02sportcrap

New Member
Joined
June 5, 2013
Messages
2
Reaction score
0
I have a 2002 sport trac that a buddy and i have been putting an engine in. the engine is in and hooked up but i am not getting any power from fuel pump (could coincidentally be dead) and i am not getting any power to the little starter wire when i try to start it. starter relay clicks but thats all. also i hook up my scanner to the obd and i get nothing. but yet my obd port has power because i used a test light and prodded around and i have power and the obd fuse is good.. ANYONE HEAR OF THIS CRAP AND HAVE AN ANSWER I AM ABOUT TO PULL MY HAIR OUT! :mad:

Things i have tried.....
- OBD fuses as well as all other fuses.
- I had a test light to the small wire so i know for a fact there is no power and that the starter is not just bad
-checked all grounds and connections.
tested wire going to neutral safety switch and there is power on that end but still think thats not it anyway
-jumped the starter with ignition on and got it to run with ether (because the fuel pump is not working for whatever reason as the car wont start.)
-all gauges and lights seem to work good

things left to do

-push it off a cliff
 

02sportcrap

New Member
Joined
June 5, 2013
Messages
2
Reaction score
0
ok update. the ecu plug was a little loose. I tightened up the bolt but still no starter power
 



Top