• Register Today It's free! This box and some ads will disappear once registered!

Sprint EVO 4G no longer USB compatible with 2.11 MFT?

scoobycarolan

Active Member
Joined
February 17, 2011
Messages
57
Reaction score
0
City, State
Troy, NY
Year, Model & Trim Level
'11 XLT
Hi Everyone,
I got my dealer update to 2.11 and MFT & Sync have been working WAY better for me. 1 weird thing though, I keep getting "This USB device is not supported. Please unplug." pop-ups and I never did before! It happens when I simply plug the phone into charge and it not in USB sharing mode. When I activate Android so that its in USB drive mode it doesn't mount and the popup comes back! Basically the behavior has completely changed and no longer works as designed.

Any ideas for a fix? Happened to anyone else?
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,386
Reaction score
371
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
Hi Everyone,
I got my dealer update to 2.11 and MFT & Sync have been working WAY better for me. 1 weird thing though, I keep getting "This USB device is not supported. Please unplug." pop-ups and I never did before! It happens when I simply plug the phone into charge and it not in USB sharing mode. When I activate Android so that its in USB drive mode it doesn't mount and the popup comes back! Basically the behavior has completely changed and no longer works as designed.

Any ideas for a fix? Happened to anyone else?

You should add that to the bug list on the other thread.
 




FordIVTteam

Official Ford Rep
Joined
July 13, 2011
Messages
1,690
Reaction score
1
City, State
Dearborn, MI
Year, Model & Trim Level
Ford Explorer
Hi Everyone,
I got my dealer update to 2.11 and MFT & Sync have been working WAY better for me. 1 weird thing though, I keep getting "This USB device is not supported. Please unplug." pop-ups and I never did before! It happens when I simply plug the phone into charge and it not in USB sharing mode. When I activate Android so that its in USB drive mode it doesn't mount and the popup comes back! Basically the behavior has completely changed and no longer works as designed.

Any ideas for a fix? Happened to anyone else?

Do you have an iPod or a different phone to try in the USB port? I'm curious if it's the phone or the USB ports.

Also, you can try deleting your phone from MyFord Touch and Reverse Pairing it. Here are the instructions:

Go into your Bluetooth Settings on your phone and make sure Discoverable mode is set to ALWAYS or ON.
Touch ADD A PHONE.
Touch FIND OTHER DEVICES.
When your phone shows up on the MFT screen, select it.
Type in the Pass-key of 0000 and touch ENTER.
You BB will now ask you to enter in a Pass-key, type in 0000 and the equivalent of OK.
Both devices should now connect to each other.
When the system asks you to Auto Download your phone book, select NO.
You should now be on the PHONE menu.
Touch SETTINGS.
Touch down arrow until you see MANAGE PHONEBOOK.
Touch RE-DOWNLOAD PHONEBOOK.

Let me know how it works out for you!

Rebecca
 




waskly

Explorer Addict
Joined
August 21, 2010
Messages
2,190
Reaction score
3
City, State
Crooklyn NY!
are you mounting the phone in disk mode, (hdd) charge only or wifi(teethering)?
 




Spengracin

Well-Known Member
Joined
July 14, 2011
Messages
798
Reaction score
4
City, State
Fairfield, Ca
Year, Model & Trim Level
2012 AWD Limited
What to do what to do
 




Top