Squealing Serpintine again!!!!!! | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Squealing Serpintine again!!!!!!

trucku

Explorer Addict
Joined
January 25, 2005
Messages
2,015
Reaction score
5
City, State
Queens, New York and living in Budd Lake, NJ now.
Year, Model & Trim Level
2002 Explorer XLS 4.0 4x4
Thought I took care of my squealing serpentine when I changed it less than a year ago. I know this should not happen with a belt less than a year old. When I first got this truck in 2004 I changed the belt because it started making noise few months after. Then again with about a year on the truck, because I thought the belt was cheap and maybe defective. I didn't want to make this the third belt. I did not go to the dealer and hassle over how they can't understand why the belt is making noise and charge me for a new one(which is what they wanted to do for like $90). I just spent the $37 and bought a new tensioner.

:thumbsup: Ding! NO more noise:thumbsup:

The new tensioner came with a new pulley. About a year ago I changed my idler and tensioner pulleys. So if someone needs a tensioner pulley (about year old) let me know...it was like 12 or 15 bucks I think..just pay for shipping and its yours (I doubt more than couple bucks) or I can give it to you if your in my area. My old tensioner without a way of testing it seemed fine to me, but seems that it was not to spec. So if your getting a whine and squeal from a belt that is fairly new, I would check your tensioner.

I forgot to add that I did have spin burn on the smooth part of my belt. The letterings were all rubbed out. According to the link for the following troubleshooting chart, tensioning was part of the problem http://info.rockauto.com/Dayco/VBeltTip.html


:usa: :usa: Happy Holidays! :usa: :usa:
 






Tensioner insides

Found this on Rockauto.com. They are putting tech tips to parts.
Now I don't have to take my old one apart :D
 

Attachments

  • Tensioner.JPG
    Tensioner.JPG
    70.8 KB · Views: 278






Back
Top