Starter Issues... '85 Bronco II | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

Starter Issues... '85 Bronco II

Venia

New Member
Joined
April 4, 2012
Messages
3
Reaction score
0
City, State
Huntington Beach California
Year, Model & Trim Level
1985 Ford Bronco II
I hope people still use this Forum.. Hello there, new subscriber to this forum.. I bought a 1985 Ford Bronco II and I have a hellacious starting issue... To me it sounds as if the starter isnt lining up with the flywheel... I ran my finger through the inspection cover and I found metal shavings that came from the flywheel.. But after turning the flywheel 360 degrees, the flywheel still looks servicable. I was told that Ford made different style Bronco II's. Am I wrong? So anyway, I bought a new starter and replaced it but it is still doing the same thing... Oh yeah I also bought a Shim thinking that would help with my issue... No dice. Any thoughts on what is the problem or what I am doing wrong?
 




janderson4010

Moderator Emeritus
Joined
August 15, 2009
Messages
1,298
Reaction score
0
City, State
third boxcar, midnight train
Year, Model & Trim Level
86 BII




Venia

New Member
Joined
April 4, 2012
Messages
3
Reaction score
0
City, State
Huntington Beach California
Year, Model & Trim Level
1985 Ford Bronco II
Thanks for the post. I see he got his fixed.. He had an automatic, I guess I failed to mention that I have a 2.9L V6 5 speed manual... Any thoughts on a manual?
 




janderson4010

Moderator Emeritus
Joined
August 15, 2009
Messages
1,298
Reaction score
0
City, State
third boxcar, midnight train
Year, Model & Trim Level
86 BII
the fm146 he put in there is a 5spd manual, should be the same or very similar to what you have in your bII. he said the a4ld he had in there blew up so he replaced it with the fm146 which is a manual 5spd trans. no further ideas from me, good luck.
 




Top