Steering wheel shake at 65+. | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Steering wheel shake at 65+.

gsmornot

Member
Joined
December 6, 2010
Messages
12
Reaction score
0
City, State
TN
Year, Model & Trim Level
2004 Limited;2008 Ironman
My 2004 Explorer, 4WD, has had a steering wheel shake for as long as I can remember. I ignored it for a while because I did not drive it much but now it's my primary vehicle. The shake is very lite but very obvious as you drive above 65 MPH and I'm tired of it. I have replaced all 4 tires (road force balanced), upper control arms, lower ball joints, inner and outer tie rods, brake pads and rotors, and both front wheel hubs. I have had two alignments and changed the power steering fluid. It had the shake before and after all of this and it has always been the same. No change although the other parts made a difference in other ways. Much less noise in the front.

The other curious thing is a loud pop when pulling into the garage from the front right. It did not do this until I replaced the ball joints. Maybe I did something wrong but I can't imagine what. The only parts I can think of next would be struts or half shafts. I have recently greased the sway bar bushings due to squeak. Should I look at the end links? Check/change any fluids. What ideas do you guys have that I could check next? The bad part is my wife's Explorer is 4 years newer with many less miles, mine has 124K so the difference is obvious.
 






Bent axles or wheels? My Audi did this and replacing the wheels fixed it. Try moving wheels from front to back and see if it changes. If not, axle is a likely suspect.
 






Thanks for the reply. I should have mentioned that I see no change when I rotate the tires. I thought bent wheel too. About a year and a half ago the truck was hit in a parking lot. Nothing major, no body damage other than a mark on the fender and a small dent on the wheel. I have moved this wheel around to different spots. I guess I will have to look at the axle's next or more likely just ignore it.
 






The shake is very lite but very obvious as you drive above 65 MPH and I'm tired of it.

The other curious thing is a loud pop when pulling into the garage from the front right.

I have both of these issues but until I read your post I didn't think they were related. I suspected the vibration was coming from the driveshaft. Not sure about the pop. Visually everything seems ok in the front end. Maybe something is going on in the steering rack.
 






Back
Top