Stereo installed, now remote start acting up! | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

  • Explorer Forum license plate frames are available 2 for $12, or 4 for $17. For photos and more details CLICK HERE

Stereo installed, now remote start acting up!


July 23, 2004
Reaction score
City, State
Santa Rosa, Ca
Year, Model & Trim Level
1991 Explorer Sport

I just removed the old stereo (Sony cassette) and installed a new one (Pioneer CD) in my 91 Explorer. I had a bit of trouble as the stock radio wiring harness had been cut and the wire colors didn't match. I was helped by this site (directed to a site that had the wiring diagram).

Anyway, after putting in the new stereo, I discovered that my remote starter isn't working right. When I try to use it, the engine starts but the starter doesn't stop. It keeps trying to start the vehicle after it's already running. I can't use it since it will destroy my starter/flywheel.....

I'm wondering, did the stereo install screw this up or is it just something that happened at the same time, but not related to the stereo being put in? Since I recently purchased the vehicle, I have no instructions or troubleshooting guide for the alarm/remote start. All I know is that it's a Viper alarm and the remotes have two buttons.

Does anyone have any ideas as to what to check since I don't have a clue.... I did remove the stereo and unplug it, but the remote starter still does the same thing.



PS..... On the plus side, the new stereo sounds great!

Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!

I have not installed a remote starter yet, but It sounds like the remote starter is either 1) no longer getting the tachometer signal the engine has started or 2) has a bad relay which sticks in the On position. I am assuming the remote starter worked fine before the stereo upgrade correct? Did you cut or remove any wires when installing the new Stereo?

Yes, the remote start worked perfect before I messed with the stereo. I am pretty sure I screwed something up. All the wires I messed with were the ones that were connected to the old stereo. I didn't touch any other wires other than the ones that were part of the stock radio harness (minus the connector which was cut off by the previous owner).

The first time I connected the stereo it would go off for a few seconds when I turned on my headlights. I discovered that I had used the "dimmer" wire as my "acc" power wire. After being directed to a site with the wire color codes, the stereo worked fine.

I'm wondering if during the install I accidently grounded something out or blew some kind of fuse or fried a relay..... I tried the starter again today and it remains on for about 3-5 seconds while the engine is running (sounds awful with the starter gears grinding), then the engine shuts off..... after about five seconds the process starts all over again.

The tach wire makes sense. The remote starter may not know the engine has started. How I messed this up, I don't know. I also don't have a clue how to fix it. The stock tachometer is working fine, but maybe a wire going to the remote got messed up.

Anyway, thanks for the input....


The tach wire is assessible on/near the coil where the spark plug wires go. If you can find the remote starter then you can trace the wires coming off of it to ensure they are all still connected and not part of your stereo wiring. Can you locate the relays used for the remote starter? If you start the engine with a key will the remote starter correctly do nothing if you try and use it, or does it try and crank the engine?

The engine starts normal with the key. No problems.... I did some searching last night on the net for Viper alarm instructions and discovered that you have a number of options you can "teach" the system.

The remote starter has a few options. One senses the tach or voltage after the engine starts and tells it to shut off the starter. The other option only cranks the engine for a number of seconds (that you set). I'm thinking that you are right, the tach wire somehow got unhooked and the remote doesn't know the engine has started.

This afternoon I am going to try to adjust it to crank for only a few seconds and see how it works. I removed the stereo and can't see any wires I unhooked.