• Register Today It's free! This box and some ads will disappear once registered!

Sudden no heat? 98 explorer

BruceExploder

Well-Known Member
Joined
November 3, 2018
Messages
311
Reaction score
73
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
So yeah all of a sudden today i habe mo heat when just. Before it was too hot at times. Car is getting up to temp and not overheating. Heat core hoses feel warm/hot to the touch.

Not sure where to start ive always lost AC never my heat!
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.




EB4X

Well-Known Member
Joined
December 28, 2016
Messages
584
Reaction score
178
City, State
Orange county, Ca
Year, Model & Trim Level
95 Explorer 4X 4.0 ohv
Clogged heater core..? Take hoses off / firewall and spray/flush with garden hose and re-check.....with the age of it don't super blast it as it could create leak....just strong flow from hose...
 




J_C

Explorer Addict
Joined
July 30, 2009
Messages
3,342
Reaction score
476
City, State
Florence, KY
Year, Model & Trim Level
1998 XLT 4WD 4.0L SOHC
I suspect the heater core clog less because the hoses are hot, but it's possible there is just so little flow from a clog that this is the case. Otherwise it might be the blend door itself has a broken shaft or the electric actuator for it.

You could take the glovebox out, take the blend door actuator off and see if it turns as you adjust the HVAC from hot to cold, remembering to return it to the correct position if it works, and also seeing if you can move the blend door it connects to manually to get heat.

If you're still on your original heater core hoses, I'd check the blend door first, before disturbing such old hoses to check for a core clog, unless you intend to replace them while you're at it.
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,843
Reaction score
1,460
Year, Model & Trim Level
x
Broken blend door or non-working blend door actuator = suddenly no heat.
 




CDW6212R

Hauls the mail.
Elite Explorer
Joined
June 17, 2004
Messages
21,050
Reaction score
1,870
City, State
Knoxville, TN
Year, Model & Trim Level
98 Limited AWD
Ditto. First turn the heat on, to the max/90 setting. If that doesn't get any heat, the blend door is probably not moving enough to the heat position.
 




BruceExploder

Well-Known Member
Joined
November 3, 2018
Messages
311
Reaction score
73
City, State
Edmond OK
Year, Model & Trim Level
1999 Eddie Bauer
The heat came back on so now im kinda worried haha. I decided to leave the controls alone for the time being. My coolant is leaking very slowly from the freeze plugs looks like so i know the coolant hasnt been dirty i dubni if it was clogged or what
 




koda2000

Explorer Addict
Joined
September 2, 2011
Messages
13,843
Reaction score
1,460
Year, Model & Trim Level
x
A broken blend door can flop back and forth from heat to no heat.
 




Top