Sync 21098 OTA Available | Page 4 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

Sync 21098 OTA Available

Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,443
Reaction score
401
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
That is amazing because I have never had a successful OTA update in my 2017 Sport or 2021 ST or my work 2020 Ranger & 2018 F150.........so you wake up in the morning and the update is done without user initiation or intervention?....vehicle off just a preconnected strong WiFi link between home router and vehicle, and that's it......I gotta figure this out now that's nothing short of a miracle.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




jmr061

Explorer Addict
Joined
August 24, 2014
Messages
1,982
Reaction score
173
City, State
Wisconsin
Year, Model & Trim Level
16 Exp Sport
So let me fully understand this, the vehicle is off, no ignition power from running, no accessory power from accessory mode, the APIM and ACM have no power but the OTA updates still function with data being pushed from the WiFi source in your home or business?

Please explain how WiFi modems work without power thats a new one for me and I like to learn new things.
They have power all the time. Most of the vehicle modules do these days. Ford stated from the get go with SYNC3 OTA updates that they would update with the vehicle off. Initially they said it could take up to a month for a full update to download wirelessly. Obviously the stronger the signal the better. Maybe a super weak signal would take that long or not work at all. The Gen1-3 APIMs didn't seem to update well wirelessly and users had hit and miss success but with GEN4 and up (which is 20+ Explorer) OTA updates seem to work very well.

For the general public one has to remember WiFi updates are done by the APIM and that is internal to the APIM with no external antenna. So wireless signals have to go back and forth between the vehicle APIM and the router it is connected too...meaning something contained in the dash and surrounded by body sheet metal and windows and then likely through home walls etc.
 




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,443
Reaction score
401
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
They have power all the time. Most of the vehicle modules do these days. Ford stated from the get go with SYNC3 OTA updates that they would update with the vehicle off. Initially they said it could take up to a month for a full update to download wirelessly. Obviously the stronger the signal the better. Maybe a super weak signal would take that long or not work at all. The Gen1-3 APIMs didn't seem to update well wirelessly and users had hit and miss success but with GEN4 and up (which is 20+ Explorer) OTA updates seem to work very well.

For the general public one has to remember WiFi updates are done by the APIM and that is internal to the APIM with no external antenna. So wireless signals have to go back and forth between the vehicle APIM and the router it is connected too...meaning something contained in the dash and surrounded by body sheet metal and windows and then likely through home walls etc.
Thank you....now I get it....seems odd they would put the APIM antenna in essentially a faraday cage of dash materials and wouldn't leverage the roof top antenna or run something external into glass or body to enhance -db signal strength. I have commercial grade Ubiquity WiFi hardware which has a very strong signal with vehicles parked literally 20-30 feet away so I would expect strong connection
 




Rick

Pumpkin Pilot
Staff member
Admin
Elite Explorer
Joined
February 8, 1999
Messages
33,267
Reaction score
1,679
City, State
Wayoutin, Aridzona
Year, Model & Trim Level
'93 XL Pumpkin Edition
Callsign
AB7FH
Anyone else getting this?
Screenshot_20210712-085707.png
 








Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
538
Reaction score
131
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
I got it this morning.
 




Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,443
Reaction score
401
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
Yup me too
 








rlh6805

Member
Joined
June 13, 2021
Messages
43
Reaction score
13
City, State
Gaylord
Year, Model & Trim Level
2021 Expedition
I have it on good authority that Ford/Electrobit have a fix for the TL issue. I don't know what was determined to be the root cause. No timing on the next release that will have the fix in it either.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,606
Reaction score
2,436
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Since I don't use Travel Link, I thought I'd check it out this morning and it is working again. The features all change to 'Subscribed' after a few minutes after an ignition start.

Peter
 




UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
318
Reaction score
83
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
Since I don't use Travel Link, I thought I'd check it out this morning and it is working again. The features all change to 'Subscribed' after a few minutes after an ignition start.

Peter

Yep, it's going to be random when it actually works.
 








Ken St John

Active Member
Joined
July 16, 2019
Messages
54
Reaction score
29
Location
Tacoma, WA
City, State
WA
Year, Model & Trim Level
2020 Explorer ST
The only time mine worked reliably was after a Master Reset. Once I stopped and restarted, TL was absent and I had all sorts of freeze ups with the Sirius sat radio and the audio presets. Although my knowledge of programming is extremely limited, I just can't help but think there is a relatively easy solution just waiting to be written!!

Ken
 




GeoTracker

Elite Explorer
Joined
May 31, 2019
Messages
126
Reaction score
40
City, State
Florida
Year, Model & Trim Level
2020 Explorer ST
Looks like Ford or someone killed off SiriusXM Travel Link! Just happy it was not a Ransomware upload locking out all Ford vehicles. I did a SYNC reset (lost most of my custom settings) hoping that would restore TL, but that only worked after the first start after reset, so don't bother. The simple Ford radio reset does not work either, nor does the SiriusXM signal refresh and subscriptions.

I think v3.421020 was the first kill and v3.4.21098 failed to fix it. TL Audio shows Subscribed and all other options showing Not Available. Travel Link no longer working. Does anyone with v3.4.21098 and SiriusXM Travel Link Subscription have a working Travel Link App?

SiriusXM advised me that is was a Ford issue that may require a software update. Not ready to start dropping my ST off for service taking days of trial and error until they have a fix that works.
 




Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
538
Reaction score
131
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
Looks like Ford or someone killed off SiriusXM Travel Link! Just happy it was not a Ransomware upload locking out all Ford vehicles. I did a reset (lost most of my custom settings) hoping that would restore TL, but that only worked after the first start after reset, so don't bother. The simple Ford radio reset does not work either, nor does the SiriusXM signal refresh and subscriptions.

I think v3.421020 was the first kill and v3.4.21020 failed to fix it. TL Audio shows Subscribed and all other options showing Not Available. Travel Link no longer working. Does anyone with v3.4.21098 and SiriusXM Travel Link Subscription have a working Travel Link App?

SiriusXM advised me that is was a Ford issue that may require a software update. Not ready to start dropping my ST off for service taking days of trial and error until they have a fix that works.
TL works about half the time. It sounds like the next SYNC download should have the fix. Not sure when it's coming. And no, taking it in for service doesn't help. I started down that road and wound up dropping it.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,606
Reaction score
2,436
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Looks like Ford or someone killed off SiriusXM Travel Link! Just happy it was not a Ransomware upload locking out all Ford vehicles. I did a SYNC reset (lost most of my custom settings) hoping that would restore TL, but that only worked after the first start after reset, so don't bother. The simple Ford radio reset does not work either, nor does the SiriusXM signal refresh and subscriptions.

I think v3.421020 was the first kill and v3.4.21098 failed to fix it. TL Audio shows Subscribed and all other options showing Not Available. Travel Link no longer working. Does anyone with v3.4.21098 and SiriusXM Travel Link Subscription have a working Travel Link App?

SiriusXM advised me that is was a Ford issue that may require a software update. Not ready to start dropping my ST off for service taking days of trial and error until they have a fix that works.
It's been mentioned here several times about the TL issue and that taking it to a dealership or calling Sirius/XM is just a waste of time since it is an issue with the downloaded software.

Peter
 




Pnewby

Active Member
Joined
August 17, 2018
Messages
66
Reaction score
10
Location
Versailles,Ky
City, State
Versailles Ky
Year, Model & Trim Level
20 Aviator
16 Edge Sport
Any updates on the expected date for a fix of the Travel Link problem? It certainly makes the built in navigation much less useful.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,606
Reaction score
2,436
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Although my TL is still 'flaky', it seems to work more times than not.

Peter
 




Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
538
Reaction score
131
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
Any updates on the expected date for a fix of the Travel Link problem? It certainly makes the built in navigation much less useful.
If I were to bet on it I would say a month yet. I think UofMEngineer thought late summer.
 


Join the Elite Explorers for $20 per year. Gets rid of the ads! New $5 per month "try out" option.

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




Ken St John

Active Member
Joined
July 16, 2019
Messages
54
Reaction score
29
Location
Tacoma, WA
City, State
WA
Year, Model & Trim Level
2020 Explorer ST
And considering that mine's been working fine after downgrading, it's pretty clearly a software issue in my book. If you're interested in trying that out, drop a DM to UofMEngineer for additional information.

Ken
 




Top