SYNC 3 in a 2016 Explorer | Page 3 | Ford Explorer - Ford Ranger Forums - Serious Explorations
  • Register Today It's free!

SYNC 3 in a 2016 Explorer

peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,763
Reaction score
3,362
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





pacman9270

Active Member
Joined
January 10, 2017
Messages
87
Reaction score
34
City, State
Dallas, TX
Year, Model & Trim Level
2016 Ford Explorer Sport






DeLeSaAZ

Beasley, the chauffeur of my previous Edge.
Joined
December 18, 2016
Messages
125
Reaction score
15
Location
Phoenix AZ Metro Area
City, State
Queen Creek, AZ
Year, Model & Trim Level
2016 Explorer Limited
That's fair.
My problem comes in mostly when my smartphone isn't the "Favorite", yet it's the only one present. If my wife's smartphone is "Favorite" and mine isn't, and yet she's 50 miles away with her phone; I anticipate some delay in reconnecting after being out of the vehicle. I'm not unreasonable. However, I can wait anywhere from 10 seconds to minutes, to longer- sometimes it won't connect and the display reads "connect a phone" or whatever it says. Usually, I just get in the car and start driving. By the time I reach the first stop sign, it will have connected. But, when it doesn't: the unreliability and intermittent failure of it, irks me
If the device is "Favorite" the connection is usually quite fast.
I wonder why it would take so long for your phone to pair with your Sync/MFT. I have a Samsung Note 5, partner has an iPhone (whatever is newest) and both phones are paired and ready to go before I'm even settled in and have my seatbelt on (not both phones at once, obviously). And we've never had a Favorite phone mix-up, either, even when we get in at the same time.

I'm certainly not saying the system is without faults! It really is quite glitchy and does some interesting/annoying issues and, within 6 weeks of having it, had to do the hard reset. I had a 2013 Edge Limited for just shy of 4 years before this and I honestly can't remember having any problems with the Edge MFT/Sync. I will say that I LOVE having the cooled seats in the Explorer (and it's not even been hot since buying it) as well as the heated steering wheel (touch of arthritis in my hands so it feels good even when not cold), but I miss the rain-sensing wipers in the Edge. The silly little conveniences we just take for granted!
 






Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,506
Reaction score
471
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
I wonder why it would take so long for your phone to pair with your Sync/MFT. I have a Samsung Note 5, partner has an iPhone (whatever is newest) and both phones are paired and ready to go before I'm even settled in and have my seatbelt on (not both phones at once, obviously). And we've never had a Favorite phone mix-up, either, even when we get in at the same time.

I'm certainly not saying the system is without faults! It really is quite glitchy and does some interesting/annoying issues and, within 6 weeks of having it, had to do the hard reset. I had a 2013 Edge Limited for just shy of 4 years before this and I honestly can't remember having any problems with the Edge MFT/Sync. I will say that I LOVE having the cooled seats in the Explorer (and it's not even been hot since buying it) as well as the heated steering wheel (touch of arthritis in my hands so it feels good even when not cold), but I miss the rain-sensing wipers in the Edge. The silly little conveniences we just take for granted!

Im pretty sure the latest MFT v3.10 deals with improved bluetooth connectivity with a broader range of smartphones. The bigger issue seems to be the release of v3.10 being miscommunicated by Ford as some people can get it and some can't, some dealers will do it and some wont.
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
I just installed a Sync 3 upgrade on my 2016. So far so good! There is one U3000 error on the APIM that I haven't figured out otherwise everything is working fine. Note that for CarPlay you'll need to use part HU5Z19A387A, not the dual port hub. Otherwise you won't be able to use the secondary USB port. I put the new GPS antenna on the base of the original antenna behind the IPC. After the install and programming it is important to lock the car with the engine off for 5 minutes. This will reset the module communication.

18222637_10213572083041565_874223449826425695_n.jpg

18268113_10213572082321547_4605496304667884776_n.jpg

18222374_10213572086841660_2263486888867871645_n.jpg

18275083_10213572086961663_766920628856871255_n.jpg

18275208_10213572081161518_2644351100594212934_n.jpg

18301431_10213572082281546_8912732150597795860_n.jpg
 






Sam Linton

New Member
Joined
February 25, 2017
Messages
5
Reaction score
4
City, State
Huntley, IL
Year, Model & Trim Level
2020 Aviator reserve 2
I just installed a Sync 3 upgrade on my 2016. So far so good! There is one U3000 error on the APIM that I haven't figured out otherwise everything is working fine. Note that for CarPlay you'll need to use part HU5Z19A387A, not the dual port hub. Otherwise you won't be able to use the secondary USB port. I put the new GPS antenna on the base of the original antenna behind the IPC. After the install and programming it is important to lock the car with the engine off for 5 minutes. This will reset the module communication.

18222637_10213572083041565_874223449826425695_n.jpg

18268113_10213572082321547_4605496304667884776_n.jpg

18222374_10213572086841660_2263486888867871645_n.jpg

18275083_10213572086961663_766920628856871255_n.jpg

18275208_10213572081161518_2644351100594212934_n.jpg

18301431_10213572082281546_8912732150597795860_n.jpg
Looks great, love to have it. How does the IPC work?
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
Looks great, love to have it. How does the IPC work?

No issues at all with the IPC, just make sure you disconnect the stock GPS Module or the compass will bounce back and forth. Everything works on it (radio info, street names, turn by turn, speed limit, phone)
 






jdgohus

Active Member
Joined
February 7, 2008
Messages
85
Reaction score
1
Year, Model & Trim Level
2018 Explorer Platinum
No issues at all with the IPC, just make sure you disconnect the stock GPS Module or the compass will bounce back and forth. Everything works on it (radio info, street names, turn by turn, speed limit, phone)

Where exactly do you disconnect the stock GPS module?

Thanks,
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
Where exactly do you disconnect the stock GPS module?

Thanks,

Once you remove the stock APIM, it is located to the left near the instrument panel cluster. There is a connecter there that you need to press on to release it. It took me a while as it is in a small space but I did not need to remove any additional dash trim, after that I mounted the new GPS antenna on top of the old GPS module with hi-temp double-stick tape(note: if your antenna has a label and magnet under it, remove that first as it doesn't stick well) then secured the unused cable and new GPS cable to the main wiring harness with F4 silicone tape.

The GPSM looks just like the one mentioned in this thread:
http://www.2gfusions.net/showthread.php?tid=3881&page=1

IMG_5658.jpg
 






jdgohus

Active Member
Joined
February 7, 2008
Messages
85
Reaction score
1
Year, Model & Trim Level
2018 Explorer Platinum
Once you remove the stock APIM, it is located to the left near the instrument panel cluster. There is a connecter there that you need to press on to release it. It took me a while as it is in a small space but I did not need to remove any additional dash trim, after that I mounted the new GPS antenna on top of the old GPS module with hi-temp double-stick tape(note: if your antenna has a label and magnet under it, remove that first as it doesn't stick well) then secured the unused cable and new GPS cable to the main wiring harness with F4 silicone tape.

The GPSM looks just like the one mentioned in this thread:
http://www.2gfusions.net/showthread.php?tid=3881&page=1

IMG_5658.jpg

After I did my upgrade, the compass bounced back and forth until I drive the Explorer around for a few miles then it stopped and is working perfect now without disconnecting the stock GPS. Everything is working perfect with Sync 3 and I love Apple CarPlay.
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
After I did my upgrade, the compass bounced back and forth until I drive the Explorer around for a few miles then it stopped and is working perfect now without disconnecting the stock GPS. Everything is working perfect with Sync 3 and I love Apple CarPlay.

On mine I had an error code on the APIM indicating a communication issue with the IPC, this resolved itself when I disconnected the stock GPS. This is probably just a difference between instrument panels in the Sport and Platinum models. I know that people upgrading Fusions have left the stock GPS in place in for the compass to work while Mustang owners had to pull their stock GPS or it resulted in errors. My compass still works with the stock GPS disconnected.
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
I did some more testing with Sync 3 and everything works very well including all of the AppLink apps(AccuWeather, Pandora, etc), the SpeedPass+ app shows my vehicle correctly and allows me to pay for fuel from my dash. The fuel level even syncs to the app on my phone.

IMG_5678.jpg
IMG_5679.jpg
IMG_5680.jpg
 






JCrew7384

Active Member
Joined
January 6, 2016
Messages
99
Reaction score
1
City, State
Jersey City, NJ
Year, Model & Trim Level
2016 Ford Explorer Platin
That installation looks amazing. Are you following instructions online? Or what component did you buy? I would love to try and do it in my 2016 Platinum. The Sync3 in rentals I've had is so much more responsive, and Car Play is a great addition.
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
Thanks, it was fairly easy to swap out. I couldn't find any instructions specific to the Explorer. You just need to make sure you buy a Sync 3 unit with the correct mounting bracket for an Explorer. The trim pieces pull off but it helps to have trim removal tools. The USB hub(for CarPlay - Ford Part HU5Z19A387A) was the hardest part to replace because the cables were tied down and there wasn't any slack to work with.
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
Here is the APIM programming data I used for Sync 3. I used Forscan to program it. This data is from a 2017 Platinum. I changed line 1 to "AA2A 0503 0EC1" to display heated/cooled seats on the climate screens.

7D0-01-01
AA2A 0503 0CC1

7D0-01-02
028B 0004 9B06

7D0-02-01
5553 0104 E46B

7D0-02-02
0300 8000 005E

7D0-02-03
0005 E1

7D0-03-01
0000 0002 00DD

7D0-04-01
0100 0000 00DD

7D0-04-02
0007 E4

7D0-05-01
1A2C 1A2C 2B94

7D0-05-02
FCDA

7D0-06-01
805E

7D0-07-01
0A00 3300 001C

7D0-07-02
0000 1770 0067

7D0-07-03
0056 568C 0019

7D0-07-04
886A
 






PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum
Here are photos of what the correct screen and mounting bracket look like for our vehicles. The part number won't matter as long as it is Sync 3.

s_l500.jpg
s_l1600.jpg
 






JCrew7384

Active Member
Joined
January 6, 2016
Messages
99
Reaction score
1
City, State
Jersey City, NJ
Year, Model & Trim Level
2016 Ford Explorer Platin
Awesome implementation. I think this is too advanced for me to try... Worried I might break something.
 












PlatinumOwner

Elite Explorer
Joined
March 6, 2016
Messages
455
Reaction score
122
City, State
Orange County, CA
Year, Model & Trim Level
2016 Explorer Platinum



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





DeLeSaAZ

Beasley, the chauffeur of my previous Edge.
Joined
December 18, 2016
Messages
125
Reaction score
15
Location
Phoenix AZ Metro Area
City, State
Queen Creek, AZ
Year, Model & Trim Level
2016 Explorer Limited
I am actually surprised at the lack of comments in regards to this project. So much complaining went on about not having SYNC3 and wanting to add it.

I like it, something things I like better than SYNC2 (MFT) and some not. I do not like how the ambient lighting is controlled. There should be an on/off button for it like SYNC2. The way it works are each light color is on a vertical slider, up being full brightness and all the way down being off. If you really want to dim it down low I have issues with going to far and shutting it off.

The navigation works well. Used it on a 4 hr round trip the other day and no issues. I think they could spice up the looks of it a bit but its clear functionality was priority number 1 which is the right thing to do. Hopefully carplay and android auto aren't too far out on the timeline.
I doubt the lack of comments has anything to do with no interest in what you've done. Sounds like you've invested an incredibly amount of time, effort, research into this and kudos to you for making it work. My guess is any lack of comments is just that not enough people either have the time, know-how, or have a huge enough issue with Sync2 to go to all the work you did. I had a 2013 Edge for 3 years before I bought the 2016 Explorer, so it was great not having to learn a new system from scratch - I have enough projects going on! I bought the parts to install the VSS and RMU weeks ago - no time to install them. Heck, I don't even have time to put the velcro on the dash to keep my new DashMat from sliding all over. There's no way I'd ever attempt an undertaking such as yours - my car would be in pieces and out of commission for weeks! I personally have never even touched or seen the new Sync3 so I don't know what I'm missing out on but between Sirius and Bluetooth to my phone for music and Audible, I'm fine with Sync2 which is good as I plan on keeping this car at least 4-5 years! But I do hope you're patting yourself on the back for making this work - and I'm sure anyone else wanting to switch will appreciate all your information you posted! Good job!!
 






Top