sync 3 V2.0 | Page 2 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! Once registered you can join the Elite Explorers to eliminate ads from the website.

sync 3 V2.0

Cheddar66

New Member
Joined
January 4, 2017
Messages
5
Reaction score
0
City, State
Tampa, FL
Year, Model & Trim Level
2017 Explorer Sport
I had a 2013 Edge Sport, the left side display area would show the gallons of fuel used, I wish I had that on my Ex, I would like to see the gear number as well..
 



Join the Elite Explorers $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links.
Add an avatar, upload photo attachments, and more!
.



bnewt

Well-Known Member
Joined
January 26, 2009
Messages
108
Reaction score
8
City, State
Shepherdsville, Ky
Year, Model & Trim Level
2017 Explorer LIMITED
PIS? PIU? LEO? Interesting that you got that impression from the MFT people. RIP MFT! At least QNX replaced MSFT and gave us a more satisfying user experience. That uses up my acronym quota for this post. :D

Not just bug fixes, but product enhancements prompted by feedback should be an ongoing thing. For example, I want the tach display to include which numerical gear is in use at all times, not just when the paddles are in play. It's a few lines of code. Maybe I'm not the only Explorer driver who wishes for that; Ford could find that out if they were listening, and easily make it so.

Customers shouldn't have to resort to 3rd party workarounds like Forscan to stop "double honk" or to get "dark car" or to just keep the dadgum radio playing longer without the engine running.

By the way, I'm intrigued by your "VanBC/GoodyearAZ" location line. Got to be a story there. My guess is you in AZ and son/daughter in Vancouver.

the numerical gear would be great, also would like for the temperature guage to show with the digital tach.
 






white owl

Member
Joined
September 20, 2016
Messages
27
Reaction score
3
City, State
northern CA coast
Year, Model & Trim Level
2017 Explorer Sport
yes on temperature gauge, fuel gallons
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,033
Reaction score
3,153
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
.........Not just bug fixes, but product enhancements prompted by feedback should be an ongoing thing. For example, I want the tach display to include which numerical gear is in use at all times, not just when the paddles are in play. It's a few lines of code. Maybe I'm not the only Explorer driver who wishes for that; Ford could find that out if they were listening, and easily make it so.
That is what Ford Social supposedly is for. You submit your ideas there and presumably someone from Ford looks through the suggestions. I'm only aware of 1 that was implemented but then I haven't checked that site for quite a while.
http://www.explorerforum.com/forums/index.php?threads/submit-your-ideas-to-ford-link-updated.401892/

Peter
 






Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,500
Reaction score
459
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
While connected to home WiFi with a good strong signal I'm trying "Search for Updates" and its just hanging for hours, did a module reset (press left arrow and power simultaneously) and still the same thing.

If there are no updates it would advise you in about 60-90 seconds.

Is anyone also seeing this?
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,033
Reaction score
3,153
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
While connected to home WiFi with a good strong signal I'm trying "Search for Updates" and its just hanging for hours, did a module reset (press left arrow and power simultaneously) and still the same thing.

If there are no updates it would advise you in about 60-90 seconds.

Is anyone also seeing this?
Same thing here. It was just searching and searching (spinning) so after 2 minutes I terminated it.

Peter
 






jdmac27

Member
Joined
December 7, 2014
Messages
46
Reaction score
9
City, State
Michigan
Year, Model & Trim Level
2017 Explorer Platinum
Wondering if anyone else if getting spinning circles when scanning for update? (Btw...I'm not aware of any update, just curious.) My last successful check was 1/22/17 and it's reporting sync3 v2 build 16074 which is what I had a delivery.
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,033
Reaction score
3,153
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Wondering if anyone else if getting spinning circles when scanning for update? (Btw...I'm not aware of any update, just curious.) My last successful check was 1/22/17 and it's reporting sync3 v2 build 16074 which is what I had a delivery.
Merged with this thread
 






Sgt1411

Elite Explorer
Joined
February 22, 2011
Messages
4,500
Reaction score
459
City, State
VanBC/GoodyearAZ
Year, Model & Trim Level
2021 Explorer ST
Callsign
PRINCE51
Wondering if anyone else if getting spinning circles when scanning for update? (Btw...I'm not aware of any update, just curious.) My last successful check was 1/22/17 and it's reporting sync3 v2 build 16074 which is what I had a delivery.

I did a Master Reset and it goes away.
 






dcollin4444

New Member
Joined
April 2, 2017
Messages
5
Reaction score
0
City, State
Louisville, KY
Year, Model & Trim Level
2017, Explorer XLT
1st post here (FYI) and I have had all kinds of problems with my 2017 Sync3 playing music media from my iPhone 7, ios 10.3 (started with ios 10). Sometimes it will work, sometimes not, etc. Dealership had for 2+ weeks and couldn't discover the issue.

I read that upgrading to v2.2 (which I have a copy of) will fix some of my issues. However in the instructions I have it clearly reads:

IF YOU USE THIS ON ANYTHING OTHER THAN 1.0/1.1 YOU WILL RUIN YOUR UNIT...YOU WERE WARNED

I have version 2.0 (not 1.0 or 1.1)...has anyone upgraded to 2.2 from 2.0?

Thanks

PS My Sync3 issues (too much to do into) have left people so many people scratching their heads, my dealer is getting an engineer to come out but who knows when that will be.
 






peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
34,033
Reaction score
3,153
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
1st post here (FYI) and I have had all kinds of problems with my 2017 Sync3 playing music media from my iPhone 7, ios 10.3 (started with ios 10). Sometimes it will work, sometimes not, etc. Dealership had for 2+ weeks and couldn't discover the issue.

I read that upgrading to v2.2 (which I have a copy of) will fix some of my issues. However in the instructions I have it clearly reads:

IF YOU USE THIS ON ANYTHING OTHER THAN 1.0/1.1 YOU WILL RUIN YOUR UNIT...YOU WERE WARNED

I have version 2.0 (not 1.0 or 1.1)...has anyone upgraded to 2.2 from 2.0?

Thanks

PS My Sync3 issues (too much to do into) have left people so many people scratching their heads, my dealer is getting an engineer to come out but who knows when that will be.
Welcome to the Forum.:wave:
As far as I know all the 2017 Explorers came with version 2.0. I believe V1.0 and 1.1 were on the 2016 models that Ford released with Sync 3 before it was released on the 2017 Explorer as V2.0.

Peter
 






Lewisra

Well-Known Member
Joined
December 14, 2013
Messages
683
Reaction score
16
City, State
Howell, mi
Year, Model & Trim Level
2017 explorer limited
1st post here (FYI) and I have had all kinds of problems with my 2017 Sync3 playing music media from my iPhone 7, ios 10.3 (started with ios 10). Sometimes it will work, sometimes not, etc. Dealership had for 2+ weeks and couldn't discover the issue.

I read that upgrading to v2.2 (which I have a copy of) will fix some of my issues. However in the instructions I have it clearly reads:

IF YOU USE THIS ON ANYTHING OTHER THAN 1.0/1.1 YOU WILL RUIN YOUR UNIT...YOU WERE WARNED

I have version 2.0 (not 1.0 or 1.1)...has anyone upgraded to 2.2 from 2.0?

Thanks

PS My Sync3 issues (too much to do into) have left people so many people scratching their heads, my dealer is getting an engineer to come out but who knows when that will be.
Try reverse pairing. Delete sync from phone and phone from sync. Start add Bluetooth device, when it starts hit the button at bottom of screen, says something to the effect of discover other devices. Then sync will find your phone and finish pairing. I've solved many minor issues with sync pairing in this manner. It works pretty flawlessly on v2. Every time you upgrade to a new version of iOS you need to do this.
 






dcollin4444

New Member
Joined
April 2, 2017
Messages
5
Reaction score
0
City, State
Louisville, KY
Year, Model & Trim Level
2017, Explorer XLT
Welcome to the Forum.:wave:
As far as I know all the 2017 Explorers came with version 2.0. I believe V1.0 and 1.1 were on the 2016 models that Ford released with Sync 3 before it was released on the 2017 Explorer as V2.0.

Peter

Hi and thank you

Yes, 2017 came with v2.0 but it is messed up when trying to use Sync 3 and USB cord. I've heard several of the same issue but they said once you go from v2.0 to v2.2, USB seems to work much better with Sync 3.

Only issue was the instructions on the v 2.2 I have says "IF YOU USE THIS ON ANYTHING OTHER THAN 1.0/1.1 YOU WILL RUIN YOUR UNIT...YOU WERE WARNED" which makes me a bit concerned...
 






dcollin4444

New Member
Joined
April 2, 2017
Messages
5
Reaction score
0
City, State
Louisville, KY
Year, Model & Trim Level
2017, Explorer XLT
Try reverse pairing. Delete sync from phone and phone from sync. Start add Bluetooth device, when it starts hit the button at bottom of screen, says something to the effect of discover other devices. Then sync will find your phone and finish pairing. I've solved many minor issues with sync pairing in this manner. It works pretty flawlessly on v2. Every time you upgrade to a new version of iOS you need to do this.

Thanks Lewisra, but unfortunately I have done this....several times. No dice.

And for the record, Bluetooth works fine (never had a problem), but I know you may not mean that in your post. Its just connecting with my USB cord. Was at Ford for 2+ weeks. Never could find out what the issue was. Now i'm waiting on an engineer to come out on site.

But if the v2.2 fixes it, i'd like to get it done. Purchased in Sept of 2016. Had issues ever since...its not fun :(
 






Top