Sync 3 w/ 500w Sony, terrible audio quality | Ford Explorer Forums - Serious Explorations

  • Register Today It's free!

Sync 3 w/ 500w Sony, terrible audio quality

2800seeker

Member
Joined
February 4, 2017
Messages
14
Reaction score
0
Year, Model & Trim Level
2017 Sport 401a Magnetic
Does anyone else notice this? The audio sounds horrible. No matter if it is set on Surround or Stereo the quality is extremely low. FM stations have noticeably better quality (but not good) which is weird. It sounds very "tingy" and has a slight echo. It is almost as if you are listening to extremely low quality and compressed audio files.

Any thoughts? Paid for the 401a for the better sound system and I feel like I got the Wal-Mart special head unit.

Thanks
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





I have the same system on the Platinum and it is incredible, it sounds like there is something wrong with yours. Maybe a bad amplifier or ACM.
 






Does anyone else notice this? The audio sounds horrible. No matter if it is set on Surround or Stereo the quality is extremely low. FM stations have noticeably better quality (but not good) which is weird. It sounds very "tingy" and has a slight echo. It is almost as if you are listening to extremely low quality and compressed audio files.

Any thoughts? Paid for the 401a for the better sound system and I feel like I got the Wal-Mart special head unit.

Thanks
Welcome to the Forum.:wave:
I think sound quality is always a bit subjective, especially when it comes to car audio. What is bad to one may be good to another. I agree with PlatinumOwner in that I also think mine is very good. Absolutely no echo on anything I've listened to.

Peter
 






Maybe it is just me then.... ugh oh well. Enjoying the forum though!
 






Noticed you said FM sounds better....are you listening to Sirius?
 






Noticed you said FM sounds better....are you listening to Sirius?

Yeah, Sirius audio quality is horrible. I usually stream from online stations on my phone or TIDAL, the quality is so much better.
 






It isn't just you, Sirius is highly compressed. I'm actually shocked that more people don't complain about the horrible sound quality from Sirius. (Google "Sirius quality" and you'll find a lot of discussion on the topic.) Most cars come with mediocre sounds systems at best so it isn't as noticeable, especially driving around with the windows down... Sitting parked with the windows up and the 500W Sony system brings the sound warts to life! I've been very happy with the HD AM and FM radio (which was not enabled from the factory on my unit). I'm also very happy with the sound quality from Pandora.
 






.......I've been very happy with the HD AM and FM radio (which was not enabled from the factory on my unit)........
Not sure what you mean here. I have HD AM and FM radio. Aren't all radios in the Platinum the same?

Peter
 






There is no such thing as HD Radio over AM, it is only for FM stations. Yes, it is enabled on all Platinums.
 






Not sure what you mean here. I have HD AM and FM radio. Aren't all radios in the Platinum the same?

Peter
Yes, all 2017 Platinums have exactly the same as-built configuration for the radio
 












Change your source to AM on the audio screen, then goto settings, and select radio. You'll find the enable HD option there. If you want to change the setting to enable/disable HD for FM, you have to go back to the audio screen and change the source to FM, then back to setting, radio. AM was not enabled on my unit although I suppose it is possible someone disabled it between the factory and delivery.

Not all stations will broadcast in HD, or you may not receive HD signal if you are too far from broadcast site. I'm also unsure if these setting may differ on Canadian vehicles.
 






I would go back to the dealership and sit in another similar vehicle and see if your ears hear the same sound. If not yours has an issue.

Keep in mind the Sport only got the upgraded 500W stereo with ClearPhase part way through the 2017 build year so are you sure you got the 500W ClearPhase?
 






I also agree about the horrible sound quality of Sirius, however FM or streaming audio sounds incredible. Especially HD FM. You can definitely tell when HD kicks in for FM transmissions however. It almost has that mono to stereo sound difference. I would agree with the others, if you think there's something off about your setup, go listen to another similar model. Could just be a bad component from the factory.
 






Actually there are AM HD stations.

I thought that died and the stations no longer used it? I haven't heard of one for years, at least in CA.
 






I thought that died and the stations no longer used it? I haven't heard of one for years, at least in CA.

Isn't it more that the AM stations broadcast in both AM and FM HD?......I know a few of ours can be found on both.
 






Sirius is light years behind. The worst quality of any source, its barley listenable to me. when xm/sirius first came out it was great, but as they added more stations and started to compress the bandwidth it got bad.

Coming from 20 years in car and home audio, I think the sound of the Sony system is really good. The image is very low and to the left but its not a huge problem. Sub/amp could used some tweaking/upgrading but over all its pretty good.

How do I know when the 500watt system was added? I thought it was for 17MY
 






Sirius is light years behind. The worst quality of any source, its barley listenable to me. when xm/sirius first came out it was great, but as they added more stations and started to compress the bandwidth it got bad.

Coming from 20 years in car and home audio, I think the sound of the Sony system is really good. The image is very low and to the left but its not a huge problem. Sub/amp could used some tweaking/upgrading but over all its pretty good.

How do I know when the 500watt system was added? I thought it was for 17MY

The 500 Watt is standard for the 2016/2017 Platinum. On the 2017 Sport for the US it was an option, it is also standard on all the Canadian Sports.
 






The 500 Watt is standard for the 2016/2017 Platinum. On the 2017 Sport for the US it was an option, it is also standard on all the Canadian Sports.


Standard on all Canadian yes correct but didn't get added as standard until well into the 2017 build cycle so some 2017 models left the plant without it.
 



Join the Elite Explorers for $20 each year.
Elite Explorer members see no advertisements, no banner ads, no double underlined links,.
Add an avatar, upload photo attachments, and more!
.





Hmm mine was a corporate demo so I'd guess its early build. Any way to tell in the menus? I have the surround option
 






Back
Top