SYNC Build 21194 Is Released by Ford | Page 4 | Ford Explorer - Ford Ranger Forums - Serious Explorations

  • Register Today It's free! This box and some ads will disappear once registered!

  • Holiday Special! - 2 for 1 Elite Explorer sale!

    Right now you can purchase an Elite Explorer membership for $20 and receive a two year membership! If you have an existing Elite membership contact me by PM and I will upgrade your account manually.

    Click Here to start your membership and get rid of the ads!

SYNC Build 21194 Is Released by Ford

drcraft

New Member
Joined
June 18, 2021
Messages
2
Reaction score
0
City, State
Gloucester, VA
Year, Model & Trim Level
2021, Explorer ST
I used the USB update method. The OTA option just would not recognize that 21143 was an update, it would show no updates needed, and identified 21098 as the most current. Anyway, all went well updating via the USB download, did not take that long, I estimate 20-25 minutes. The
Sync/Sirius XM TL system, (fingers crossed), is working with no complaints. Finally, it only took 4-5 months to rectify.
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




jrhut11

New Member
Joined
March 6, 2019
Messages
5
Reaction score
0
City, State
Missouri
Year, Model & Trim Level
2021 Explorer ST
Here are the directions for the usb from Ford Owners website. https://help.ford.com/update-sync/usb/
Have you checked there to see if it shows the update available for your vehicle?
I have got the car updated and now I am supposed to select .xml file on the usb drive to notify ford I have updated my system. I can not find a file on the usb drive that is an .xml file. Any ideas?
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,935
Reaction score
2,512
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I have got the car updated and now I am supposed to select .xml file on the usb drive to notify ford I have updated my system. I can not find a file on the usb drive that is an .xml file. Any ideas?
It should automatically be placed on the USB drive after a successful update. It should be added to the ones that were there when you unzipped the initial file. Chances are the update may report itself over the next few days as long as the vehicle is connected via WiFi.

Peter
 




Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
579
Reaction score
136
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
I have got the car updated and now I am supposed to select .xml file on the usb drive to notify ford I have updated my system. I can not find a file on the usb drive that is an .xml file. Any ideas?
It should automatically be placed on the USB drive after a successful update. It should be added to the ones that were there when you unzipped the initial file. Chances are the update may report itself over the next few days as long as the vehicle is connected via WiFi.

Peter
I'm not much help on finding the XML file as I updated OTA. Peter is right that it should have been created after the update completed.
Peter, is yours showing as updated on the web since you updated? Mine still doesn't.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,935
Reaction score
2,512
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Mine still has not shown the update Dale. Not too concerned about it since everything seems to be working.

Peter
 




jrhut11

New Member
Joined
March 6, 2019
Messages
5
Reaction score
0
City, State
Missouri
Year, Model & Trim Level
2021 Explorer ST
I am still looking for why I can't find the .xml file that is supposed to have been placed on my usb drive. Here is what the instructions say but I can't find such a file.
Step 4 of 4: Report the update to Ford * Your filename will differ because it will contain your Vehicle Identification Number. 4.1 To report back to Ford and complete this update, re-connect your USB drive to your computer. 4.2 Select the .xml file added to your USB drive ( Ex. sync_48474463_1A2B3C4D5E6F8G8H9. xml*), the
 




Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
579
Reaction score
136
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
I am still looking for why I can't find the .xml file that is supposed to have been placed on my usb drive. Here is what the instructions say but I can't find such a file.
Step 4 of 4: Report the update to Ford * Your filename will differ because it will contain your Vehicle Identification Number. 4.1 To report back to Ford and complete this update, re-connect your USB drive to your computer. 4.2 Select the .xml file added to your USB drive ( Ex. sync_48474463_1A2B3C4D5E6F8G8H9. xml*), the
Have you looked in the SyncMyRide folder on your flash drive? If I remember right I think that was where it was created the times I updated that way. I could be wrong as it's quite some since I did that. Maybe UofMEngineer will see this. He's been a lot of help when it comes to SYNC.
 




UofMEngineer

Well-Known Member
Joined
July 18, 2019
Messages
318
Reaction score
83
City, State
Michigan
Year, Model & Trim Level
20' Escape Hyb Titanium
Sometimes the XML isn’t there. Not sure why. Not the end of the world. It’ll still provide you with the next update. If connect to WiFi and run an update check it’ll accomplish the same task.
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,935
Reaction score
2,512
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I did a USB type update a few updates ago and using the XML file to report back did not change the status. It still showed the update as being available. A week or later I checked my account again and it showed the successful update. I believe it must have been reported OTA while parked in the garage. But like you said, it's no big deal.

Peter
 




Forddealz

Well-Known Member
Joined
December 2, 2015
Messages
716
Reaction score
76
City, State
NY
Year, Model & Trim Level
2020 Ford Explorer ST
I just started downloading mine on the flash drive which is only 7.5gb. Ford is recommending 8gb.
 




jrhut11

New Member
Joined
March 6, 2019
Messages
5
Reaction score
0
City, State
Missouri
Year, Model & Trim Level
2021 Explorer ST
Thanks for everyone's thoughts. I think it is good. Had a chat with ford and they said everything was alright even without the file.
 




Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
579
Reaction score
136
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
I just started downloading mine on the flash drive which is only 7.5gb. Ford is recommending 8gb.
I think you will be fine. I have it on a USB and It's less than 2.5gb
 




Forddealz

Well-Known Member
Joined
December 2, 2015
Messages
716
Reaction score
76
City, State
NY
Year, Model & Trim Level
2020 Ford Explorer ST
I think you will be fine. I have it on a USB and It's less than 2.5gb

Yeah, the update is less then 2gb, I don't understand why Ford recommends not less then 8gb. Strange.
 




jystickman

Member
Joined
July 4, 2021
Messages
11
Reaction score
2
City, State
CT
Year, Model & Trim Level
2020 Explorer Limited
Thank you for your response. I went to the website and put in my VIN. I use a mac computer which is always a bit different. I have downloaded the zip file to my desktop and will see if I can correctly transfer things to the USB drive.
I use a Mac as well - it works fine as long as you follow the instructions and use the correct unarchiving tool. The update took around 20 minutes from the time I plugged the USB drive into the car.
 




jystickman

Member
Joined
July 4, 2021
Messages
11
Reaction score
2
City, State
CT
Year, Model & Trim Level
2020 Explorer Limited
Pretty sure you will be glad you did. I sure am. Just wish I had done the USB, OTA didn't work so good this time.
This release seems to be working well. The issues I was having do all seem to be resolved. 👍
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,935
Reaction score
2,512
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Yeah, the update is less then 2gb, I don't understand why Ford recommends not less then 8gb. Strange.
It is likely just a standard message for all updates.

Peter
 




rlh6805

Member
Joined
June 13, 2021
Messages
43
Reaction score
13
City, State
Gaylord
Year, Model & Trim Level
2021 Expedition
Heads up everyone. I updated to 21194 this past Sat and everything has been working fine. SXM Audio and Travel Link. However, just last night I did a couple of quick consecutive ignition on/off cycles (I forgot to close the sunroof and then forgot to close the shade) and on the second ign on to close the sunshade SXM had no audio and was locked up. I preformed a hard reset and it came back. So it seems that there are still some bugs in this release related to SXM but it is much better than before.
 




Dale5403

Well-Known Member
Joined
February 18, 2020
Messages
579
Reaction score
136
City, State
Mondovi, WI
Year, Model & Trim Level
2020 Explorer ST
Heads up everyone. I updated to 21194 this past Sat and everything has been working fine. SXM Audio and Travel Link. However, just last night I did a couple of quick consecutive ignition on/off cycles (I forgot to close the sunroof and then forgot to close the shade) and on the second ign on to close the sunshade SXM had no audio and was locked up. I preformed a hard reset and it came back. So it seems that there are still some bugs in this release related to SXM but it is much better than before.
I had that happen often before this update but not once since. If it happens again try doing a soft reset instead. That worked for me when I had it happen
 




peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
31,935
Reaction score
2,512
City, State
Russell, Ontario (Ottawa area)
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Heads up everyone. I updated to 21194 this past Sat and everything has been working fine. SXM Audio and Travel Link. However, just last night I did a couple of quick consecutive ignition on/off cycles (I forgot to close the sunroof and then forgot to close the shade) and on the second ign on to close the sunshade SXM had no audio and was locked up. I preformed a hard reset and it came back. So it seems that there are still some bugs in this release related to SXM but it is much better than before.
I would think a quick/rapid ON/OFF could likely cause issues since features didn't have time to turn off properly. I doubt it has anything to do with the update. Another member reported have an issue after doing the same thing some time ago.

Peter
 


Holiday Special! Join the Elite Explorers $20 for 2 years! Gets rid of the ads!

Elite Explorer members see no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private conversations, and more. Join Today. Your support is greatly appreciated.




rlh6805

Member
Joined
June 13, 2021
Messages
43
Reaction score
13
City, State
Gaylord
Year, Model & Trim Level
2021 Expedition
I had that happen often before this update but not once since. If it happens again try doing a soft reset instead. That worked for me when I had it happen
I did the pwr+>> buttons. Is that a hard or soft reset?
 




Top