• Register Today It's free! This box and some ads will disappear once registered!

^^Searches ExplorerForum.com^^

Terrain Management / AdvanceTrac System Errors


FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I have a 2015 Ford Explorer Sport with 5K miles and just received the Terrain Management Fault problem as discussed here. It occurred during startup and I haven't driven yet to see if it went away. My question pertains to TSB 14-0115 which seems to address this, but the TSB is for models up to 2014. Would this apply to my year. I haven't gone in for my first service yet, but will ask the dealer when I do, thanks.
Hi mjdaniel,

Your dealership will be in the best position to determine if a particular TSB applies to your vehicle; they are assigned by VIN, so they'll enter yours in our system and let you know. I'd like to get this on the radar of your regional customer service manager as well; just send me your details in a PM and I'll do the rest. When writing, be sure to include your full name, best daytime phone number, VIN, current mileage, and servicing dealership.

Crystal
 

Join the Elite Explorers for $20. Gets rid of the ads!

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.



peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,989
Reaction score
1,478
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Welcome to the Forum mjdaniel.:wavey:

This Service Bulletin could very well apply to your 2015. The reported date of the TSB is May 30, 2014. This would be around the time that the 2015 models were beginning production.

2014 Ford Explorer Service Brakes, Hydraulic Service Bulletin 378442

NHTSA: Action Number: 10056149 Service Bulletin Number: 378442
Report Date: May 30, 2014
Component: Service Brakes, Hydraulic

Summary: Ford: in the instrument panel cluster (ipc) there is a terrain management pop up warning, without diagnostic trouble code (dtc) accompanying it, in the anti-lock brake system (abs) module or terrain control module. Model 2011-2014 explorer


Peter
 


mjdaniel

New Member
Joined
September 12, 2014
Messages
4
Reaction score
0
City, State
Temecula, CA
Year, Model & Trim Level
2015 Ford Explorer Sport
Peter, thanks for the update. I started the Explorer this morning and the problem was still there. I drove about 10 miles to a store and when I started it again, the problem went away. I have made a couple of more starts since and still no problem. Whether it comes back or not, I will bring it in to the dealer soon, but this is not a serious issue for me. Crystal, I sent you a message, but forgot to include the mileage which is 5K, thanks.
 


mjdaniel

New Member
Joined
September 12, 2014
Messages
4
Reaction score
0
City, State
Temecula, CA
Year, Model & Trim Level
2015 Ford Explorer Sport
I was at the Ford dealer this morning getting an oil change for my F150 and discussed the issue with my Explorer and my service adviser. We agreed that we would attempt the programming described by TSB 14-0115 when I bring the Explorer in for its first oil change.
 


FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I was at the Ford dealer this morning getting an oil change for my F150 and discussed the issue with my Explorer and my service adviser. We agreed that we would attempt the programming described by TSB 14-0115 when I bring the Explorer in for its first oil change.
Thanks for the update, mjdaniel! Be sure to come back and let us know how things go at your first oil change. :thumbsup:

Crystal
 


Pinoy168

New Member
Joined
November 22, 2012
Messages
8
Reaction score
0
Year, Model & Trim Level
2013 Explorer Limited
I had the TMS fault message pop up on my 2013 Sport for the first time today. After reading through most of this thread it seems like I may have experienced something a little different than most.

I was just cruising on the interstate about 75 MPH and I heard/felt a sudden thud somewhere in the drivetrain and the TMS fault popped up. At the same time the vehicle rapidly decelerated on its own down to about 60.

I was right by an exit so I pulled off and it was very sluggish trying to get up the exit ramp. I also noticed the TMS dial went black like others have reported. I pulled into a gas station and re-started the vehicle and it was fine after that.

Maybe this was an actual TMS fault and not just a software glitch? Anyone else have something like this happen? The car suddenly slowing down by itself on the interstate was somewhat unsettling.
Hello granto3k. I experience the same problem a few days ago. Dealer is currently diagnosing problem.

How was your issue resolved?

Many thanks ....
 


peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,989
Reaction score
1,478
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Hello granto3k. I experience the same problem a few days ago. Dealer is currently diagnosing problem.

How was your issue resolved?

Many thanks ....
Welcome to the Forum. :wavey:
Checking back I see that granto3k's last post was July 13, 2014. You might be better off sending the member a Private Message to see if he/she is still active here.

Peter
 




Explore2013

New Member
Joined
October 25, 2013
Messages
7
Reaction score
0
City, State
NY
Year, Model & Trim Level
2015 Explorer XLT
Terrain Management system fault

My explorer 2015 is just one week old with 532 miles and this afternoon at the stop light the "Terrain Management System fault" pop up with a wrench icon light. Even you press the gas pedal it won't accelerate and moved by about 2 mph with the vehicle shaking. I shut down the engine 20 times but still the same. I called the Ford but they cannot advice what to do. I moved slowly to a road side with a cop stopping the traffic. I shut down the engine and started many times but the Terrain management system fault and the wrench icon light were still there. Then after 1 hour the fault & wrench icon were not there anymore but the service engine light pop up. I drove it & was running normaly. After a few stop and shutdown the engine and drove few miles the service engine light was reset. I am planning to bring to the dealer tomorrow. Any advice? What's going on FORD?
 


FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
...After a few stop and shutdown the engine and drove few miles the service engine light was reset. I am planning to bring to the dealer tomorrow...
This is a great next step, Explore2013; I'm glad you're getting this into the hands of your dealer. I'd like to loop in your regional customer service manager so they can help as well. To make that happen, send me a PM with your full name, best daytime phone number, VIN, current mileage, and servicing dealership. I'll get the ball rolling. :thumbsup:

Crystal
 


Explore2013

New Member
Joined
October 25, 2013
Messages
7
Reaction score
0
City, State
NY
Year, Model & Trim Level
2015 Explorer XLT
Throttle body stuck

I took it to the dealer this morning and found the problem. It is the throttle body and they replaced it. So easy to malfunction/stuck and it was only around 540 miles and 8 days old.
 


peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,989
Reaction score
1,478
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
I took it to the dealer this morning and found the problem. It is the throttle body and they replaced it. So easy to malfunction/stuck and it was only around 540 miles and 8 days old.
Thank you for reporting back on your issue. For some reason, there seems to be a rash of throttle body problem posts in the past few months.

Peter
 


PEXOB2

New Member
Joined
April 3, 2014
Messages
7
Reaction score
0
City, State
IL
Year, Model & Trim Level
2012 Ford Explorer Ltd.
Hmmmm I wonder what it could be.

Second, upon hearing that my throttle body was replaced I started recalling a discussion with my coworker who happens to be a Ford Fusion owner. He reminded about a certain NHTSA investigation that was closed only after Ford decided to institute an extended warranty for the throttle body on certain makes and models made at certain time in certain factories. If I read the resolution correctly Ford updated the PCM to include a start-up cleaning cycle for the throttle body motor and implemented a TSB for a powertrain calibration that will lessen the "limp home" effects in the event of a ETB failure. Of course they have also extended the warranty for the ETB.

Where do I begin? Does it not seem likely that Ford has totally underplayed the scope of the issue given that Ex's in this forum are experiencing the issue and that the part number for the ETB (9E926) is same as the PN for the Fusion, Escape etc?
I wonder what part is being used in the 2015?
 


Explore2013

New Member
Joined
October 25, 2013
Messages
7
Reaction score
0
City, State
NY
Year, Model & Trim Level
2015 Explorer XLT
Throttle body part number

The throttle body part number that was installed is AT4Z-9E926-B.
 


Explorerrich11

New Member
Joined
August 21, 2015
Messages
1
Reaction score
0
Year, Model & Trim Level
2011 Ford Explorer Limite
I have a 2011 Ford Explorer Limited and love it but on August 2nd my air completely went out and then today I was at a stop light and went to take off with my 2 small children in the car my car started stalling I could not accelerate my car was kinda jumping and AWD OFF light came on then said Terrain Management System Fault with the wrench light on after trying to get out of the way I cut my car off then it finally came back on. You talking about a scared mama I was. Thankful my children are safe but now scared to go anywhere because the dealership can't check it until Monday
 


shines46

New Member
Joined
September 24, 2014
Messages
4
Reaction score
0
City, State
Southwest Missouri
Year, Model & Trim Level
2011 Ford Explorer Ltd
I bought my 2011 Explorer new in 2011. Yesterday was the first time ever to see the TMS fault. I wonder which module controls this. The BCM????
Also, I have had battery issues and have had to replace it 3 times!!! So.....................
 


FordService

Official Ford Rep
Joined
October 25, 2010
Messages
5,281
Reaction score
11
City, State
Dearborn, MI
Year, Model & Trim Level
2014
I bought my 2011 Explorer new in 2011. Yesterday was the first time ever to see the TMS fault. I wonder which module controls this. The BCM????
Also, I have had battery issues and have had to replace it 3 times!!! So.....................
Hi shines46,

I recommend heading to your dealer for a diagnosis, if you haven't already. Once you do, please let me know, along with your mileage.

Meagan
 


Kym

New Member
Joined
October 15, 2013
Messages
10
Reaction score
0
Year, Model & Trim Level
2011 Ex LTD 3.5L 4x4
Happened to me also yesterday.. 2011 Explorer. At first driving up slope from a basement, felt like gas pedal is being released even though it's not. Like stalling. Then after exiting, AWD OFF appeared followed by a Terrain Management System Fault w/ amber wrench below. Tried turning the engine off then on again, it was gone for a while. So I decided just to proceed back, then the warning came up again.. Tried cycling again but this time, the Service Engine light remained lit..

Explorer is barely used, never been gone through any hard drives or something.. Hopefully this is just a software fix since it is already out of warranty.
 


peterk9

Staff member
Moderator
Elite Explorer
Joined
December 28, 2010
Messages
26,989
Reaction score
1,478
City, State
Ottawa, Ontario area
Year, Model & Trim Level
2020 Aviator Reserve
Callsign
VE3
Happened to me also yesterday.. 2011 Explorer. At first driving up slope from a basement, felt like gas pedal is being released even though it's not. Like stalling. Then after exiting, AWD OFF appeared followed by a Terrain Management System Fault w/ amber wrench below. Tried turning the engine off then on again, it was gone for a while. So I decided just to proceed back, then the warning came up again.. Tried cycling again but this time, the Service Engine light remained lit..

Explorer is barely used, never been gone through any hard drives or something.. Hopefully this is just a software fix since it is already out of warranty.
Welcome to the Forum.:wavey:
You say you have a 2011 but your profile shows a 2012?? In either case, please update your profile to show the 'model' of your Ex as well.

It sure sounds like a dealer visit is in order to have this checked out.

Peter
 

Join the Elite Explorers for $20. Gets rid of the ads!

Explorer Forum has probably saved you that much already, and will continue to save you money as you learn how to diagnose fix problems yourself and learn which modifications work without having to experiment on your own. Elite Explorer members see practically no advertisements, no banner ads, no double underlined links, can add their own profile photo, upload photo attachments in all forums, and Media Gallery, create and save more private Conversations, and more. Join Today. Your support is greatly appreciated.



Kym

New Member
Joined
October 15, 2013
Messages
10
Reaction score
0
Year, Model & Trim Level
2011 Ex LTD 3.5L 4x4
Welcome to the Forum.:wavey:
You say you have a 2011 but your profile shows a 2012?? In either case, please update your profile to show the 'model' of your Ex as well.

It sure sounds like a dealer visit is in order to have this checked out.

Peter
Yes, 2012 model but acquired November 2011.
 


Thread starter Similar threads Forum Replies Date
J Terrain Management System Fault, Service AdvanceTrac, Hill Start Assist Not Available Stock 2011 - 2019 Ford Explorer Discussion 21
C Adding a terrain management switch to an explorer that does not have one? Stock 2011 - 2019 Ford Explorer Discussion 3
S 2012 Explorer Abs light, Hill descent, , Terrain management, check brake system Stock 2011 - 2019 Ford Explorer Discussion 2
B terrain management (snow mode) rear torque bias? Stock 2011 - 2019 Ford Explorer Discussion 2
J Terrain Management System Question Stock 2011 - 2019 Ford Explorer Discussion 7
J Terrain Management System Stock 2011 - 2019 Ford Explorer Discussion 0
G Scary Terrain Management / Advanced Trac System Failure Stock 2011 - 2019 Ford Explorer Discussion 14
M Terrain Management Issue? Stock 2011 - 2019 Ford Explorer Discussion 0
D What color should Terrain Management light be? Stock 2011 - 2019 Ford Explorer Discussion 3
C Terrain management system Stock 2011 - 2019 Ford Explorer Discussion 7
R Available Terrain management System Stock 2011 - 2019 Ford Explorer Discussion 4
H Terrain management stopped working Stock 2011 - 2019 Ford Explorer Discussion 8
Rick 2011 Explorer Terrain Management System Video Stock 2011 - 2019 Ford Explorer Discussion 3
J 2012 XLT 3.5 All terrain system failure Stock 2011 - 2019 Ford Explorer Discussion 1
S 2012 XLT Terrain Control Knob (TMS) Inoperable Stock 2011 - 2019 Ford Explorer Discussion 1
Daheim111 Terrain Response / possible to drive with SNOW program on highway ? Stock 2011 - 2019 Ford Explorer Discussion 14
N All Terrain System Fault Idiot Lights Stock 2011 - 2019 Ford Explorer Discussion 3
A Problem with the off-road terrain option ? Stock 2011 - 2019 Ford Explorer Discussion 2
M Problem with Terrain Mgt System 2013 Explorer Stock 2011 - 2019 Ford Explorer Discussion 1
H All Terrain Tires Stock 2011 - 2019 Ford Explorer Discussion 55
W ABS, traction management, brake lights on after battery replacement Stock 2011 - 2019 Ford Explorer Discussion 13
R Check Brake System, Service AdvanceTrac and Collision Warning Malfunction Stock 2011 - 2019 Ford Explorer Discussion 26
A 2014 Explorer ABS / AdvanceTrac issues Stock 2011 - 2019 Ford Explorer Discussion 2
S Service AdvanceTrac Error Stock 2011 - 2019 Ford Explorer Discussion 16
H ABS and AdvanceTrac Alarms Stock 2011 - 2019 Ford Explorer Discussion 4
M AdvanceTrac Service Alert and Transmission Slips into Neutral! Stock 2011 - 2019 Ford Explorer Discussion 8
Similar threads


























Top